Search results

Loading Google Results...
  1. d112570

    [SUCCESS] Gigabyte Z590 VISION D + 11700K + RX 6600 XT

    Updated to 12.4 on my Z590 & Z490, no problems found. Audio, BT, Wifi still work as expected. Updated my screenshot to show 12.4 version on my original post. Still using OpenCore 0.8.1.
  2. d112570

    [SUCCESS] Gigabyte Z590 VISION D + 11700K + RX 6600 XT

    Got mine Working. Gigabyte Z590 Vision D Intel S-i7-11700K AMD Vega 56 8MB DIMM DDR4 16/3200 G.Skill AEGIS 2 x 8GB Monterey After using your latest open core efi 0.7.7 Not working; -Ethernet -Bluetooth -Wifi -Audio To get Ethernet working go in Preference/Network/Ethernet/Advance/Hardware...
  3. d112570

    Success Asus Z170 Deluxe

    High Sierra 10.13.2 Fresh install on my Asus Z170 Deluxe. This is what I did, on my Backup drive of Sierra. 1. Download High Sierra via Apple Store. 2. Download Unibeast for High Sierra. 3. Download Multibeast for High Sierra. 4. Install High Sierra on a USB Stick using Unibeast wait 20 or...
  4. d112570

    iconservicesagent Crashes and uses all RAM and SwapSpace

    Same here, tried on 4 different computers. MacMini bought in 2015 (HDD) Gigabyte z77 DS3h (SSD) Gigabyte z97 (SSD) Asus Deluxe z170 (SSD) I can reproduce this 100%. Open my USB Drive with my Movie collection. My iconserviceagent starts with 11,5 MB as soon as I open my movie collection within...
  5. d112570

    Sierra Black Screen with Inject Nvidia disabled

    I found the cause last week, it was my Display Port. After Switching to HDMI it all worked. I was able to switch to Display Port after system started, my HDMI is only at 30 Hz wich is kinda laggy. So when Starting computer, make sure I switch to HDMI, then after booting, I switch back to...
  6. d112570

    High Sierra + HDMI + Random Black Flashes

    I currently removed my HDMI cable. When my Beamer is off, it randomly flashes so, when I use my Beamer I just hook my HDMI cable back in and off when not in use.
  7. d112570

    Sierra 2 monitors issue with black screen after Apple logo

    I concur, its the Display Port, under El Capitan it works, but under Sierra and High Sierra when I have my Display Port connected, I get black screen while booting up. I switched to HDMI, but HDMI has a slight almost unnoticeable lag. So after boot, I switch back to Display Port. While...
  8. d112570

    High Sierra + HDMI + Random Black Flashes

    Hey guys, I have High Sierra install and everything works as expected, but the screen randomly blacks out then its normal again. High Sierra + GTX 1080. One HDMI Cable is connected to my Yamaha Receiver RX-V679. One Display Cable connected to my 4k Monitor. One Optical Audio Cable connected to...
  9. d112570

    Mouse preference pane quits unexpectedly

    I got a temporary fix for ya. In "/System/Library/PreferencePanes/" replace Sierras' "Mouse.prefPane" with El Capitan "Mouse.prefPane". Then open the package contents of "Mouse.prefPane" browse to "Contents/Resources/" and delete "touchMovie.mov". Thou Sierras' version does not have a movie...
  10. d112570

    [Solved]: nVidia web driver does not load after bios update

    I've tried it, using 3201 right now. One thing I like about this version is, it supports 4k resolution. I saw my bios logo screen and my clover startup screen in 4k. But I still need to use EmuVariableUefi-64 to use my 980 card. If you don't use Emu... you will still have 4k resolution but...
  11. d112570

    [Solved] No PCI-Ethernet Card installiert (Sierra)

    Ok here is what I did, A) 1. Start up in 10.11 2. Use the go to folder command /System/Library/Extensions 3. Copy the AtherosL1cEthernet.kext to a different hard drive. B) 1. Start up in 10.12 2. Move AtherosL1cEthernet.kext to Dekstop 3. Open KextBeast and select /System/Library/Extensions...
  12. d112570

    [Solved] No PCI-Ethernet Card installiert (Sierra)

    On the other hand, I noticed it uses S/L/E not L/E, maybe that is why its not working, Ill go and and copy the Kext from El Capitan and paste it to desktop and use kextbest to install to S/L/E on Sierra, hope it works.
  13. d112570

    [Solved] No PCI-Ethernet Card installiert (Sierra)

    Option 1 + Reboot did not work. Option 2 + Reboot did not work. Option 2 then 1 + Reboot did not work. I don't get it. Here is a screenshot from El Capitan. Here is a screenshot from Sierra. I use the same clover EFI for both systems. The kext is there, but it looks like it gets ignored...
  14. d112570

    [Solved] No PCI-Ethernet Card installiert (Sierra)

    Hi, I get this message "No PCI-Ethernet Card installiert" in the system profile box. Could someone help me in this? Mainboard is GA Z77-DS3H. I have El Capitan running and ethernet works on my SSD #1, but I did a fresh install of Sierra on SSD #2 and Ethernet does not work under Sierra. I...
  15. d112570

    Sierra 2 monitors issue with black screen after Apple logo

    Hi, I've to the same setup? I'm also using this configuration connected to my 980 with 10.12.1: 1 display port connected to my 4k monitor (Samsung) 1 hdmi connected to my Yamaha receiver (for hdmi audio and Beamer) a) When booting up, I need to have the receiver off so I can see what im booting...
  16. d112570

    Sierra Black Screen with Inject Nvidia disabled

    Thank you for your time, here is the config file. I deleted the EFI and reinstalled a fresh copy using multibeast Sierra, and tested it, didn't work, used the config file you edited, no results. Nvidia web driver is activated as shows under apple/preference.
  17. d112570

    Sierra Black Screen with Inject Nvidia disabled

    It seems to work only once, I activated nvda_drv=1 and all was working. And after restart, i had black screen and needed to reactivate inject nvidia and log into sierra. Then I disabled inject nvidia again, restarted and everything was working, and after another restart I had black screen so I...
  18. d112570

    Sierra Black Screen with Inject Nvidia disabled

    Thx for your help, I have replaced the config file and I still get black screen, I had to enable "Inject Nvidia" which works, but my GPU says I have 0 MB VRAM, and can't get my other 2 screens working. Same as before.
  19. d112570

    Sierra Black Screen with Inject Nvidia disabled

    config file uploaded System - 10.12 Mainboard - GA-Z97-D3H Prozessor - i7-4790 GPU - Nvidia 660 Ti Installed - Nvidia web driver I have a Skylake system at home with GTX 980, no problems there.
Top