Search results

Loading Google Results...
  1. marcoixtus

    Graphic card Doesn't Work

    Hey my hackintosh is running, but I can't use the ethernet, my graphic card doesn't work
  2. marcoixtus

    some problems after Installation

    And what about the Ethernet?
  3. marcoixtus

    some problems after Installation

    is an insignia Bluetooth 4.0 USB Adapter
  4. marcoixtus

    some problems after Installation

    is an insignia Bluetooth 4.0 USB Adapter
  5. marcoixtus

    some problems after Installation

    Any reason why no body help me?? Pleas:rolleyes::wave:
  6. marcoixtus

    some problems after Installation

    Hey my hackintosh is running, but I can't use the ethernet, my graphic card doesn't work, and I have a bluetooth USB but is not working... any suggestion
  7. marcoixtus

    I get stock at installation

    I think the apple logo is stock? any suggestions?
  8. marcoixtus

    I get stock at installation

    I may need I little bit more help... I don't have internet. The MB doesn't have a wife card and the ethernet is not working... What can I do? Where can I get info to fix that. I want to see too if my GC will work any recommendation?
  9. marcoixtus

    I get stock at installation

    it Work!!!!! Thank you so much
  10. marcoixtus

    I get stock at installation

    I uploaded pictures of all the tabs... hope that help
  11. marcoixtus

    I get stock at installation

    Ok I'm in the BIOS, on my profile I update my info is GA-Z170X-Gaming 3... does this help?
  12. marcoixtus

    I get stock at installation

    Hey Thank you very much for your replay... I just have one question... and sorry for my ignorance, but what step that will be?
  13. marcoixtus

    I get stock at installation

    Is there anything else that I need to do??? Thanks for your help... I update my profile hope that work
  14. marcoixtus

    I get stock at installation

    I update my profile and upload the picture
  15. marcoixtus

    I get stock at installation

    Hey I'm very new with all this, in fact this is my first build. I have: Mader Board: GA-Z170X CPU: Intel Core i7 6700k 4.0 GHz GPU: Gigabite amd radeon hd 7950 3gb (I haven't install the graphic card yet) So the problem is that I get stock on the apple logo at installation, the bard doesn't...
Top