Search results for query: flashing underscore

Loading Google Results...
  1. jarlenfos

    Blinking underscore all of a sudden, need some help to get my workstation back up and running

    ...working fine for the past year. Then earlier this week I got up to start work and turned on my machine and was greeted with a flashing underscore. I updated my bios (already had the latest version but updated anyway to give it a fresh install) loaded optimised defaults then made the other...
  2. golgoth73

    OpenCore locks out BIOS

    Hi Danny, I just created my config.plist with Dortania guide for my ga-z97x-ud5h (rev 1:0). Would you share your config.plist so that I can compare mine with yours ? Even if my motherboard is slightly different from yours. Thanks by advance ! This thread will help me for my 1st OC 0.6.2 boot.
  3. Jamesbond007

    OpenCore locks out BIOS

    No idea how to help. But I have read several similar stories using OpenCore with a Gigabyte Z97 motherboard on another site (search on Google "OpenCore cannot access BIOS"). It seems that OpenCore does have issues with some Gigabyte Z97 motherboards and in some cases the BIOS was corrupted...
  4. Danny99

    OpenCore locks out BIOS

    I've been using a hackintosh with clover for a long time now and decided to try opencore. The installation went smoothly and everything is working well except for my bios. Now with opencore, when I try to access my bios, I'll get a blackscreen with an underscore "_" flashing on the top left...
  5. kylec

    Is Installing MacOS then Bootcamp Windows 10 Pro Possible

    This is the only way I've ever had success with that, using hdiutil convert: https://www.tonymacx86.com/threads/how-to-create-a-bootable-windows-10-usb-in-os-x-using-terminal.172458/post-1317152
  6. ShintusMaximus

    Is Installing MacOS then Bootcamp Windows 10 Pro Possible

    ...secure boot on my machine. There have also been problems with the Win 10 USBs either not being recognised or presenting a flashing underscore cursor instead of booting the installer. These have both been created on different Macs by different people using different methods (Disk Utility &...
  7. pastrychef

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    If your system is not detecting your bootable drives, you may need to clear CMOS and re-do your BIOS. When creating your USB flash drive, make sure to initialize it as HFS+/GUID. This will create the EFI partition.
  8. abomb2503

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    ...this is kind of different. I had tried to boot with the USB and your most recent file of Catalina without OpenCore, and there’s a flashing underscore, which I have seen many times before. It means that it is not reading my USB as a bootable drive. So, therefore, I boot back into Mojave and...
  9. UtterDisbelief

    Stuck on flashing underscore after installation

    ...hardware is not quite like the OPs, also we don't know what type of destination drive you are using. However, in general this flashing underscore is telling you the drive you are pointing at is unbootable. Use your UniBeast installer USB drive to boot into Clover and then select the High...
  10. pastrychef

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    What version of macOS are you running? Please take a picture of what you see with 5.1.2 and post it here.
  11. abomb2503

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD 6600 XT

    ...in clover and then the startup loading screen which when it finishes it is just a black screen, and the 5.1.2 results in a flashing underscore which i have assumed meant that my pc couldn’t run the efi or something, so it defaulted to my hard dive which has no efi file on it. any help would...
  12. Finneuru

    Mojave installation never actually starts (end randomseed)

    Trying to overwrite Win10 with MacOS Mojave. Here's my build: ASUS ROG STRIX Z370-F Gaming (LGA1151) Intel Core i7-8700K MSI NVIDIA GeForce GTX 960 Samsung SSD 960 EVO 250GB Western Digital WDC WD10EUCX-63YZ1Y0 (SATA) <-- yup, basically an old lady The guide I've been following: UniBeast...
  13. Junaid6305

    Stuck on flashing underscore after installation

    ...High Sierra on my computer and everything went pretty smoothly, I can boot into the drive via the boot loader on the install USB. After installation I installed clover via multibeast and when I try boot directly from the HDD I just get a flashing underscore. Asus P5G41T-M LX Intel Core 2 Duo...
  14. Popperoni

    Successfully created a hackintosh, but can no longer access my previous Windows 10 operating system.

    Hello all, and hopefully somebody can help me out with this. Last night I finally did what I've been contemplating for a while now, and that was dual boot a hackintosh with my windows 10 system. It was pretty easy in my opinion, everything went fine and I had MacOS running on my computer within...
  15. singj

    10.14.6 Update Changed my BIOS

    I just had an unpleasant, but ultimately successful, upgrade on my daughter's machine (i5-9400, Gigabyte H310M A 2.0, AMD MSI 580, headless iGPU and two HDMI monitors). I don't really understand how this could have happened, but here goes: Attempted to upgrade via Software Update from 10.14.5...
  16. nels1

    Blinking underscore

    I had the same issue, I just wanted to thank you, cause your post was really helpful. THANK YOU
  17. cvmoreno

    ADD WINDOWS 10 BOOT EFI AFTER INSTALLED OS X & CLOVER UEFI Simple

    wow, was a bit scared, couldnt boot up my windows 10 after successfully getting my xps8500 to run sierra, and looking for a solution was hell. alot of differeent solutions, and alot of technical this and that lol., but then i saw your post my friend and tried using the "f12" and boom! windows...
  18. Going Bald

    Triple Booting OSX HS, W10 & Ubuntu

    If you are booting Mac OS and Win10 in UEFI (as you should be on your hardware) then you have 2 options. You can install Ubuntu and boot it with Grub in UEFI mode (you have to create the Ubuntu installer for UEFI installation so it installs the boot files in the UEFI) or you can use the UEFI...
  19. joeyred8

    Triple Booting OSX HS, W10 & Ubuntu

    Hi As the title suggests, i'm looking to triple boot Ubuntu, OSX & W10. I've currently got OSX HS and W10 running perfectly with no issues. I've now installled Ubuntu and Clover shows Linux as an option to boot but when I click it I get just a black screen with a flashing white underscore...
Top