Search results

Loading Google Results...
  1. niquau

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Problem solved CaseySJ. beginner's mistake, what a shame :rolleyes: Many thanks,
  2. niquau

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi Casey, by downloading the EFI zip file and insert manually informations in PlatformInfo.
  3. niquau

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Update done ! All works fine but i have now 3 warning OCS. OCS: NO schema For AudioOut at 2 index, context <audio> ! OCS: NO schema For MinimumVolume at 4 index, context <audio> ! OCS: NO schema For VolumeAmplifier at 8 index, context <audio> ! I do not use the internal sound card, work with a...
  4. niquau

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thanks CaseySJ, all works fine. :clap: :headbang:
  5. niquau

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi all, Since update to 0.7.4, all is OK to boot on my Hackintosh but I've a black screen for my Windows 10 boot. Sould I still uncheck SSDT-DMAR ? Another question, at this time, I prefer boot on my windows part by default, how i can adjust this setting ? Thanks, Best regards
  6. niquau

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hello to all, As mentioned by some users, I also had a dual-boot problem with Windows 10 (1903) when updating my EFI to 0.7.2. Please refer to CaseySJ's post to solve this problem...
  7. niquau

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    CaseySJ, you are a magician :clap:. I've now an Aquantia AQC107 in my ethernet cards ! Still waiting for my new internet box, I can't test the speed but will keep you posted. Many many many thanks for your help & support.
  8. niquau

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi all, I bought this card (Sonnet Solo10G SFP+ - Carte PCIe 10 Gigabit Ethernet) to be able to benefit from the 10 Gb/s from my ISP and for its Windows and MAC compatibility. Ref => https://www.sonnettech.com/product/solo10g-sfp-pcie-card.html I put it in the 3rd slot (X4) but it does not...
  9. niquau

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    No, I hadn't seen it. That's it now. Resolve my problem, it's the CFG-Lock in my F9i Bios. Grrrrr.... I'm so stupid. :oops: I can boot on my Mojave Hackintosh or launch install Big Sur, all is OK ! :thumbup: Many many many many many many thanks CaseySJ.
  10. niquau

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi all, I work since 1 year with my Mojave Hackintosh without any bug or problem. Thanks to CaseySJ for his wonderful tutorial. I'm considering switching to Big Sur so I've downloaded the OpenCore 0.6.7 EFI of CaseySJ and followed the procedure for edit the SMBIOS. I created a USB Install Mac...
  11. niquau

    LGA 1366 (i7 920, Asus P6TSE, Asus U3S6)

    Hi all, After many years with Yosemite & Chimera, i decided tu upgrade my MAO PC with Sierra to upgrade Mainstage that require (minimum) OSX 10.12. My config is : - i7 920 - 2.67Ghz (OC à 3Ghz) - Asus P6T SE - 3 X 4Go DDR3 G.Skill (Tri-Channel) - Asus GTX 750 Ti - Asus U3S6 - Samsung 850 EVO...
Top