Search results

Loading Google Results...
  1. pippo369

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thanks. I actually only have Intel CNVi card. While for Thunderbolt, I found it in the PCI section.
  2. pippo369

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi everyone, I was wondering if it is normal that on my build based on Z390 AORUS XTREME the Bluetooth and the Thunderbolt do not work or at least they do not appear in the system information. Thanks in advance for every suggestion.
  3. pippo369

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Solved, I had to move the card to the third PCIe X16 slot. I had some problems with audio but I solved those too, now everything seems to work. I have to change the name of the CPU and check that all USB ports and energy saving systems work.
  4. pippo369

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi, in the meantime I would like to congratulate you for the guide. I have the following configuration quite similar to yours: Mainboard: GIGABYTE Z390 AORUS XTREME (BIOS F5) Processor: Core i9-9900K VGA: MSI lightining GTX 780 RAM: HyperX Predator RGB 3600MHz 32GB WiFi: ASUS PCE AC68 All...
  5. pippo369

    SUCCESS! Gigabyte GA-Z270X-Gaming 9

    Upgrading to mojave everything works including USB 3.0. However I have a SSD on which I have still installed High Sierra, as soon as I have time I'll try with the new drivers you've posted.
  6. pippo369

    SUCCESS! Gigabyte GA-Z270X-Gaming 9

    With that fakeSMC the system did not start anymore. I solved everything by updating to Mojave.
  7. pippo369

    SUCCESS! Gigabyte GA-Z270X-Gaming 9

    USB Type-C, Type-A and USB 2.0 ports work, but USB 3.0 still does not work. It's a pity because I can not get fast connectors on the front panel of the cabinet. "USB: 3rd party USB 3.0" must be installed or not? I installed them.
  8. pippo369

    SUCCESS! Gigabyte GA-Z270X-Gaming 9

    Same configuration except for the video card but USB 3.0 does not work. Do you have any solution?
Top