Search results

Loading Google Results...
  1. m4xx

    Bootloader with Diskutility configured Raid-1

    I have yet been able to set up a boot loader when I install onto a raid i configured in disk utility. Is there a trick to get it working? Installing to a single disk works just fine.
  2. m4xx

    {GREAT SUCCESS} - Yo Mang's Hack Pro - 3930K / GTX670 / Sabertooth X79 (56k Warn!)

    Can I ask why you didn't create the raid then install on it? I was able to on my rig but so far haven't been able to get the boot loader setup properly and can't boot with out the install media inserted. Wondering if I installed on a 3rd hd then clone to the raid volume as suggested would fix my...
  3. m4xx

    Mountain Lion App Store and icloud login problem

    I had this same problem. After disconnecting all my other drives with osx on them the problem went away.
  4. m4xx

    Nvidia 660ti On 10.7.4

    You're awesome! That was it! Card works perfectly in 10.8 oob.
  5. m4xx

    Nvidia 660ti On 10.7.4

    I've finally upgraded my video card from a gtx 250 to a gtx 660ti. I've read reports of people getting this card working but i'm unable to for the life of me. Any one care to give a nub some help?
  6. m4xx

    Samsung Series 7 Chronos laptop

    @ihama, what did you use to extract your dsdt in windows?
  7. m4xx

    Samsung Series 7 Chronos laptop

    I've had the same results as you. I did see PEGP under PEG0 when my 6490m was detected. I tried adding the dual link and device id in there but it didn't seem to have any effect. I did a search in the .ioreg for my ATI's device id 6760 and saw it under some mbp8,2 section, so i think that's the...
  8. m4xx

    Samsung Series 7 Chronos laptop

    I've attached my dsdt and ioreg with and without ati detected.
  9. m4xx

    Samsung Series 7 Chronos laptop

    All I did was set the install the ATI drivers then set the res to 1600x900. after that i just shut down. Having removed all of the intel and ati graphics kexts i just booted with -v. Viola both cards shown.
  10. m4xx

    Samsung Series 7 Chronos laptop

    I was right! After booting into windows i think the drivers are flagging something some where (the bios?). When I removed all graphics kexts and booted into my installer with -v opened system profiler and THERE THEY WERE! Both intel and ati were detected! I hosed my install at some point so I'm...
  11. m4xx

    Samsung Series 7 Chronos laptop

    I installed win7 on the first partition. At first the ATI card wasn't detected and I only got 1024x728 with the intel hd 3000. After I installed the ATI drivers I got full resolution of 1600x900. After I was done poking around I rebooted into my lion install and there it was! It saw my ati card...
  12. m4xx

    Samsung Series 7 Chronos laptop

    @jimbolaia: You said you got your card to detect once? I'll buy you a beer if you can get it to happen again and extract the dsdt and ioreg stuff for me ;D
  13. m4xx

    Samsung Series 7 Chronos laptop

    Sorry, should have posted. I was able to get ethernet working with Lnx2Mac's realtek drivers found here: http://lnx2mac.blogspot.com/2011/09/lnx ... -beta.html
  14. m4xx

    Samsung Series 7 Chronos laptop

    I actually picked one of these up. I really like the look and feel of this machine. I got lion installed. So far only the usb on the right side works post login. Trackpad/Keyboard work with ApplePS2Controller.kext, AppleACPIPS2Nub.kext and a rolled back IOUSBFamily.kext and...
  15. m4xx

    HP branded Intel HD3000 Mobile? (HP DV6-7 6xxx Sandy Bridge)

    Re: HP branded Intel HD3000 Mobile? I've tried, it made zero difference =[
  16. m4xx

    Solved Blank Screen after Transcript Offline on IntelHD3000

    I've updated my dsdt following your guide. I get full resolution but my screen is all washed out. it's like the contrast is way off. i've attached a picture to show you what i mean. If you look at the monitor on my other rig in the background the colors are rich. any idea what might be going on?
  17. m4xx

    HP branded Intel HD3000 Mobile? (HP DV6-7 6xxx Sandy Bridge)

    Re: HP branded Intel HD3000 Mobile? If you can see, the color in the background monitor is really rich, the front one is all washed out. The contrast is terrible.
  18. m4xx

    HP branded Intel HD3000 Mobile? (HP DV6-7 6xxx Sandy Bridge)

    Re: HP branded Intel HD3000 Mobile? Please forgive me for hijacking this thread, if is should make my own please let me know. I've modified my dsdt using the guide found here: http://www.tonymacx86.com/viewtopic.php ... hilit=0116 I now get the proper resolution and qe/ci BUT the color is all...
  19. m4xx

    HP branded Intel HD3000 Mobile? (HP DV6-7 6xxx Sandy Bridge)

    Re: HP branded Intel HD3000 Mobile? Yup, i get a white rectangle at the top left of my screen =[ about an inch hight and 8 inches long.
  20. m4xx

    HP branded Intel HD3000 Mobile? (HP DV6-7 6xxx Sandy Bridge)

    Re: HP branded Intel HD3000 Mobile? I've got the following in smbios.plist located in /Extra <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs$ <plist version="1.0"> <dict> <key>SMfamily</key> <string>MacBook...
Top