Search results

Loading Google Results...
  1. mjgunn

    Yosemite Install not waking on wireless network access

    Anyone? I read a lot on here about other people's sleep issues, they mostly seem to have problems with sleep not working at all, not waking up once the computer has been put to sleep, etc. I tried a lot of their fixes (darkwake, etc), no luck.
  2. mjgunn

    Yosemite Install not waking on wireless network access

    When I try to access my computer from my apple tv or the iOS remote app the computer will not wake. Everything else sleep seems to work correctly, it wakes on bluetooth, power button, etc, instantly and functions fine. 10.10 install with unibeast/multibeast. P8P67 Pro 3.0, i5, ati 6870...
  3. mjgunn

    System crash after 10.9.4 install

    Ok, so changing my system definition from a Mac Pro 5,1 to a 3,1 fixed the crash on boot, but I have no internet. Have never needed to use any special kext for Internet in the past (motherboard is a p8p67 pro v3.0), is there something different in 10.9.4? Edit: And no audio, but that's a...
  4. mjgunn

    System crash after 10.9.4 install

    Installed 10.9.4, I can boot in safe mode, but attempting to boot in regular gives me this error I used multibeast to install my audio (alc892) and trim support and updated chimera, no luck.
  5. mjgunn

    New XPS 8300?

    I haven't tried it in quite awhile, I gave my XPS to my girlfriend who just wanted to use it as a windows machine and built my own. The problem I had was you couldn't use the stock kernel, but I THINK that's been sorted out now. Other than that sound worked, network did NOT, I had to buy a usb...
  6. mjgunn

    ATI 5850 Display Port and DVI issues

    Just want to confirm, is anyone having these problems with their 6870 or is this 5xxx/4xxx series cards only?
  7. mjgunn

    ATI 5770 and Apple 27"

    So the actual DVD player app opens and works ok?
  8. mjgunn

    ATI 5770 and Apple 27"

    Magestrate, from what I'm reading it looks like its only the 5xxx cards with the problems, 6870s are working ok. Is DVD Player working for you in 10.6.8 with the new drivers or does it crash?
  9. mjgunn

    ATI 5770 and Apple 27"

    Well that's some disturbing news. I assume you tried the different framebuffers to see if one of them would enable the displayport?
  10. mjgunn

    ATI 5770 and Apple 27"

    Anyone here running 10.6.8 and having a problem with their ACD? A little worried after seeing this guys post saying that some of his cards won't work with his ACD in 10.6.8 and Lion which were running it fine previously. http://www.insanelymac.com/forum/index. ... pic=258514
  11. mjgunn

    Enabling Bluetooth for P8P67 * boards and BT-211

    Re: [Solved] Enabling Bluetooth on P8P67 * boards Does that one work in the bios/chameleon?
  12. mjgunn

    Enabling Bluetooth for P8P67 * boards and BT-211

    Re: [Solved] Enabling Bluetooth on P8P67 * boards Does that adaptor work at boot with the bios/chameleon?
  13. mjgunn

    2011 iMacs Have Unreleased Intel Z68 Chipset

    Why did they bother with z68? They don't use the onboard graphics, they don't allow you to overclock, and they didn't toss a small SSD in to support the caching feature. Am I missing some other z68 advantage?
  14. mjgunn

    Enabling Bluetooth for P8P67 * boards and BT-211

    Re: [Solved] Enabling Bluetooth on P8P67 * boards Yeah I've been using it for a few days, no problem, swiping and everything. I did have a problem the other night when I had a bluetooth headset connected to it, the keyboard was acting funny (disconnecting), but I've used it with the magic...
  15. mjgunn

    Enabling Bluetooth for P8P67 * boards and BT-211

    Re: [Solved] Enabling Bluetooth on P8P67 * boards I use a magic mouse and an apple keyboard with a best buy brand USB bluetooth adaptor, no lag or anything like that with it, so it's definitely the onboard BT causing the problem.
  16. mjgunn

    ATI 5770 and Apple 27"

    It's not reference but it worked without hassle in my setup. I've tried both Displayports, they work, and both DVI ports and they worked using duckweed. If you're looking to spend less I think there are 5770s that will work, I don't have experience with them though so someone else will have to...
  17. mjgunn

    ATI 5770 and Apple 27"

    Mishok, I would definitely recommend the XFX 6870 HD-687A-ZDFC, I'm using it with my 24" ACD. Works perfectly and even better it's silent at idle and full load.
  18. mjgunn

    10.6.7 Native ATi 5xxx/6xxx Cards which work (and don't)

    Thanks for the writeup notshy. What's the advantage to going GY=No over how we have it setup now?
  19. mjgunn

    10.6.7 Native ATi 5xxx/6xxx Cards which work (and don't)

    Built my new machine with the XFX, edited the device ID in, and ran cinebench on the new setup. FPS was 33.17 on the old machine, 37.96 on this one.
  20. mjgunn

    P8P67 Pro - Audio popping after a few minutes with no sound

    Nice. I used to have a similar problem on my mini (which is of course just a macbook). It didn't pop, but there was a 1-2 second delay before a sound would play while it woke up the sound hardware.
Top