Search results

Loading Google Results...
  1. zeldaxpro

    [solved] No Sound HP 4540s El Capitan Please Help

    THANK YOU!! It worked!!
  2. zeldaxpro

    [solved] No Sound HP 4540s El Capitan Please Help

    THANK YOU @RehabMan it worked! Appreciate your help!
  3. zeldaxpro

    [solved] No Sound HP 4540s El Capitan Please Help

    @RehabMan Thanks for the reply! So all I have to do is run that command in terminal and I should be good? Or follow the process all over again?
  4. zeldaxpro

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    @RehabMan I attached the files you requested here.
  5. zeldaxpro

    Hp Probook 4530s no sound.

    @RehabMan I posted my .zip in the other post you replied to. Thank you.
  6. zeldaxpro

    [solved] No Sound HP 4540s El Capitan Please Help

    @RehabMan I attached the files here. Thanks for your help and please let me know what the issue is.
  7. zeldaxpro

    [solved] No Sound HP 4540s El Capitan Please Help

    Ok I will start from there to see if I can get audio. So did you successfully gain audio on your HP 4540s/4530s on El Capitan? And thats what you did? Thanks.
  8. zeldaxpro

    [solved] No Sound HP 4540s El Capitan Please Help

    What section of the post installation? I followed step by step and still...no audio :/ This is very frustrating it works flawlessly except this sound thing... @RehabMan Could you please help us?
  9. zeldaxpro

    [solved] No Sound HP 4540s El Capitan Please Help

    @guillegomez Ok I don't think that worked for me I tried it. I don't have AppleHDAIDT.kext in that directory. All I have is AppleHDA.kext (and it has a gray dot next to it the only one). I opened up package contents, I already had those 2 strings. I used KextBeast and Kext Wizard, restarted and...
  10. zeldaxpro

    Hp Probook 4530s no sound.

    I followed the guide same issue HP 4540s installed EL Capitan no sound tried step 14 same issue. @RehabMan can you PLEASE help us out? There are many users on this forum who apparently are having the same issue and don't know how to fix it.
  11. zeldaxpro

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch (10.11)

    @RehabMan hey RehabMan I followed the guide step and by step and everything works flawlessly except Audio. I don't know why. I followed the guide and this: "Audio: After installing new/updated kexts or after the initial installation, you may lose audio. To fix: - reboot without caches (hit...
  12. zeldaxpro

    [solved] No Sound HP 4540s El Capitan Please Help

    So you followed the guide with Yosemite and no problems with audio? Do you think you see if you can download Xcode? The latest one that is compatible with Yosemite? I am mainly using my laptop for Xcode and don't mind Yosemite as long as I can use Xcode. Thanks.
  13. zeldaxpro

    [solved] No Sound HP 4540s El Capitan Please Help

    I don't understand what the issue could be... Is there anyone here willing to help? I have an HP 4540s i5-3210m 1080p AUO V4. Everything works flawlessly except the audio part, Is there any way to get audio working? Thanks
  14. zeldaxpro

    [solved] No Sound HP 4540s El Capitan Please Help

    Hello, I followed the guide to installing El Capitan step by step and everything works fine except audio. I followed RehabMan's guide. I also followed this: "Audio: After installing new/updated kexts or after the initial installation, you may lose audio. To fix: - reboot without caches (hit...
  15. zeldaxpro

    HP Probook Hackintosh Mavericks Kernal Panic Please Help!

    Hey everyone I was wondering if anyone could help me with this issue. I followed the guide by RehabMan on installing Mavericks on my 4540s and everything was great installed perfectly!. I am intending to triple boot and I realized in Windows the Drive I had MAC installed was unallocated. So I...
Top