Search results

Loading Google Results...
  1. hansi32

    GA-Z97X-UD7-TH Thunderbolt MAO

    Thanks! That worked for me, too! (BTW, your post is already 2 years old, now :lol:), I have a GIGABYTE Z270X Gaming 7 and use a Universal Audio Apollo Twin Thunderbolt.. always had to restart a dozen times until it got recognized. Changed "OTHER PCI DEVICES" to LEGACY, and it booted instantly...
  2. hansi32

    (SUCCESS) Gigabyte Z270X Gaming 7 // i7 7700k // 32GB RAM // MSI 1080TI // Thunderbolt

    The BIOS reset because it detected new hardware (RAM). Did you check all the BIOS settings step by step? You could post screenshots of your BIOS settings if it then still doesn't work.
  3. hansi32

    (SUCCESS) Gigabyte Z270X Gaming 7 // i7 7700k // 32GB RAM // MSI 1080TI // Thunderbolt

    When you get to the boot loader you can choose either by a menu or manually type in -v in the boot args It should look something like this, depending on the boot loader you use.
  4. hansi32

    (SUCCESS) Gigabyte Z270X Gaming 7 // i7 7700k // 32GB RAM // MSI 1080TI // Thunderbolt

    Hi Alexi. Please Boot using the -v argument and post a screenie of the stuck message and I will see what I can do..
  5. hansi32

    (SUCCESS) Gigabyte Z270X Gaming 7 // i7 7700k // 32GB RAM // MSI 1080TI // Thunderbolt

    Yes, I had a lot of projects in ProTools 10 with RTAS plugins which aren't supported by newer ProTools versions which are only available for Sierra. I just dug out the old Hackmac and exported all the tracks as WAV files. Which means I successfully managed to install Sierra in the meantime. I...
  6. hansi32

    Why isn't GA-Z270X-Gaming 7 recommended?

    Exactly, i got my Gigabyte Z270x Gaming 7´s Soundblaster running with VodooHDA 2.8.8 though it was a bit tricky, since it didn't show up after the first reboot.
  7. hansi32

    (SUCCESS) Gigabyte Z270X Gaming 7 // i7 7700k // 32GB RAM // MSI 1080TI // Thunderbolt

    As mentioned above by Stork there are NVIDIA drivers for the 1080TI, but only for Sierra. I had no luck trying to get the 1080 running under El Capitan.
  8. hansi32

    (SUCCESS) Gigabyte Z270X Gaming 7 // i7 7700k // 32GB RAM // MSI 1080TI // Thunderbolt

    Yes, indeed it is. Though i'm not sure anymore if this was the problem, since i don't see any Thunderbolt connection in the Network Preferences Pane anymore though my audio interface is connected and running. It seems to me to be randomly working after every restart. Sometimes it works like a...
  9. hansi32

    Skylake Intel HD 530 Integrated Graphics Working as of 10.11.4

    After reading all 58 pages of this thread i feel very happy for all of you who got multi displays working with your Intel HD ;) I had the same experience after trying for days and nights. I finally got my HD630 of my Gigabyte Z270X running (again). After i reinstalled from scratch because of...
  10. hansi32

    (SUCCESS) Gigabyte Z270X Gaming 7 // i7 7700k // 32GB RAM // MSI 1080TI // Thunderbolt

    hansi32's Build: GA-Z270X Gaming 7 - i7-7700K - MSI 1080TI Components Intel i7 7700K Quad-Core Kaby Lake 4.50GHz Turbo Processor https://www.amazon.de/dp/B01LTI1JEM/?tag=tonymacx8603-21 https://www.amazon.com/dp/B012M8LXQW/?tag=tonymacx86com-20 Corsair H115i Processor Water Cooling...
Top