Search results

Loading Google Results...
  1. winky1060

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Hi Casey, Thanks for responding. Sorry for the late response, but I have been away from my computer for a few days and just getting back now. I will try these suggestions as well as some of the other suggestions by other users on my son's vision G. And, yes, this is where I was referring to...
  2. winky1060

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Thanks for responding Casey. I am using a discrete AMD graphics card for my main display, as you will see in my IO Registry. I also doubled checked my bios on my vision D and it is set to enabled for internal graphics. I am enclosing the IO Register for my vision D for your reviewal. Also...
  3. winky1060

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Hi Casey, I have upgraded from Big Sur to Monterey on my Vision D and lost the use of the UHD 630. It does not show up in the PCI Listing when accessing system info. Is there a way to fix this? Also, I upgraded my son's Vision G from Big Sur to Monterey and now there is no sound. I read in...
  4. winky1060

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Hi Casey, Thanks very much for the info. I now have audio. See enclosed photos. Wayne
  5. winky1060

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Hi Casey, I just finished building my son a vision G model, using your EFI Folder for the Vision G, and these instructions. Looks like everything is working except the audio. Not sure what is wrong, but maybe you can shed some light on this. I have attached my EFi folder and my IO Reg report...
  6. winky1060

    MSI MPG Z390I GAMING EDGE AC - Installation guide

    mojo2012, I posted this here because yours is the closest to my mb and configuration. can you help? I actually used the ssdt file in your efi folder with no luck. I just finished a new build and tried to install Catalina. Installer failed at AppleNVME Assert failed (0!=data). Does this...
  7. winky1060

    Unable to install Catalina on New Build

    I just finished a new build and tried to install Catalina. Installer failed at AppleNVME Assert failed (0!=data). Does this mean that my nvme hard drive is dead or not working. It is being recognized in bios. I never had this error before so maybe someone can help me. New Build Specs: MSI...
  8. winky1060

    [Success] WORKING Intel Wifi Drivers for 7265AC on Catalina

    If anyone has the downloaded files from this video, can you please post the downloaded files; ... I am unable to download them....I get only update flash player, it does not let me download the files. I need these for my new z390 build with wi-fi. Thanks in advance.
  9. winky1060

    Catalina 10.15.3 Update and Moving Kexts to .../Clover/kexts/other/ folder

    Thanks Stork for your answer. For my first question, I thought that was what I have to do, but I was just making sure. However, for my second question, I did try the tonymacx86 version of clover 5102 and it gave me that message that it is not compatible. Sorry I didn't say that in my...
  10. winky1060

    Catalina 10.15.3 Update and Moving Kexts to .../Clover/kexts/other/ folder

    I have a question....I think I know the answer but I just want to be sure...... in addition to Lilu, WEG, and AppleALC, I have IntelMausi, USBInjectAll, and RealtekALC kexts in my /Library/Extensions/folder.......should I delete these also from this folder. Please note that I have all of these...
  11. winky1060

    Lost On-board Graphics After Updating to 10.14.5

    Updated over the weekend from 14.4 to 14.5. Everything went smooth, but I get the purple lines on Apple logo screen. My monitor flashes twice and then my video is visible. I also lost use of my on-board video, which is the HD 530. It was working fine with 14.4 but does not work in 14.5. I...
  12. winky1060

    macOS 10.14.1 Update

    Thanks, I'll let you know how it works.
  13. winky1060

    macOS 10.14.1 Update

    Yes, if possible could you share your efi folder with the config.plist. I have the same m/b and processor. I would like to see how you did it. Maybe I could do the same. :)
  14. winky1060

    [Guide] Intel Framebuffer patching using WhateverGreen

    Thanks Pastrychef. Maybe it is my specific motherboard model that needs special patches or additional adjustments in order for the HD 530 to work. I have not found anyone here with my specific motherboard that is using the HD 530 on-board graphics in Mojave. I found a thread started about 2...
  15. winky1060

    [Guide] Intel Framebuffer patching using WhateverGreen

    Thanks Pastrychef, but unfortunately this does not help either. I am thinking of getting the MSI Gaming Radeon RX560 4GB GDDR5 video card to use with my hardware. Do you think I will have any problems with this video card? Also, can you advise me of any special settings in plist or kexts...
  16. winky1060

    [Guide] Intel Framebuffer patching using WhateverGreen

    Thanks Pastrychef. So I guess there is no fix for my Skylake hardware for the HD530 graphics at this time?
  17. winky1060

    [Guide] Intel Framebuffer patching using WhateverGreen

    Thanks Pastrychef for the help, but unfortunately this still does not help. I have a question..... What if I do a fresh install, putting all of the device properties for the 0x19120000 Skylake platform id from the FB Patcher program on the install plist.......would that maybe install my video...
  18. winky1060

    [Guide] Intel Framebuffer patching using WhateverGreen

    Thanks Pastrychef, but unfortunately this does not work. I boot into a black screen with this EFI. The only way I can boot to the desktop is with the device id set to 0x1234. Also, take a look at FB Patcher. It shows my IntelGen as ????? Could this be my problem?
  19. winky1060

    [Guide] Intel Framebuffer patching using WhateverGreen

    Thanks Pastrychef for the help, here is my efi folder
  20. winky1060

    [Guide] Intel Framebuffer patching using WhateverGreen

    Here is a copy of mine........any suggestions?
Top