Search results

Loading Google Results...
  1. revmedia

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Just wanted to say thank you for all the work you do here for the hackintosh community. I've gotten so much good advice over the years. :clap:
  2. revmedia

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    I've been running my system with a 5700xt for a while but want to downgrade to integrated iGPU. I've got it working, but what's the best way to get 4k 60 out of it? The HDMI port is limited to 30p I guess and the DP on the board is an input. Would a USB-c to Displayport cable work out of the...
  3. revmedia

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Hi @CaseySJ, I've got an issue I was hoping you would weigh in on. I am having a problem with a black screen booting into OC. After what seems like hours of troubleshoot I finally narrowed it down to my external drives. I have two external RAID drives. One is USB 3, the other is Thunderbolt...
  4. revmedia

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I think you have mistaken me for someone else. My problem isn’t related to cubase. I don’t have cubase installed. My problem is losing HEVC acceleration upon logging out. This also happens when a different user logs in. Tested via QuickTime, fcpx and Resolve. Playing 4K sword smith demo video...
  5. revmedia

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    sleep is turned off. This seems to occur simply from logging out and logging back in.
  6. revmedia

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    This thread moves fast! Just bumping this reply in case my reply got buried too quick. Thanks!
  7. revmedia

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    When I boot up it plays back smoothly. If I log out and back in it will no longer play back smoothly. It stutters badly. I’m on smbios iMac Pro, no iGpu.
  8. revmedia

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    It is the same in Quicktime, Quicklook, Resolve Studio and FCPX. Tested by playing the Sony Swordsmith demo video as well as a7s3 footage in the above software. Little to no activity on the CPU or GPU.
  9. revmedia

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi guys, I'm having a problem with HEVC decoding. Rebooting seems to enable smooth HEVC playback but I believe login out and back in again breaks it. Running iMac Pro SMBios, iGPU disabled. I have followed the guide here to upgrade from Clover to OC 0.6.3 running Big Sur but had the same problem...
  10. revmedia

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I have tried a sapphire rx580, MSI Vega 56, Vega FE and Radeon VII. All have been completely reliable. Going from a 5700 xt to a 580 is going to be rough performance-wise. I ditched the Vega 56 because it ran too hot.
  11. revmedia

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Just chiming in to say a full CMOS reset by shorting the pins was absolutely necessary in order to get native NVRAM running. It was the one thing that finally made everything work like it's supposed to.
  12. revmedia

    Radeon VII Temp readings

    It's tough to remember where I got it because I tried so many different things to get it to work. I know it was a KGP distribution of fakeSMC and I'm pretty sure I got it from here: https://github.com/KGP/X99-EFI-Folder-Distributions/blob/master/EFI-X99-10.14.5-Beta-iMacPro1%2C1-050419.zip
  13. revmedia

    Radeon VII Temp readings

    Sort of. I found a version of FakeSMC that will read out the RVII, but it only works with HWMonitor. I lose all temp readings(GPU as well as CPU) in iStat. Not ideal, but at least I can see the GPU temps.
  14. revmedia

    Graphics Test: Bruce X

    Have you tried the iMac Pro SMBIOS? Does it make any difference in GPU usage? I've been thinking of a dual 64 setup VS a Radeon VII. Or maybe just adding a second smaller GPU to the radeon maybe. Just trying to decrease export times since I'm doing a lot of 4K RAW editing. Thoughts? Thanks!
  15. revmedia

    Radeon VII (and new AMD gpus) compatibility

    I can’t for the life of me get any temperature or frequency data from my Radeon VII. I use virtualsmc, which I know doesn’t have GPU sensors. I was able to read out just temp with fakesmc, but I lost all CPU data. My Vega FE reads out just fine. I’ve tried both iStat menus and hwmonitor. Any...
  16. revmedia

    Radeon VII Temp readings

    I can’t for the life of me get any temperature or frequency data from my Radeon VII. I use virtualsmc, which I know doesn’t have GPU sensors. I was able to read out just temp with fakesmc, but I lost all CPU data. My Vega FE reads out just fine. I’ve tried both iStat menus and hwmonitor. Any...
  17. revmedia

    macOS 10.15 Catalina is Now Available on the Mac App Store

    Sure, I got it from here: https://www.tonymacx86.com/threads/guide-usb-power-property-injection-for-sierra-and-later.222266/post-1728645 look at post 546. ssd-ec.aml is the file I used.
  18. revmedia

    macOS 10.15 Catalina is Now Available on the Mac App Store

    Update to 10.15 went ok. Had to install the EC patch to get it to boot though. Anyone notice a hit to GPU Geekbench scores? I went from 175k to 154k on my Vega Frontier...
  19. revmedia

    FCPX 10.4 Export title not saving

    I've had an issue with FCPX on my hack that didn't happen on my previous iMac. When going to the share panel, the export title of the project resets. It used to save between exports, but now if I go to re-export the project, I'll have to type out the name again. It gets to be quite annoying. I...
  20. revmedia

    Older Asus Thunderbolt AiC supported in most recent MoBo?

    I have the same MB as you, and had nothing but trouble with the Asus card. It would randomly disappear from MacOS, and even caused a couple blue screens in Windows 10. I replaced it with the gigabyte card and while not perfect, is much better. I know you asked about the TB 2 version, but...
Top