Search results

Loading Google Results...
  1. thetrystero

    Unstable USB 2.0 port after restart (have to unplug and replug to work)

    After a restart or a shutdown and start, my usb devices (keyboard and mouse to be precise) do not work, sometimes. I have to unplug and then replug it back in then it works. I found this thread stating that this is a known problem...
  2. thetrystero

    Likelihood of success for a Z370+8700k build NOW?

    If I were to try to install High Sierra on an 8th-gen hardware on October 5th, what is the likelihood of success? What tweaks can I make to ensure it goes smoothly? I realize that Apple is not going to adopt coffee lake right out the gate, but I had seen people successfully installing Sierra on...
  3. thetrystero

    GA z170x gaming g1 compatibility?

    I'm thinking of getting this mobo as its at a pretty good price now. How is the overall compatibility? Will the killer wifi work? It also has a pretty sweet creative sound core dac. Are there drivers for this now?
  4. thetrystero

    Acer Aspire S 13 S5-371T

    Intel Core i5-6200U 2.30 GHz, Intel HD Graphics 520 Will this be hackintoshable? I read the FAQ on Skylake and the latest word seems to be that 530 graphics is working. Any idea what this would mean for 520 graphics? I realize wifi would probably not work but I'm willing to go with a dongle or...
  5. thetrystero

    Dell XPS 13 9350 (Skylake)

    I just watched a video On YouTube of someone who successfully put El Capitan on a 2016 Dell XPS. It looks like he used Clover (from the boot screen) but I'm not sure. Can you guys point me to some good guides on here that can help me do that? Since there isn't a guide solely dedicated to the...
  6. thetrystero

    Is Yosemite Users directory backwards compatible?

    I currently have Mavericks installed on my SSD, while my Users directory is symlinked to an HDD (via System Preferences>Users&Groups>Advanced Options>Home directory). Can I upgrade to Yosemite on the SSD, simply point my home directory back to my untouched HDD and have it work fine?
  7. thetrystero

    Control 3-pin (system header)+4-pin(cpu header) fan speeds

    Is there a way to do this from within ML? I have three system 3-pin fans connected to the system header and one 4-pin cpu fan connected to the cpu header. Right now I have the bios set to control them automatically. I installed SMCFanControl but the knobs are greyed out (screenshot attached)...
  8. thetrystero

    How to enable idle sleep on H61?

    System: H61M-S2V-B3, Sapphire 6670, F8 DSDT Installed all the standard kexts in Multibeast: audio, realtek lan, fakesmc, (deleted gpusensors). that's it. do I need nullcpupowermanagement? I can sleep by pushing the power button, but it won't go to sleep automatically after the preset time in...
  9. thetrystero

    Unable to boot without ignoring caches

    I can only boot in using the -f flag, otherwise, it gets stuck as shown in screenshot attached. When I do boot in, everything is working audio, network, usb, sleep etc. System: GA-H61M-S2V-B3, Sapphire 6670 What I have tried: deleted kextcaches in...
  10. thetrystero

    Cannot set Default Parition

    I just installed a new ML parition (disk0s3). I previously had a Lion install on disk0s2. I want to boot in to the ML partition by default, and so set hd(0,3) in org.chameleon.boot.plist like so: <?xml version="1.0" encoding="UTF-8"?><!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN"...
  11. thetrystero

    on fixing permissions

    Multi beast does not have that option anymore. How do I fix permissions? I think there may be issues with my kext thingamajig. I can't boot in without a -f flag anymore.
  12. thetrystero

    Boot stuck at "NIC identified as RTL etc."

    Unable to boot ML without -f flag I am pretty much all the way there. Fan monitor, sleep, sound, ethernet, everything is working great on my new ML install. However, I still need to recreate mkext in order to boot in successfully, meaning I need to use the "-f" flag to boot in to OS X. Without...
  13. thetrystero

    What does the -f flag do?

    I am able to boot in using the -f flag, without it, I hang at something to do with ethernet. What do I need to change in the boot plist so that I do not have to type the -f flag each time I boot in to OS X? <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST...
  14. thetrystero

    ACPI_SMC_PlatformPlugin::registerLPCDriver - failed to locate SMC Driver

    I have installed ML using Unibeast, and am trying to log in to the ML partition for the first time. The furthest I got was using bootflags GraphicsEnabler=No -f -v Now, I get the error ACPI_SMC_PlatformPlugin::registerLPCDriver - failed to locate SMC Driver Is there any way to manually install...
  15. thetrystero

    Creating Unibeast USB from within ML

    I want to create the Unibeast boot disk from Mountain Lion. I was able to create the USB with no problems in Lion, but in ML, I see a fPermittedFrontASNs error in Console, apparently due to Gatekeeper. The procedure to disable gatekeeper is to sudo spctl --master-disable in Terminal. After...
  16. thetrystero

    Still waiting for root device

    Can someone please help me diagnose the issue here? I was getting a USBMSC identifier problem, then I restarted with the Unibeast USB unplugged, and now I can't spot anything in the verbose logging that could be an issue. Screenshot attached. H61M-s2v-b3, f8 bios, f8 DSDT...
  17. thetrystero

    asrock smart control

    I was thinking of getting this for my z77e itx http://www.asrock.com/mb/spec/card.asp?Model=Smart%20Remote Has anyone gotten it to play nice with ML? It would be a shame to see the cir header on the mobo go to waste.
  18. thetrystero

    Do I need TRIM enabler?

    I installed TRIM enabler, but before turning it on, the message in the window states: The patch is not active, but Trim is working. You probably have and Apple SSD, which supports Trim by default. Is this a false alarm, or am I really good to go without TRIM enabler? I have OS X 10.8.2...
  19. thetrystero

    How to have front panel audio without cutting out rear audio?

    I would like to have output signals coming from out of the rear panel and front panel simultaneously. Under Windows, I can simply untick the "Disable rear audio when front panel audio is plugged-in" option on the Realtek driver and it works like a charm. Is there some way of achieving the same...
  20. thetrystero

    how to log in to windows 7 safe mode

    as soon as i hit the windows icon in the chameleon bootloader, windows has already started up. I have no time to spam f8. any ideas ?
Top