Search results

Loading Google Results...
  1. mariowinax1

    [solved] [HD5500] Broadwell display issue

    Thanks Thanks fixed it Left with my webcam any native or generic kext to make it work?
  2. mariowinax1

    Any fix to the Garbled/Distorted Headphone issue?

    Hello Can you help with the file or something as yours is working now. I have the same hardware; sound plays good with internal speakers but too bad from headphones.
  3. mariowinax1

    [solved] [HD5500] Broadwell display issue

    No I dont know how to do it Link?
  4. mariowinax1

    [solved] [HD5500] Broadwell display issue

    Any solution now you know the device id?
  5. mariowinax1

    [solved] [HD5500] Broadwell display issue

    Thanks Will read and report back. As per the solution you gave me towards the graphics acceleration do you have any one i can add to the kext and kernel to patch that will work with this ig=16160002 or 16160003 because this is brighter than 16260006
  6. mariowinax1

    [solved] [HD5500] Broadwell display issue

    What files do you need then.
  7. mariowinax1

    [solved] [HD5500] Broadwell display issue

    Too bad. Didnt work As you can see from the attached picture on the volume icon (Grayed out) Check the clover devices/audio picture; did i injected the id right?
  8. mariowinax1

    [solved] [HD5500] Broadwell display issue

    Tried am sorry it didnt work. Reh and Fivos, i dont know how to get the codec id from the linux dump. But i have being able to pull the information below with DPCI Manager. Hope it helps to solve my sound problem for me. Audio Device : 0x80869CA0 Sub Device : 0x102806B0 Codec ID : 0x10EC0255...
  9. mariowinax1

    [solved] [HD5500] Broadwell display issue

    Thanks Reg Sorry perhaps didn't notice it; added a new line though. Fivos and Reg Can you help me with this too * My sound am using realtek alc3254 I haven't used any kext or patch for it yet. * My brightness controller. Thanks
  10. mariowinax1

    [solved] [HD5500] Broadwell display issue

    WOW OMG! Worked flawlessly after doing your instructions. Thanks very much Fivos. Wow, am so happy.:headbang::clap:
  11. mariowinax1

    [solved] [HD5500] Broadwell display issue

    Hello, I can't boot with original ig I get kernel panic but I can boot with ig of 0*12345678. Below is the picture and efi folder. Thanks
  12. mariowinax1

    [solved] [HD5500] Broadwell display issue

    I have read thoroughly but i dont know what am doing wrong. From the post have done everything i have to do. Possible i upload my clover file for you to check it up for me ?
  13. mariowinax1

    [solved] [HD5500] Broadwell display issue

    Hello I need help. 1. What is full meaning of CMS that you enabled that graphics start working flawlessly? 2. I used Rehab, config.plist do my graphics Intel hd 5500 and followed the process in enabling QE have gotten to the stage of adding correct figures in the ig-platform I get kernel panic...
  14. mariowinax1

    [solved] Inspiron 3558 Clover HFSPlus Issues

    Ok thanks For some reason I can't get my graphics card to accelerate. Too much glitches, rendering problems in launchpad,chrome but I have tried all t and patches I know. Never seem tot work. Am mac os sierra 10.12; Intel hd 5500
  15. mariowinax1

    [solved] Inspiron 3558 Clover HFSPlus Issues

    Hi Reh Have read it but it doesn't make sense to me. Should I delete the VboxHfs-64.efi from the clover directory before replacing it with Hfsplus.efi or should leave it there and add Hfsplus and disable it in the disable tab in the config.plist in the clover directory? Have deleted the VboxHfs...
  16. mariowinax1

    [solved] Inspiron 3558 Clover HFSPlus Issues

    Same here bro, using the same laptop with your specs. Have being able to do it ?
Top