Search results

Loading Google Results...
  1. iKikas

    560Ti Hawk Yosemite + Chimera Issues

    Hi, I am using Yosemite (clean install) with Chimera but i am getting a lot of issues with my VGA 560Ti, sometimes it crash the computer (mouse will move but computer unresponsive), or log me out of OS X, and sometimes crash altogether. Any ideas how to fix this? Thanks in advance...
  2. iKikas

    New Hackintosh Skt 1155

    Hello, I am building a new hackintosh to work from home, so far i have this selected: - Intel 2600k - 16Gb Corsair 12800 1600MHZ Vengeance CL8 - Asus DVD-RW - Antec Truepower 750w - Apple Magic Mouse (Already owned) - Apple Wireless Keyboard (Already Owned) - D-link BT Adapter (Already Owned)...
  3. iKikas

    Advice for new custom hack

    Hello, I already have a hack running on i7 950 + Gigabyte x58a-ud3r 2.0 + 460GTX 1GB. In this machine i am using dual boot for Lion 10.7.2 and W7 (both 64bits), however i need to buy a machine just for work, so i am posting here to ask for for your help choosing the best components for my new...
  4. iKikas

    Sleep 10.7.2

    Hello, Can anyone give me some tips in how to put sleep working on my laptop? Its a LG S510 with Intel C2D T9400 (Intel PM45 Express) and VGA 9600M GT. Thanks a lot.
  5. iKikas

    Help with post-installation with Gigabyte GA-X58A-UD3R-2.0

    Hello, I have my Lion booting without any problems, but i think i don't it well configured, can you help me please? One example, when i try to run LuxMark to verify OpenCL i get this error: 2011-11-24 01:22:48 - OpenCL ERROR: clBuildProgram(-11) 2011-11-24 01:22:48 - [LuxRays]...
  6. iKikas

    Audio Intel 82801IB ICH9 (ALC262)

    Hello, Can anyone help me getting audio working in my laptop? The model is LG S510, and the audio device is: Intel 82801IB ICH9 (Realtek ALC262) I got this working on SL with Voodoo but on Lion i can't :S Except the wi-fi (Intel 5100) that i know don't work, this is only what its not...
  7. iKikas

    LG S510

    Hello, I am trying to install SL on my LG S510, so far i have almost everything working, i am using VoodooTrackPad and VoodooPS2Controller, but when i boot with 64bit keyboard, trackpad and volume buttons stop working, any tip to fix it? Other question, its recommended to install KextBeast...
Top