Contribute
Register

Search results

Loading Google Results...
  1. rojarrolla

    Solved > Gigabyte Z390 Gaming SLI USB 3.0 Ports Working Mojave 10.14.5

    I'm glad I could help you! I was very frustrated too. Greetings from Mexico!
  2. rojarrolla

    Can I Create a DVD Installer?

    What system do you have? why don't you check the buyers guide and see first if your hardware is in those lists. Cheers!
  3. rojarrolla

    Can I Create a DVD Installer?

    Don't think so, an image is around 8 GB and a CDROM is, at most 800 MB. Besides, I'm not sure if a UEFI partition could be mounted from an optic drive. I would suggest you to stay with the USB stick. Cheers.
  4. rojarrolla

    Solved > Gigabyte Z390 Gaming SLI USB 3.0 Ports Working Mojave 10.14.5

    Hello, Here is the post where pastrychef sent me the EFI File, download it unzip it and then erase your EFI partition and copy these two folders there. Then try to boot from that EFI Partition...
  5. rojarrolla

    Need Help Installing macOS on my Laptop

    Have you created the USB installer and tried to install it?
  6. rojarrolla

    [Release] Hackintool v2.7.6

    I can understand that, nobody works for free, Feel free to ask for help anytime, I'm also a busy person, but I'll help. Do you want me to draft the instructions for this particular maeter? So you can check them later and make little changes. I'm not quite sure, I installed mojave 10.5.14 and...
  7. rojarrolla

    [Release] Hackintool v2.7.6

    Thanks, well, kind of. I don't know why the hackintool gives you those Options. I've fixed the problem, here is the thread I opened so others can fix the problem. Here is the link https://www.tonymacx86.com/threads/gigabyte-z390-gaming-sli-usb-3-0-ports-working-mojave-10-14-5.279974/ Take a...
  8. rojarrolla

    USB port limit patch for 14.1, 14.2, 14.3, 14.5,14.6

    Thanks for your reply. At the moment I wrote this post, I had it, I downloaded a file called "USB-Inject-All-Master" and took a file called XHCI-Unsuported.kext and I copied it to EFI/Kexts/Other. However, I solved it. Due to the big frustration I got, I even wrote this thread explaining what I...
  9. rojarrolla

    Solved > Gigabyte Z390 Gaming SLI USB 3.0 Ports Working Mojave 10.14.5

    It is really a pain in the neck to make work the 3.0 USB ports in a custom mac if you are a person who uses a PC as a tool and not as a life. Ive read countless threads and posts and asked moderators a lot of questions which they, by the way, answered partially. What a shame! And got some...
  10. rojarrolla

    USB port limit patch for 14.1, 14.2, 14.3, 14.5,14.6

    Well, I think I did it as the post said, but did not have any luck. My system does not recognize the ssh ports. And here is my config.plist on clover configurator. What am I not seeing or doing wrong? Thanks.
  11. rojarrolla

    USB port limit patch for 14.1, 14.2, 14.3, 14.5,14.6

    Do all the patches need to be done for 14.5 ?
  12. rojarrolla

    [Release] Hackintool v2.7.6

    I'm not sure, I couldn't install mojave, and Pastrichef gave me a big push sending me me the files contained in ths post: https://www.tonymacx86.com/threads/pastrychefs-asus-rog-strix-z370-g-gaming-wi-fi-ac-build-w-i9-9900k-amd-vega-56.239969/post-1974352. Now when I boot, clover uses those...
  13. rojarrolla

    A Beginner's Guide to Creating a Custom USB SSDT

    Hello, I was told I was in the wrong thread, so I hope I am in the right one now. I must be the biggest idiot of all times. Because I don't know how to use these instructions to make my USB 3.0 ports work. And I am really really lost, I have no idea of what I'm seeing. I downloaded the...
  14. rojarrolla

    "macOS could not be installed on your computer..." Help Please

    That happened the same to me and Pastrychef helped me a lot with these two files. Check that message: https://www.tonymacx86.com/threads/pastrychefs-asus-rog-strix-z370-g-gaming-wi-fi-ac-build-w-i9-9900k-amd-vega-56.239969/post-1974352 There is a zip file with two files that I copied to my...
  15. rojarrolla

    [Release] Hackintool v2.7.6

    Hello, I have many doubts to continue using the hackingtool to enable USB 3.0 ports in my rig. I have mapped my ports and I know which ones I'm going to use. I have 3 ports on the front HS04 Is a USB 3.0 HS12 and HS11 are USB 2.0 The rear ones are as follows: The port under HS04 was not...
  16. rojarrolla

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    That EFI should have had what UniBeast created, nothing else. However it booted, but Mojave install was resetting. One more question, USB 2.0 ports are working fine, but 3.0 and 3.1 don't. How do I enable the 3.0 and 3.1? Thanks!
  17. rojarrolla

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    SUCCESS! Thanks Pastrychef! I couldn't make it without your valuable help. I have my new rig running Mojave. But what was in those files that you sent me with were different from the ones that I had from my boot drive made with the unibeast that I made before? It was not that plain and simple...
  18. rojarrolla

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Yes, now I have to work from windows. I unzipped the file you attached and there is a main folder (directory my misstake) called EFI and inside of it are 2 folders (directories) called _MACOSX and EFI. So I was asking if I just copy those 2 directories to the EFI partition in the root...
  19. rojarrolla

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    It is 2 folders, both of them in Root directory? Should I replace any existing directories? Or just plain copy? Thanks a lot!
  20. rojarrolla

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Yes, that one with that video card, and I replaced the video card for an ASUS RX 580 DUAL and tried to install mojave again and got the same result as with the Geforce 980.
Top