Contribute
Register

Search results

Loading Google Results...
  1. Gmtech79

    AMDRADEONX4000 vs AMDRADEON X9500

    Just wondering if it is normal with my build that macos uses the amdx4000 kext for my rx 580. I see other posts of rx 580's that are using amdx9500. Please look at my attached ioreg screenshot and let me know what you think, if that is correct or if I have some more fiddling to do. Everything...
  2. Gmtech79

    updated to Mojave, no quick look or preview jpg, help AMD rx 580

    Hi, just got Mojave installed on my system and I cannot open jpgs with quick look or preview, just get a spinner that never ends. I believe it has to do with my graphics card. I was going to try to install Lilu and whatevergreen and see if that fixes the issue. However, I have searched and...
  3. Gmtech79

    Upgrade to rx 580

    Just wondering if anyone could answer, with my setup as an iMac 14,2 can I upgrade to an rx 580 graphics card from a gtx 650 without changing my smbios? Now that 10.13.4 is out it looks like the sapphire pulse rx 580 works OOB. Just don't really care to change my smbios to get imessage working...
  4. Gmtech79

    [SOLVED] Desperate need of help!! Black screen after boot

    Hi, hope someone can help me with this, about to lose my mind. Have been running El Capitan since release on my system flawlessly. Figured I would update to Sierra but has been a headache. Was able to upgrade ok to sierra by usb, app store update just kept reloading el capitan. My problem is...
  5. Gmtech79

    Help, z68x-ud3h-b3 clover half as slow as chimera, SSDT problem

    Hi, hoping someone can help me figure out why when booting from chimera with usb my geekbench scores are normal but when I boot through clover which is installed to my efi partition I get about half of my normal scores. I have my ssdt in EFI/CLOVER/ACPI. Below is how I have acpi configured in...
  6. Gmtech79

    No display after waking at times. Stumped.

    Not sure if this should be here or in general help, but at times when I wake my hack from sleep my displays won't come on. The power lights go from amber to green and then back to amber (sleep mode). This has happened on ML and now carried over to mavericks even with a clean install. Before this...
  7. Gmtech79

    USB device connect/disconnect wakes from sleep

    Was just curious if anybody has noticed with a Z68 board that if the computer is sleeping and a USB device is connected or disconnected the computer will wake from sleep. This has been happening every since I built my hackintosh from 10.6 up to 10.8.2. If so has anybody found a fix for it? I...
  8. Gmtech79

    SMC error after wake up

    I am getting this error message in console after waking my machine: 5/21/12 7:24:50.000 PM kernel: SMC::setPowerState ERROR: smcPublishSleepCause failed (kSMCKeyNotFound) Is anyone else seeing this in their console after wake up? I have googled everywhere to no avail. My hack sleeps and wakes...
  9. Gmtech79

    Ram not identified

    Was just wondering if if anyone has ran across an issue where ram wasn't shown correct in system report. One reads as just RAM and the other shows DDR3 as well as manufacturer info. I have swapped both modules with no change and even booted with only one module at a time and still shows the...
  10. Gmtech79

    Hard drive shows as external in disk utility, icons correct.

    I have seen a lot of comments about getting hard drives to show as internal on the desktop (the icons), usually by installing 3rdpartysata.kext in multibeast, which I have done. What about in disk utility, it still labels the drive as external. Anyway of getting this to show internal? I know...
  11. Gmtech79

    z68x wont enter sleep, otherwise success

    Hi, I just finished building a sytem with the following thanks to the excellent info here on tonymacx86: Gigabyte Z68x-ud3h-b3 with bios F10, core i5 2500k and using onboard HD 3000 graphics. Runing 10.7.3. I know I have ran across many threads about getting sleep to work and now for the life of...
  12. Gmtech79

    Intel DX38BT Snow Leopard install

    Hi, was wondering if anyone has had success installing SL using an Intel DX38BT motherboard? I keep getting stuck at the apple screen before installation begins and tells me to reboot. I plan to upgrade to one of the Gigabyte Z68 boards soon but would like to get SL running on this board first...
Top