Contribute
Register

Search results

Loading Google Results...
  1. jackie1628

    Upgrade failed, Just an apple logo

    I got the same problem, all i can access is the clover menu, but when i went in option, table dropping, i don't see "drop MATS". how do you guys access the config file when you can't go to the os.
  2. jackie1628

    Update Directly to macOS High Sierra

    I followed the guide. It went fine in the beginning. After it restarted a couple of times, it got stuck in the Apple logo. I tried the verbose mode and tried to set nv_disable=1. It doesn't work. On the clover page, it had a new icon "boot FireVault Prebooter from Preboot". I tried that also...
  3. jackie1628

    HWSensors Kabylake CPU Temp

    download the HWSensors.6.25.1426 dmg, then use kextbeast to install the all the kext files including FakeSMC.kext to L/E, and reboot
  4. jackie1628

    I'm ready to order! Will this work?

    for ACHI, you don't have to anything and the computer can "see" the drive. for NVMe, you will have to do something before the computer can "see" it. I do not want the trouble of NVMe drive, so I go with ACHI.
  5. jackie1628

    I'm ready to order! Will this work?

    I bought my at eBay http://www.ebay.com/itm/Samsung-SM951-AHCI-M-2-PCIe-SSD-512Gb-MZHPV512HDGL-For-Apple-MacPro-3-1-5-1-/262907424761?hash=item3d3680eff9:g:JfEAAOSwr~lYtFcL
  6. jackie1628

    I'm ready to order! Will this work?

    I used a M.2 ACHI without any extra steps.
  7. jackie1628

    Looking for Some Advice on a Build...

    I had a Gigabyte z170n gaming 5 motherboard which have gigabit ethernet and usb c, you can also swap out the intel wifi/bt card for a Broadcom. GPU will go gtx1050 for budget.
  8. jackie1628

    New Hackintosh (need help)

    Did you try this yet? https://www.tonymacx86.com/threads/an-idiots-guide-to-imessage.196827/ I just followed the steps and now my iMassage work. It has something to do with you computer id which have to match Apple data base.
  9. jackie1628

    HWSensors Kabylake CPU Temp

    Thanks, I just follow it and it work for me.
  10. jackie1628

    HWSensors Kabylake CPU Temp

    I forgot to change it. I had a i7 7700K
  11. jackie1628

    Some Broadcom Mini-PCIe WIFI Devices Unsupported in macOS Sierra

    I had the same card, after installation, under the system information/bluetooth showed the bluetooth information. But when I tried to connect track pad, it don't work. I have no air drop or iMassage either.
  12. jackie1628

    HWSensors Kabylake CPU Temp

    I downloaded the HWSensors.6.25.1426, it suppose to support Kaby lake, but I tried install from the package, but installation fail. I then use kextbeast to install the kext files to S/L/E/FakeSMC/content, and reboot, no KP but no sensor reader either. Don't know what I can do next.
  13. jackie1628

    [Success][Guide] Build - El Capitan - Skylake - Gigabyte Z170N-Gaming-5 Mini ITX

    I have the same MB and BCM95352Z, I got wifi working but not BT. I can connect to my AirPods but no sound. Also no iMessage nor airdrop. Any idea? Did your eternet port work (Keller 2400)?
  14. jackie1628

    [Success] lostczech's Kaby Lake ATX: GA-Z170XP-SLI - i7-7700K - GTX 970 - Sierra - 4K

    sorry, it is hidden. by the way, is upgrading to 10.12.4 easy, do I just need to deal with the gpu driver again?
  15. jackie1628

    [Success] lostczech's Kaby Lake ATX: GA-Z170XP-SLI - i7-7700K - GTX 970 - Sierra - 4K

    I found some kext that will fix my keller 2400 eternet, I need to put some file in system/library/extension, but the problem is, I can't see my system folder on the new pc. my mac mini on the other have that folder. I don't think that folder is hidden. Is it true that hackintosh don't have...
  16. jackie1628

    [Success] lostczech's Kaby Lake ATX: GA-Z170XP-SLI - i7-7700K - GTX 970 - Sierra - 4K

    Never mind, I got the app store iron out. If I knew the eternet port is not compatible I will buy a cheaper MB like the Z170n wifi instead. Looks like audio had no problem.
  17. jackie1628

    [Success] lostczech's Kaby Lake ATX: GA-Z170XP-SLI - i7-7700K - GTX 970 - Sierra - 4K

    I finally got it to work, I got the gpu and wifi working for now. I had to use 14.2 instead of 17.1. In 17.1, it won't boot. I also had a problem logging in Mac App Store, it said "An unexpected error occurred while signing in, Your device or computer could not be verified. Contact support...
  18. jackie1628

    [Success] lostczech's Kaby Lake ATX: GA-Z170XP-SLI - i7-7700K - GTX 970 - Sierra - 4K

    Thank you so much, I got back to desktop, I changed the intel to false, GPU still don't work. When I install the EmuVariableUefi file, after the restart, the computer won't boot, I have to take that file out from the EFI folder for it to boot. Does it happen to you?
  19. jackie1628

    [Success] lostczech's Kaby Lake ATX: GA-Z170XP-SLI - i7-7700K - GTX 970 - Sierra - 4K

    I deleted the text and make it look like your in my config file and reboot, but I got a "do not enter" sign. how do I go back in and change the config file
  20. jackie1628

    [Success] lostczech's Kaby Lake ATX: GA-Z170XP-SLI - i7-7700K - GTX 970 - Sierra - 4K

    lostczech, here is my config.plist, I am on 10.12.3. Do you mind checking to see why my bluetooth and eternet won't work. Should I upgrade to 10.12.4?
Top