Contribute
Register

Search results

Loading Google Results...
  1. FiD3L3NaT0R

    AppleHDA Realtek Audio [Guide]

    The issue is now resolved, it turns out that I needed Lilu.kext installed in /Library/Extensions. I was under the impression that it was only needed for the Z100 and up series boards. Thanks for your patience, and what you and others do for the Hackintosh community.
  2. FiD3L3NaT0R

    AppleHDA Realtek Audio [Guide]

    Hahaha. I updated from High Sierra, I followed some of the steps in section X I didn't do step's 1 because I assume the new installation of Mojave will replace AppleHDA.kext(10.13), I was at 10.14.0. I've since then ran the update to 10.14.1 Removed the following: a. I removed...
  3. FiD3L3NaT0R

    AppleHDA Realtek Audio [Guide]

    As always, I always have problems following your guides. Am I the only one that these guides make my head spin?
  4. FiD3L3NaT0R

    Some Broadcom Mini-PCIe WIFI Devices Unsupported in macOS Sierra

    I am having some trouble with my Wi-Fi card as well. I've tried the FakePCIID.kext + FakePCIID_Broadcom_WiFi.kext, and it didn't work. It's one of the BCM4321 DPCIManager shows Vender ID: 14E4 Device ID: 4328 It's listed in Broadcom kext, so I am not sure why it's not working.
  5. FiD3L3NaT0R

    Yet another Mac Pro 2013 Replica

    I really like this build, it turned out very nice...Good job. Perhaps now that you've figured out how to make the motherboard chassis assembly from wood, maybe you can try to do it over using plexiglass, that way it also matches the fan through and through. I think 3/8" or 3/4" can do the job...
  6. FiD3L3NaT0R

    Gigabyte Z87 mobos freeze when using 4 healthy sticks of RAM

    Maybe, I will try it. I haven't been experiencing that many freezes with F9, once in a while it happens but I guess it's because of Firefox and Flash with the gazillion tabs I have opened. Since my machine doesn't wake up when it goes to sleep, a few days ago, I removed my video card, box it...
  7. FiD3L3NaT0R

    Gigabyte Z87 mobos freeze when using 4 healthy sticks of RAM

    I thought it was just me, but I am up to about 8 freezes with F9. When I used F9a, it was flawless for our discussion, I tried to freeze the system on purpose, and I couldn't. I am not really sure what happened in the release of F9, but I sure hope that this bug wasn't put it in when they...
  8. FiD3L3NaT0R

    PowerMac G4 Cube

    @ayilm1 You're most welcome. Metal-poet sounds just about right, I think I'll use it too. The phrase was coined here first.... :)
  9. FiD3L3NaT0R

    PowerMac G4 Cube

    You Sir, are truly amazing. This has got to be some of the finest work I've seen, the templates and stenciling, the welding, machining, painting. The attention to detail, that's truly amazing work. I am most certainly truly impressed. My hat's off to you...congratulations! I can't wait to see it...
  10. FiD3L3NaT0R

    Gigabyte Z87 mobos freeze when using 4 healthy sticks of RAM

    I have the very same board, when I bought it last July...it came with F6. From day one after I finished building and installed windows 8 as there were no OS X for Haswell yet. It crashed right after, boom BSOD! Shortly after I got F7 in July, things improved a bit, still it continued crash...
  11. FiD3L3NaT0R

    Gigabyte 8-Series Motherboard UEFI Updates - 2014/01/24

    I was holding off a while before I reported on the freezing but as of today, I can honestly say, I have not experienced any freezing with F9a. I am not sure what they did to it, but it seems stable. Gigabyte did something quite significant. Things inside OS X seems somewhat robust the way it...
  12. FiD3L3NaT0R

    Gigabyte 8-Series Motherboard UEFI Updates - 2014/01/24

    I know not all the USB ports are on when you have a setting of Partial in the UEFI. They all become active of the OS is loaded. "Z87X-UD3H - F9a (Beta) Tried every possible USB port. Normal operation. No Eject CD icon." Perhaps you can try resetting up the keyboard in System Preferences...
  13. FiD3L3NaT0R

    Gigabyte 8-Series Motherboard UEFI Updates - 2014/01/24

    I am now using F9a Beta, all settings are back to default with the exception of manually setting the memory speed 1600MHz, and the miscellaneous settings for the Mavericks environment.
  14. FiD3L3NaT0R

    Gigabyte 8-Series Motherboard UEFI Updates - 2014/01/24

    I am still testing a bunch of settings, the latest are: Bumped up memory speed to 1866 MHz, Ch A/B 9-10-9-30, +1.575V. I had the Sys Agent, I/O set at +0.1500V that didn't work, so I've decided to get a bit more aggressive. They're are now at +0.2500V. It locked up earlier when I was in VMWare...
  15. FiD3L3NaT0R

    Z87X - random freezes PLEASE HELP

    I am leading towards RMA`ing this MB. I had more than five freezes today, the most recent was just before this post. I've tried increasing Sys Ajent, IO voltages, adjusted settings from Auto to Manual, X.M.P. Off, even tried to take the speed from 1600MHz to 1333MHz. The only thing I know that...
  16. FiD3L3NaT0R

    Mavericks on GA-Z87X-UD5H freezing

    I don't care what kind of hoops you have to jump through but this seems like a waste of money if you've bought 32GB of RAM, and have to sideline two sticks in order to make your system stable. I've been wrestling with this problem since last year, and I was thinking the F8 Bios would fix the...
  17. FiD3L3NaT0R

    Z87X - random freezes PLEASE HELP

    Even now with the F8 BIOS all the adjusting I have been trying, even switched browsers. It still freezes, with just two sticks the system is flawless. The only thing left to do now is to throw it out the window, so send it back to Gigabyte, the former is very tempting. :)
  18. FiD3L3NaT0R

    Gigabyte 8-Series Motherboard UEFI Updates - 2014/01/24

    I did adjust voltages to +0.100V, I still got the lock up, I then got the lock up when I used +0.200V. However, the freezing only occurred when I was using Chrome to stream videos. I Google and found something about people experiencing freezes due to a Chrome bug...I updated flash, deleted my...
  19. FiD3L3NaT0R

    Gigabyte 8-Series Motherboard UEFI Updates - 2014/01/24

    I am still getting the occasional lockups even after just re-installing Mavericks 10.9.1. I am using RipJaws X with the X.M.P. Profile set to 1600MHz. It's been unstable ever since I bought my board last year, that I don't even want to mess around with over-clocking anymore. I'll increase the...
  20. FiD3L3NaT0R

    Gigabyte 8-Series Motherboard UEFI Updates - 2014/01/24

    Hi Nikotel, I had the same problem yesterday, after I downloaded the firmware in my Hackintosh and tried to flash it with Q-Flash, it would get stuck on the verification part of flashing. I thought it might have been a bad .exe, so I re-downloaded with WinXP tried again, same result. I tried...
Top