Contribute
Register

Search results

Loading Google Results...
  1. oger

    GTX card firmware update

    Hi forum, I am thinking about the GTX card firmware update for the displayport (1.3 and 1.4) As I might be using DP 1.4 soon. I can boot into Windows so updating is no problem. I'm just concerned that it will affect my OS setup which works great. The card I have is a Zotac 1080TI Any...
  2. oger

    Network card not working anymore intelMausiEthernet kext not working?

    Hi, I had a perfect running system with my Nvidia 1080TI. Now I wanted to move the EFI partition to another drive and now it won't boot anymore with the Nvidia drivers and LAN port at the same time. I had this before and had a simple way of installing intelMausiEthernet 2.4 and then everything...
  3. oger

    After Update Problems with Network and Icloud

    Hi Forum, Hopefully someone can help me. After I booted into windows yesterday I could not get my bootpartition with osx to boot anymore. I had to reinstall the nvidia driver but now my onboard network adapter is not recognized anymore. Also when I want to log into Icloud it says Device not...
  4. oger

    1080 TI only 5mb?? HELP needed (Can't load Nvidia drivers anymore)

    Hi Forum, I had a great running system with a Nvidia 1080 TI Until now!!! I did some updates on a separate Windows harddrive (Also an Geforce graphics update there) and after that my OSX wouldn' boot the NV Webdrivers anymore. System preferences comes up with CUDA: no card installed. I did...
  5. oger

    Using patch in Clover configurator text box

    Hi forum, I need to patch Intel ICH10 into my system to have hot swap on my drives. It is this code: <dict> <key>Comment</key> <string>fix IO error ICH10 for 10.13, credit SunKi</string> <key>Disabled</key> <false/>...
  6. oger

    No more hot plugging (S-ata) under HS

    does any one else experience this: Switching on power to S-ata drives would activate them until Sierra with no problems. (Of course Hot pl. is enabled in bios) With HS I have to reboot in order to have the drives show up. (with and without the Supplemental update)
  7. oger

    Sierra lags after upgrade from El cap

    after a clean install fo Sierra and migration from a time machine backup of my system from el cap I experience these little annoying mouse lags and a lot slower system performance. I attached my ioreg if that helps. Any help is greatly appreciated.
  8. oger

    System quite laggy

    I did a clean install of Sierra and migrated all Programs and settings from El capitan. It runs good but I see a lot more lagging and cpu usage than with El Cap. The overall responsiveness of the system is not as good. I have 24 gig ram which the system uses up quite fast, but I don't think...
  9. oger

    Little hangs (pointer lags) when under Load in Sierra

    I installed Sierra to a new Drive (got it running with Nvidia driver) and migrated everything from El Capitan. Worked really well. No issues. The only Problem I have is these microfreezes when the system is under load (even a small load but doing something) This lags the mouse and is a little...
  10. oger

    [SOLVED] Solution for No sleep in El Capitan

    Hi all, I have cloned my system and the cloned system will sleep and the main system will not. So I checked what the difference was between the two by looking at my assertions: Type: pmset -g assertions into terminal. The difference was that the system that won't sleep has NetworkClientActive...
  11. oger

    Make the Carbon copy cloner partition bootable

    I have a Timemachine and a carbon copy cloner partition on one drive. How can I boot with the CarbonCC partition?Need to make it bootable. 600gb. It just says no media found, when I try to boot. Partition is in Mac os extended journaled. Do have to format differently? can I still use a partition...
  12. oger

    4k Monitor Problems on MSI Gaming Z97

    I Just got a new Philips 4 screen wich I´m trying to connect to My MSI gaming 3 Z97 Yosemite Hack. I have several issues. The worst is that I can´t select 4k resolution in preferences. I enabled displayport 1.2 and can only select 2560 x 1440 60Hz The onboard graphics are Intel HD Graphics 4600...
  13. oger

    Wich ram for MSI Gaming 3 Z97 board?

    Hi, I got my build working pretty good, except for if I put more than one memory stick in it it will freeze after about 10 minutes. The Ram I have now is the recommended 8gb kit Crucial Ballistix Sport XT This is the only issue I have left and it is very stable with just one 4gb stick...
  14. oger

    Samsung 840 Evo performance restoration software needed???

    Last month Samsung came up with a software that supposedly restores speed on the the evo series ssd. Is this needed for OSX? Check support if you scroll down here: http://www.samsung.com/de/consumer/memory-storage/ssd/over-500-gb/MZ-7TE500BW It seems to also need windows or dos to do this.
  15. oger

    Multibeast question

    Can I actually select options in Multibeast like enable SATA and eSATA at the same time? Can I enable trim support even though I have no SSD installed yet. I just don´t want to break anything. Is it correct, that Multibeast will never delete anything, just install? Can I revert the changes made...
  16. oger

    Installer displays Error

    I got to the installer with these bootflags: PCIRootUID=1 maxmem=4096 After several errors I finally got my 3TB hd formatted. (several freezes) Now during insatllation I get this: " osx could not be installed on your computer an error occured while extracting files from the package...
  17. oger

    Help with Installing on MSI Z97 gaming 3

    My MSI Z97 gaming 3 (though on the buyers list) doesn´t let me disable cfg lock. So I get early reboots before I can install. Any workarounds for this? Maybe it´s the bios version 2.2
  18. oger

    Yosemite and 4K thread

    Post any working 4k configurations here. Please describe any special settings, the mainboard, graphicscard, monitor used and 60Hz possibility.
Top