Contribute
Register

Search results

Loading Google Results...
  1. NZRichard

    RX580 Fan Display and Control - GPUsensors

    Does your fan run after mac OS boots into the login screen? (The fan on with Sapphire Pulse RX580 Pulse installed on my 300 Series-1 stops after booting High Sierra, Mojave or Catalina Beta - restarts when running Geekbench) Do you want the fan running faster or slower? Also have you installed...
  2. NZRichard

    IntelMausiEthernet.kext Is Creating a Kernel Panic

    Post an image of the kernel panic by selecting verbose mode (space bar and select verbose) when you boot Clover ...
  3. NZRichard

    IntelMausiEthernet.kext Is Creating a Kernel Panic

    For Clover 5033 and Catalina Beta 3/4 - which drivers: Standard? or Customize: Which Memory Drivers: OsxAptioFix3Drv? OsxAptioFixDrv? Also, is the config.plist good to go? TIA
  4. NZRichard

    Adding audio codec AppleALC

    Check out https://www.tonymacx86.com/threads/mojave-applehda-audio.260004/ and post your question there with the required problem reporting files (IOReg, ...) Update: Download the attached IOReg zip file ... courtesy of @pastrychef
  5. NZRichard

    Solved > Mojave Installation Stuck with ASUS Z390 Board.

    Please provide more details about your changes to config.plist to fix the "ACPI stuck" problem. Thanks.
  6. NZRichard

    Ethernet Setup Problem

    Has anybody run into problems installing (Ethernet) network services in Catalina Public Beta? For TUF Z390M-PRO gaming - unable to install network services during setup (DCHP or Manual) ... system shuts down unless setting up without Ethernet. Mojave 10.14.5 setup including Ethernet network...
  7. NZRichard

    [SUCCESS] Asus Z370 Prime P + i7 8700 + Samsung 1TB 960 EVO NVMe + Nvidia GTX 1050

    Normally, system would boot slower from USB. Sometimes we get fooled as to which drive is booting the system. To be sure, click DEL on initial cold boot and enter BIOS screen ... select Boot menu, select UEFI [USB Drive] and see what happens ... repeat and select UEFI [Internal Drive] ... which...
  8. NZRichard

    [SUCCESS] Asus Z370 Prime P + i7 8700 + Samsung 1TB 960 EVO NVMe + Nvidia GTX 1050

    Have you tried @Middleman's EFI folder from post # 8?
  9. NZRichard

    AppleHDA Realtek Audio [Guide]

    Seems to be cured with latest Catalina beta - 19A512f
  10. NZRichard

    [SUCCESS] Asus Z370 Prime P + i7 8700 + Samsung 1TB 960 EVO NVMe + Nvidia GTX 1050

    Which version of Mac OS did you install - High Sierra or ??? Also, provide a more complete signature/profile - i7 xxxx instead of just I7 - that way someone with the same processor may be more interested in helping you .... same applies to the graphics card (use complete Nvidia name).
  11. NZRichard

    AppleHDA Realtek Audio [Guide]

    Something odd happening with audio in Catalina Beta - Signature: 300 Series-1: Audio output in System Preferences defaults to "Digital Out" on boot. Need to select "Internal Speakers" for audio after each boot. Could this be an AppleALC issue?
  12. NZRichard

    [SUCCESS] Asus Z370 Prime P + i7 8700 + Samsung 1TB 960 EVO NVMe + Nvidia GTX 1050

    Not sure what you are referring to - which BIOS settings? Use the "quote" feature to insert the information you are referring to into your post - now we can follow you ...
  13. NZRichard

    Upgrading from Mojave > What Catalina Version of Clover?

    Might be worth checking if Clover is a 32-bit app. Could not run latest Clover in Catalina - workaround: copied EFI folder from USB installer stick to EFI partition on internal drive - bingo!
  14. NZRichard

    Upgrading from Mojave > What Catalina Version of Clover?

    Clover v2.4k_r4961 from tonymacx86 Clover Builds seems to work OK also. Be sure to add FakeSMC.kext and replace the config.plist file, as mentioned in Step 2 - https://www.tonymacx86.com/threads/how-to-create-a-macos-catalina-public-beta-installation-usb.278188/ Anybody using a mobo with a Z390...
  15. NZRichard

    macOS Catalina Public Beta is Now Available

    Has anybody had any problems on boot where video signal cuts out for about a second ("No DVI Signal" message on screen) then desktop launches OK? - Signature - 300 Series-1 with a RX580 8GB and DVI video cable
  16. NZRichard

    macOS Catalina Public Beta is Now Available

    Also, had a problem trying to install Clover on the internal drive - work around: pasted the EFI from the USB drive. So, Clover is 32-bit? Update: Multi-Beast 11.3.0 runs in Catalina Beta - not sure if it's fully compatible. As a fall back - instead of using Multi-Beast - Signature 300...
  17. NZRichard

    macOS Catalina Public Beta is Now Available

    Exhibit #1: EFI Mounter V3 (32 bit) - Tonymacx86 Community Software - not working in Catalina. Must be time for another donation ...
  18. NZRichard

    Possible List of Supported GPU's that are able to run MacOS Mojave 10.14 Metal

    Probably not since mac OS already supports Nvidia's Kepler cards.
  19. NZRichard

    Radeon Compatibility Guide - ATI/AMD Graphics Cards

    Seems like you did everything necessary. Question: did you repair caches and permissions after removing FakeSMC kexts? You may want to run vClad's Kext Utility, which does a pretty good job after removing kext files from /Library/Extensions.
Top