Contribute
Register

Search results

Loading Google Results...
  1. Dylmer

    (SOLVED): Error creating MacOS High Sierra bootable USB

    I have done that and changed the title of this problem to SOLVED. Thanks for the help :)
  2. Dylmer

    Loadingbar stops when trying to boot from USB

    I have finally got my High Sierra boot USB to work, but now it does not want to load the OS, it just stops.. I have tried the options safe mode and nv_disable=1 but it just crashes and gives the circle with a crossed line in Anyone got any suggestions how to get it to boot?
  3. Dylmer

    (SOLVED): Error creating MacOS High Sierra bootable USB

    It succeded to create the USB, but it says this when I try to boot on my desktop
  4. Dylmer

    (SOLVED): Error creating MacOS High Sierra bootable USB

    Which format should I then choose in Disk Utility to get the drive formatted as a GUID Partition Map?
  5. Dylmer

    (SOLVED): Error creating MacOS High Sierra bootable USB

    Hvis is what the diskutil list command gives me. Hvis is what I wrote in terminal: sudo diskutil partitionDisk /dev/disk2 GPT JHFS+ USB R I don't know what is wrong with it..
  6. Dylmer

    (SOLVED): Error creating MacOS High Sierra bootable USB

    Now I have tried to do that and replace the names from point 19 with what I think is correct and Terminal says this that I dont understand much of.. Usage: diskutil partitionDisk MountPoint|DiskIdentifier|DeviceNode [numberOfPartitions] [APM[Format]|MBR[Format]|GPT[Format]]...
  7. Dylmer

    (SOLVED): Error creating MacOS High Sierra bootable USB

    I don't understand this: Replace USB-Device with the device name of your destination volume, i.e. /dev/disk2 What is i.e. /dev/disk2?
  8. Dylmer

    (SOLVED): Error creating MacOS High Sierra bootable USB

    I'm trying to create a bootable High Sierra USB using UniBeast 8.1.0, but it fails every time. Any suggestions on how I can solve the problem? I got a 8gb usb-drive and a Macbook Pro 15" (late 2016)
  9. Dylmer

    [SOLVED] UniBeast won't find USB-drive

    Okay, thank you very much :)
  10. Dylmer

    [SOLVED] UniBeast won't find USB-drive

    I'm trying to create an El Capitan installer on a USB-drive.. I have formatted the drive as OSX extended journaled and GUID Partition Map as the only GUID option in diskutility but UniBeast cant find the drive.. Can anyone help? I'm running El Capitan on my Macbook Pro
  11. Dylmer

    [SOLVED] Hackingtosh won't boot properly with GPU installed

    Hackingtosh won't boot properly with GPU installed I got it all working :) Thank you so much for helping :D
  12. Dylmer

    [SOLVED] Hackingtosh won't boot properly with GPU installed

    Hackingtosh won't boot properly with GPU installed Now I got it working with the Nvidia web driver Now i just have to find out how to get the audio working. When I ran the Multibeast I installed the audiodrivers for my realtek 1150 chip, but I can't get it to work at all... Got any solutions...
  13. Dylmer

    [SOLVED] Hackingtosh won't boot properly with GPU installed

    Hackingtosh won't boot properly with GPU installed Now I can boot into the OSX, but there are stille problems. I try some of the tips in the last link. Thanks so far :)
  14. Dylmer

    [SOLVED] Hackingtosh won't boot properly with GPU installed

    Hackingtosh won't boot properly with GPU installed 10.10.3
  15. Dylmer

    [SOLVED] Hackingtosh won't boot properly with GPU installed

    Hackingtosh won't boot properly with GPU installed To be honest, I don't know which version I installed, but the nv_disable=1 works... ish. I got to the loginscreen but the display makes some funny black waves some times...
  16. Dylmer

    [SOLVED] Hackingtosh won't boot properly with GPU installed

    Hackingtosh won't boot properly with GPU installed How should I install them?? Now I'm trying to do the whole process again with the GPU installed, but then it just stops at the apple logo and the load bar stops at like 1/6 loaded...
  17. Dylmer

    [SOLVED] Hackingtosh won't boot properly with GPU installed

    I just installed OSX 10.10 Yosemite on my computer, but I can only boot into the osx when I take my GPU out of the system... Can anyone help me?!?!?!?!?!?!?!?!?!?!?!?!?!?! running a: Gigabyte GA-Z97X-SLITitan X 8GB ram
  18. Dylmer

    Hackingtosh Build

    Hey I have builded a computer with a Gigabyte GA-Z97x-SLI motherboard and a i5-4670K. I have created the bootable USB drive with Mavericks on and I can get to the Chimera boot screen and enter to boot the USB. Then it shows the Apple logo and the little spinner under for half a minute and the...
Top