Contribute
Register

Search results

Loading Google Results...
  1. Thor_HoG

    Random Hard Lockups-"deny mach-lookup com.apple.coresymbolicationd"

    Hello all. I've got ML 10.8.2 with hardware config noted below. Dual ATI6850's identified as ATI6xxxx in System Information. As noted, I have 4 monitors, each card with an Apple 30 and 26. Regular old default boot.plist works fine (no ATI flags) with the exception of npci=0x2000. This is...
  2. Thor_HoG

    [SOLVED] EBIOS Read Error: Error 0x4

    This is a direct [SOLVED] post just for prosperity. My initial Hackintosh was an ASUS X9P79 with 3 SSDs: Kingston 250 and two Intel 120's. All worked just fine. I'm not sure when it started to happen, but I'm sure I did something... But, upon boot I started to get: "EBIOS Read Error: Error...
  3. Thor_HoG

    Really need help with ML IOUSBController::CreateRootHubDevice hang on boot

    Really need help with ML IOUSBController::CreateRootHubDevice hang on boot [SOLVED] [SOLVED - SEE POST 16] Hey guys - I normally try to solve all these types of problems on my own, but I could really use some help on this one. I'll try to keep the "story" short enough to hold your interest...
  4. Thor_HoG

    OS X Mountain Lion Server Considerations and "allowable apps" shortcut.

    Greets all. First, I wanted to let you know that after you install Mountain Lion, you don't have to go into preferences and turn on "anywhere" for allowed sources of installation files - unless you go back and change it, that's not a good security control. Rather, just hit Control+Click and...
  5. Thor_HoG

    [Solved] [PCI Configuration Begin] Mountain Lion stuck on white screen

    This was driving me nuts. No matter what I tried, it didn't work. PCIRootUID=0/1 GraphicsEnabler=no, -x, -v, nothing. I even tried the Moses=FrogRain just on the off chance that would do something, and no joy. Then I came across a post where someone did a npci=0x2000. I tried that, and...
  6. Thor_HoG

    How are you guys installing ML if MultiBeast 4.6.1 isn't supported yet?

    Hey - I've got 5 Hackintosh's varying from the one I'm on now (tag has description) to 2 others with i7's, and a Dell Optiplex 960 with dual-core. All run Lion/Lion Server just fine. However, trying on both the Dell and the i& (Asus P7P55), both install ML just fine, reboot, but don't have...
  7. Thor_HoG

    Realtek ALC898 in ASUS P9X79 Deluxe kernel panic

    Hey guys, I searched around for this but couldn't find anything. I've got an ASUS P9X79 Deluxe board with the LGA2011 12core 3.32 CPU, 16 gig RAM, and .5 tb in SSDs. Also have dual ATI 6800s (4 monitors). I've got everything working just great in OSX 10.6.8, all except the onboard audio which...
Top