Contribute
Register

Search results

Loading Google Results...
  1. worf_1977

    New Method for Enabling NVIDIA Web Drivers in Clover

    Nope. Updating the BIOS results into default settings. I believe it must be related to any specific hardware I have into my build. Nevertheless, follow one of many guides you can find in here. And yes. Pascal support is from El Capitan (don't remember driver version, sorry), and following...
  2. worf_1977

    New Method for Enabling NVIDIA Web Drivers in Clover

    Hi K_Dua! My BIOS version is 3402. Helped me a lot on your booting issue, if it's what I'm thinking, to understand what EFI partitions really are. Just a FAT32 Hidden volume once mounted you can mess with LOL. And that exactly is what I did, messing things a little bit ;)
  3. worf_1977

    New Method for Enabling NVIDIA Web Drivers in Clover

    Mine worked with latest drivers without editing config.plist file. My specs are: GTX960 4Gb OC, Skylake chipset, running a ASUS Z170 Pro Gaming, 16Gb of RAM, 1 SSD for Windows, 1 Tb hard disk for macOs Sierra.
  4. worf_1977

    Hackintosh it's possible on notebook Sony Vaio VPCEH 40eB?

    Mine is an VPCEH (not sure about of wich version is) and runs Mavericks flawlessly, with -v -f bootflags :D
  5. worf_1977

    No Audio on ACL892 with 10.8.2 ML

    In my case i went crazy with sound on my ML Install. But somehow i managed to get it to work by installing VoodooHDA 2.7.6 ML. Now my installtion is cloned to an USB drive (for safety) LOL Hope it can help ;)
Top