Contribute
Register

Search results

Loading Google Results...
  1. go0sebumpz

    No entry sign at boot, waiting on root device Yosemite

    Weird issue happened. Usually my hackintosh boots up, freezes most times but have to hit the reset button in order for it to boot successfully. However, last night, I got a no entry sign after apple logo loads. I tried booting in Verbose and I get "waiting on root device". After waiting it keeps...
  2. go0sebumpz

    Yosemite Freezing at Boot

    Recently upgraded to Yosemite from Mavericks. When I boot, it jumps to the loading screen after the apple logo flashes. After the apple logo, it gets stuck at the progress bar loading (black screen with loading bar on left corner). It freezes, and I would have to reset it from the rig. However...
  3. go0sebumpz

    Freeze at Bootup Yosemite Upgrade

    Recently upgraded to Yosemite from Mavericks. After going through lots of troubleshooting to get my system right after the upgrade, I face only one small issue, booting. At start of bootup, jumps to the loading progress bar, occasionally it gets stuck! It freezes and I would have to reset it and...
  4. go0sebumpz

    Help! Changed System Definition, locked out system not booting

    I changed my system definition as I was trying to fix an ongoing issue with reboot. Ended up change from MacPro 3,1 to iMac 12,2 and i didn't delete the .kext as many have stated. Ended up after I rebooted after installing the sys definition, my system just stays black and doesn't boot. I tried...
  5. go0sebumpz

    Freeze at Bootup/Can't Restart

    Hello - I have a few issues that need to be resolved: 1) First issue that I have with Yosemite upgrade is that I cannot boot normally. After I reach Chimera load screen (see picture), apple Logo loads and then disappears and a second load bar appears. This is where it gets stuck and freezes...
  6. go0sebumpz

    Yosemite post upgrade not restarting from desktop, occasional freeze

    After upgrading to Yosemite from Mavericks, I have issues restarting from desktop. I installed the current drivers with the multibeast 7.3. I had to use Multibeast 6.1 (Mavericks) to install ALC892 audio since I had no audio following the update. Audio works with 6.1 ALC 892. When I restart from...
  7. go0sebumpz

    Locked out of Yosemite, can't login after Upgrading from Mavericks

    Thought I would try this forum for some help. I have been going back and forth after upgrading from Mavericks to Yosemite and have errors left and right. After install everything had gone smoothly, until I got boot issues and waiting for root device booting through -v. I try alternatives and was...
  8. go0sebumpz

    Yosemite Boot Issues Freezing and Login Issues after Multibeast

    In need of some help... not sure what to do anymore after upgrading to Yosemite it has been a pain and headache to deal with booting. Install went fine, but after multibeast installing drivers everything has gone to ****. Note that I am on the most recent update of Multibeast and installed the...
  9. go0sebumpz

    Yosemite not booting after installation, stuck after Apple logo

    Hi, I've been having issues with booting Yosemite after installation. I upgraded from Mavericks and loaded my drivers with multibeast and installed. I used the same settings as described in Valkyrie's thread...
  10. go0sebumpz

    Upgraded to Yosemite on wrong drive

    Need some help, I upgraded Yosemite on the wrong drive. Currently I have a HDD and a SSD. I upgraded from Mavericks and my setup was the OS would boot from the SSD and I have a HDD partitioned to store my files/etc. I accidentally chose the wrong drive after upgrading to Yosemite and it upgraded...
  11. go0sebumpz

    Help! Updating to Maverick 10.9.5 to 10.10.X - Gigabye Z87N - Wifi

    I tried to update to yosemite, but to no avail. Downloaded yosemite from app store > Repaired Disk permissions > ran update> reboot > installed ALC 892, enabled trim> reboot > repair Disk permissions. No update applied. I tried this 3 times and still the same, my OS is still running 10.9.5 and...
  12. go0sebumpz

    Audio Issues on Hackintosh

    I have been getting some audio issues on my hackintosh. I often listen to iTunes with no issue and most of the time when I browse or watch youtube videos, my sound dies out after. It randomly comes back at times in weird occasions. If I logout and login usually that fixes the audio and it comes...
  13. go0sebumpz

    GA Z87N Lost Audio after Chimera 3.0.1

    help! currently on GA Z87n Wifi and installed new multibeast w/ Chimera 3.0.1. Just installed windows 8.1 and then went to multibeaset to install chimera for dual boot. Suddenly audio stopped working. I can't find hardware anywhere in sound preferences and there is no audio :(. Audio works on...
  14. go0sebumpz

    Chimera 3.0.1 Audio issues/bootloader

    Hi All, I need some help with the new multibeast update w/ Chimera and what not. So I have been running my hackintosh for a few months now running mavericks and recently installed Windows 8.1 for dual boot. I have my Mavericks on a separate SSD and my windows running on my 1tb HDD that is...
  15. go0sebumpz

    GA Z87N - Audio No sound after sleep/random distorted sounds

    I have my audio working but often times when the computer is put to sleep and i go back the audio may SOMETIMES and only sometimes disappear. For me to get audio back, i would have to log out and log back in and possibly replug my speakers. Im using speakers currently that plug into the...
  16. go0sebumpz

    Help creating windows boot flash drive on Hackintosh

    How do you create a windows boot usb flash drive? I am trying to dual boot and install the .iso file on my usb but not sure how I can go upon doing so. I tried to use boot camp assistant but read that boot camp does not work on hackintoshes. What other methods can I use to mount the .iso on the...
  17. go0sebumpz

    Disk not readable dialog at boot

    Hey all, wanted some advice. Just finished installation and everytime I boot mavericks i receive this message. This message appears even if I don't have any drive inserted of any kind whatsoever.http://imgur.com/nDHpMQT Here are my multi beast settings for reference: http://imgur.com/npOiy9N One...
  18. go0sebumpz

    HDD/SDD Question

    I am currently in the process of installing. I plan on dual booting and only using my SSD to install the OS. I have installed Mavericks on the 1st partition and awaiting to install Windows on the 2nd partition of the SSD. I also have an internal HDD that I plan to use for storage. I want to just...
  19. go0sebumpz

    First build... Hackintosh/Windows, parts advice

    Hi all, First post here... and quite new in experience to building a computer. This will be my first Hackintosh. I wanted to build something within budget ~$500-$600. I also wanted it to be able to boot windows when I need to for gaming. The main purpose of this is for me to game here and...
Top