Contribute
Register

Search results

Loading Google Results...
  1. guillelopez

    LM270WQ1-SDA2 as external display

    Hi everyone. I have an late 2009 27" iMac that some time ago while I was upgrading the gpu and replacing the dvd with a ssd, I broke something on the logic board so since that I had no display on it, I tried to resolder the lvds connector but no luck. Any way the iMac works great with other...
  2. guillelopez

    Weird issue on audio devices. Cyrillic alphabet names.

    I'm having a strange problem, it's only a cosmetic issue, but anyway it's annoying. Some weeks ago a tried Mojave beta on my system but I had no audio, so I decided to wait until official launch, and when updated after that I had to use uninstall previous audio method with the Toleda guide and...
  3. guillelopez

    [Success] Mojave PB7 on GA Z77P-D3 - i7 3770 - 16gb - Rx 480 8gb

    So wanted to try it on my hackintosh and on my late 2009 i7 iMac. As I wanted to test it on both machines, I installed it on an external usb drive that is an 80gb Toshiba from an old Macbook 2,1. So I downloaded the Public Beta on my hackintosh with High Sierra, and created a normal USB. Reboot...
  4. guillelopez

    [Solved] i3 8100 - GA-B360M-DS3H stuck on Apple Logo

    Hi! I'm trying to install 10.13.6 on a new build but i'm getting a kernel panic related with CPU when try to boot from the USB created with Unibeast. Tried to use different OsxAptioFixDrv-64 drivers but same with everything. The only one that made something different was a driver that I got...
  5. guillelopez

    Not wake up from sleep / not getting GPU temp on HWmonitor

    Hi, I hope that this is the correct section to put this. I think that almost everything on my hackintosh it's ok. I could upgrade to 10.13.2, have sound, wifi and the graphic cards looks like its working correctly, I have just two problems: 1. When I send the system to sleep, then it's...
  6. guillelopez

    Succes install i7 3770 - ga-z77p-d3 - rx 480 8gb

    Hi everybody. Finally i'm running os x on this machine, my first attempt was using it on a Medion h61h2-lm3 in which I could install High Sierra on my SSD, but after use Multibeast, the mobo refused to detect the boot entry of the Os X SSD. I could fix it running EasyUEFI on Windows. Despite...
  7. guillelopez

    High Sierra on i7 3770 on H61H2-LM3, ssd not detected on os x install

    Hi everybody, I have an i7 on a Medion H61H2-LM3 motherboard with 16gb DDR3 ram, Asus GOG RX 480 8GB graphic card, and an Asus PCE-AC68 wifi card. I have downloaded Unibeast 8 and used the High Sierra official installer from App Store on a Mac Mini. It boots perfect to the Os X installer but...
  8. guillelopez

    Lenovo z50-70(20354)/i7 4510u + Nvidia 820m 2GB

    Hello friends! I'm trying to install OS X on my Lenovo Laptop and I was successful with the Os Installation, but no with all the hardware. It comes with a Realtek RTL8723BE Wireless/Bluetooth card that I know is no going to work with OS X so I have buyed a DW1830 BCM943602 802.11a/g/n/ac...
Top