Contribute
Register

Search results

Loading Google Results...
  1. RandomTech

    Vega 64 runs sometimes at high clocks on idle

    Thats cool! I actually stopped using FakeSMC and its plug-ins (FakeSMC_GPUSensors.kext). Im now using only VirtualSMC and HWMonitorSMC2 from vector sigma and it seems it works very well. After all I still have Vega high clocks issue but not very often as it was before, it happened once in last 2...
  2. RandomTech

    [Guide] MSI GE62VR Apache Pro-026 (Semi-Success, Work in Progress)

    I have the same laptop but cannot boot from SSD after Clover with some other kexts being properly installed, it boots only from USB to the SSD. BIOS shows no OSX option to boot only USB installer when plugged in, can you tell me the trick or anyone?
  3. RandomTech

    [Guide] MSI GE62 6QD Apache Pro - Mojave 10.14

    So with ''1: Repartition secondary HDD'' you mean I have to use the secondary SSD to install Clover, not at the same SSD where the macOS is installed? As I see you choose MBR to partition, is that the only option which worked for you? because technically it demands change the boot option in the...
  4. RandomTech

    [Guide] MSI GE62 6QD Apache Pro - Mojave 10.14

    I will try that as soon as I get home, thanks for tips. will report back.
  5. RandomTech

    [Guide] MSI GE62 6QD Apache Pro - Mojave 10.14

    Still complicated as I can say I didn't understand any :(
  6. RandomTech

    [Guide] MSI GE62 6QD Apache Pro - Mojave 10.14

    Thanks for quick response, yes I have Windows. Do I need to copy all EFI folder including Clover in Windows EFI Partition, or just Clover folder? And how can I make it detectable? Sorry not familiar with laptops Hackintosh.
  7. RandomTech

    [Guide] MSI GE62 6QD Apache Pro - Mojave 10.14

    my msi ge62vr apache is installing everything from usb and starting from usb fine, but if I install clover to ssd in UEFI mode it doesn't start nor ssd is showing in BIOS. (BIOS is set to UEFI boot and secure boot disabled) what you select when installing clover to ssd?
  8. RandomTech

    [Success] b1's "Mac Mini Killer" with macOS Mojave: i7-8700 | Gigabyte Z370N | RX560 | 16GB RAM

    Why you still using Kaby Lake FakeID for your Coffee Lake? I think its not correct for Mojave anymore, did you ever try FBPatcher app?
  9. RandomTech

    After 10.14.2 Update USB 3 is Broken

    Well, if you ask me my name I would be more than happy to tell you, but with two options so your job is to choose which one works better for you despite the answer being the same. Option 1: My uncle John is a father of 3 boys, Martin, Emil and the youngest Han, I remember when I was kid Emil...
  10. RandomTech

    After 10.14.2 Update USB 3 is Broken

    Totally agree! Rehabman guides are extremely hard to understand but I still managed to create ssdt for my Z370N after weeks of struggle :crazy: that's how it is :think:
  11. RandomTech

    [Guide] Intel Framebuffer patching using WhateverGreen

    My system with desktop coffee lake UHD 630 + Vega not booting with those, with 0x3E920003 booting very well.
  12. RandomTech

    Vega 64 runs sometimes at high clocks on idle

    Yes for me the frequency problem exist only on macOS 10.14.1 and will update to see if it changes anything, from your post you still have core clock problems even with VGTab, so I don't thing I'm gonna use it :( Problem #2, I have no DRM content problems, also never had the problem with Mojave...
  13. RandomTech

    Vega 64 runs sometimes at high clocks on idle

    Will check if there is any BIOS update. I use the latest iStatus Menu app. Thats exactly my problem and it seems it fixed for you, did you update the BIOS or you are using any additional kext?
  14. RandomTech

    Vega 64 runs sometimes at high clocks on idle

    I used very early okrasit method to modify the AMD10000Controller.kext when Vega was in the manufacture reference cooler to fix the fan and it worked, but now the Vega is water-cooled so no fan cable is attached, my issue is not the fan its the Core and Memory clocks which both run at maximum...
  15. RandomTech

    Vega 64 runs sometimes at high clocks on idle

    Hello community, with 10.14.1 Mojave I'm facing this problem sometimes when my trusty XFX Vega 64 runs at full clock speeds even on idle (not fan speed, clock speeds). Btw, not using any additional modified kexts for Vega, only the latest WEG+Lilu and as I said it happens sometimes not always...
  16. RandomTech

    Gigabyte Z370 i7 8700K: Leds On / Slow Airplay / Low Benchmarks

    Is the IGPU set to 128MB in BIOS? if not give it a try. How you got Airplay to work, would you mind to attach EFI folder? Edit: I had Airplay working already but without Apple TV I needed to test with alternative methods, I did and it worked as it should.
  17. RandomTech

    [SOLVED] Need to enable QuickSync/Export on i8700K + RX 580 + FCPX

    Sure iMac Pro's Xeon's do not have iGPUs but now its the Apple T2 chip in those machines which is responsible for H264 encoding (in addition to some other security things) as Apple claims, so our chances still tiny
  18. RandomTech

    macOS 10.14.1 Update

    After following the guide USB power properties not working properly, after sleep/wake the USB devices will be disconnected with warning (Disk Not Ejected Properly). Anyway, I'm still happy for people reporting (all works fine).
  19. RandomTech

    macOS 10.14.1 Update

    Now I got it, actually I solved the problem with excluding the unused ports with a bootflag :think: But gonna switch to RehabMan recommendation with SSDT which I never used before :D Thanks.
Top