Contribute
Register

Search results

Loading Google Results...
  1. kaitoscopico

    [GUIDE] Remove extra Clover BIOS boot entries & prevent further problems

    I'm using 10.11.3 and happy with it to do my coloring video work... thought couple of times to update OS, it is very good to know tricks to do it, thanks a lot Gigamaxx I will consider your tip. Regarding my clover booting configuration... is it fine for you? do i miss something to avoid booting...
  2. kaitoscopico

    [GUIDE] Remove extra Clover BIOS boot entries & prevent further problems

    Thanks Gigamaxx, I'm still stuck at the issue. My clover version is 4.27... maybe upgrading clover will solve the issue? By other side... looks like my configuration is fine as the attached pic... or it isn't??
  3. kaitoscopico

    Kernel Panic Help

    Ok, I found why... apparently i plugged the usb cables (keyboard, tablet and USB hub) in different ports than before. I guess machine likes the new apartment but not new USB ports o_O
  4. kaitoscopico

    Kernel Panic Help

    Thanks Vulgo, I don't really know where to change these details... Clover Options? The machine was working fine but I moved to another apartment so I set up the equipment in the new place and first time booting I got this kernel panic. I thought it could be a hardware issue but it is obvious...
  5. kaitoscopico

    Kernel Panic Help

    Hello, anyone knowing how to solve the kernel panic attached pic? I've got a back up with Carbon Copy but wondering if there is any other way to solve the issue Thanks in advanced!! C
  6. kaitoscopico

    [GUIDE] Remove extra Clover BIOS boot entries & prevent further problems

    Hello Guys, recently I had an issue with my Hackpro (EL Capitan) and couldn't start up, there was light in the motherboard but system not initiating. After research I started up replacing the internal battery and machine boot up nicely but just the BIOS config had two changes from my latest...
  7. kaitoscopico

    Boot Issue - BIOS resets to Windows OS mode automatically

    Hello Guys, recently I had an issue with my Hackpro (EL Capitan) and couldn't start up, there was light in the motherboard but system not initiating. After research I started up replacing the internal battery and machine boot up nicely but just the BIOS config had two changes from my latest...
  8. kaitoscopico

    GeForce GTX Titan X (maxwell) for Davinci Resolve

    Hello guys, I got it :thumbup: Both GPUs working and recognized by Resolve. I fix the decklink in last slot modifying settings in Bios: 1- I lost all USB 3 connectors from the back of the tower just one working on the front... Is there anyway to make them work even the manual of the...
  9. kaitoscopico

    GeForce GTX Titan X (maxwell) for Davinci Resolve

    Hello Adrian, regarding my previous post don't you see some light at the end of the tunnel? :thumbup: Thanks CRND, that's what I thought but there are some cables and the power supply to close to the slot and the 760 is too big, the GPU should be thiner or I need more space in the bottom...
  10. kaitoscopico

    GeForce GTX Titan X (maxwell) for Davinci Resolve

    Yes, but the exact specs for the video card says: 'Computer Interface PCI Express 4 lane generation 1, compatible with 4,8 and 16 lane PCIe Slots' It means that I can set the bios to activate 3 slot... As I checked you can configure it but the maximum speed you can add id x4 and will disable...
  11. kaitoscopico

    GeForce GTX Titan X (maxwell) for Davinci Resolve

    Hello Adrian, as you can see in the pics it can only be fit in the long slots of the motherboard :(
  12. kaitoscopico

    GeForce GTX Titan X (maxwell) for Davinci Resolve

    It appeares the BIOS interface as it can not boot as usual so it fails to boot. I haven't tried to reconfigure the BIOS... I'm stuck and I son't know what steps I should do to reconfigure it... Any idea? The left slots are two small for the GPUs and the Decklink Video card, they don't fit...
  13. kaitoscopico

    GeForce GTX Titan X (maxwell) for Davinci Resolve

    Well, using more than one GPU helps Davinci processing the images specially working with 4k raw footage and I am using two monitors for more UI space... it's also more pro. Anyways, I just posted in my previous post what I have tried with both of them... what do you think?
  14. kaitoscopico

    GeForce GTX Titan X (maxwell) for Davinci Resolve

    Hello Guys, so I went to get the Titan X and this is what I did: First Try: I plugged both cards and move the Decklink SDI 4k to the last slot and the computer went straight to the BIOS when I turned on... it didn't work. Here is the picture (image 1) Second Try: I removed the 760 and...
  15. kaitoscopico

    GeForce GTX Titan X (maxwell) for Davinci Resolve

    Yes, I would try first both of them... if it doesn-t work I will replace the 760 and plug in only the Titan and see what happen :thumbup: Any case I think I should buy the Titan X because it will work better than the 760 for my work and rebuild the system if needed, right?
  16. kaitoscopico

    GeForce GTX Titan X (maxwell) for Davinci Resolve

    Yes, straight to off and restart again alone. I have a Cooler Master GX 2 Pro 750W
  17. kaitoscopico

    GeForce GTX Titan X (maxwell) for Davinci Resolve

    Awesome guys and gracias :clap:, I will try everything and let you know!! One note, my machine when I stressed it out... in Davinci using Neat Video noise reduction plugin and in combination with 3rd party OFX plugins it did shut down suddenly three time... going to black and restart alone...
  18. kaitoscopico

    GeForce GTX Titan X (maxwell) for Davinci Resolve

    Thank youuu... comments in my next post at below :mrgreen:
  19. kaitoscopico

    GeForce GTX Titan X (maxwell) for Davinci Resolve

    Thank youuu... comments in my next post at below :mrgreen:
  20. kaitoscopico

    GeForce GTX Titan X (maxwell) for Davinci Resolve

    Sorry... post at the end of the threat
Top