Search results

Loading Google Results...
  1. rhyskin

    << Solved >> Hackintosh not recognizing Ethernet

    Hey mate, I am having the same issue, my motherboard has the same intel ethernet driver, did you end up fixing it?
  2. rhyskin

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    UPDATE: So I've managed to get through and get it installed. Of course there are new issues. - I have no Internet. Ethernet wont connect. Can't seem to install any kexts either to make it work. Hackintool tells me unallowed kexts even though i disabled gatekeeper. - second display doesn't...
  3. rhyskin

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    Going through open core troubleshoot, my install boot seems to be failing at GPU driver initialisation. With your config.plist, should I be changing something for my different GPU? Apologies for all the questions... Could use any help I can get it seems. EDIT: OK, I seem to get past that issue...
  4. rhyskin

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    With the Emulate, are you referring to just removing the data you had input under CPUID1Data and Mask? Or is there something else I need to do? I seem to get the furthest out of all of the EFI's available from other builds but still getting the Unsupported CPU and Unsupported PCH error after...
  5. rhyskin

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    Thank you very much mate, will have a play around today and let you know how I go.
  6. rhyskin

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    No luck there mate, has more issues I'd say, CPU unrecognised and hangs up on please switch to xpc or bootstrap_check_in()
  7. rhyskin

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    Hey guys, just had a crack using Scopes EFI, getting a hangup at the following running in verbose, anybody able to shed any light? Perhaps a graphics issue? see screenshots. Bit more information I am running the Asus Hero XII Wifi Motherboard with a i7 10700 and Radeon 5700XT. I've set BIOS...
  8. rhyskin

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    Thanks guys, I will try it and get back with results.
  9. rhyskin

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    Hey mate, I've got the ROG Maximus XII Hero here, do you think I'd be able to use your EFI? Done a few Hackintoshes but haven't really played around with DSDTs etc since my Rampage IV Extreme lol.
  10. rhyskin

    Mojave Installation Issue - ASUS Maximus XI Hero II Z390

    UPDATE - I've reached the installer now by disabling all other USB Ports and changing to USB 2.0... Lets see how this goes! PROGRESS!
  11. rhyskin

    Mojave Installation Issue - ASUS Maximus XI Hero II Z390

    Ok got past the BIOS issue, now I am facing this issue. Still waiting for root device, however the last of the verbose log reads like this before it switches to the crossed out circle.
  12. rhyskin

    Mojave Installation Issue - ASUS Maximus XI Hero II Z390

    Must have downloaded it ten times on 5 different USBs every time I get the same error 'selected file is not a proper BIOS'..
  13. rhyskin

    Mojave Installation Issue - ASUS Maximus XI Hero II Z390

    How do I revert? I downloaded the 1005 BIOS but when I try to flash it it says not a valid BIOS file.
  14. rhyskin

    Mojave Installation Issue - ASUS Maximus XI Hero II Z390

    Thank you for the reply. Yes I am running the monitor off the graphics card. I changed to PCIE under the BIOS settings you outlined, and I also changed the RT Variable_Csractiveconfig to 0x67 in the config file. Please see attached the new verbose screen, it has reverted to the original error I...
  15. rhyskin

    Mojave Installation Issue - ASUS Maximus XI Hero II Z390

    Thanks CMN699, here is further information based off the article you sent me, hopefully somebody can help. As for specifications, ASUS Maximus XI Hero Z390 Board, BIOS is the latest 1105. Intel 9700K Corsair Vengeance RGB Pro CMW64GX4M4C3000C15 64GB (4x16GB) DDR4 Corsair HX850 Power Supply...
  16. rhyskin

    Mojave Installation Issue - ASUS Maximus XI Hero II Z390

    I'm about to throw this thing through a wall. I've done every suggestion I can possibly find and I cannot reach the installer. I keep getting this error. Please see screenshots. Please help.
  17. rhyskin

    Mojave Installation Issue - ASUS Maximus XI Hero II Z390

    Hello, I am having an issue with my build, its been a long time since I played with hackintosh. The error seems to be Apple NVME Assert Failed I am using a Asus Maximus XI Hero Z390 with a Intel 9700K, and a MSI RX Vega 64 Card. I have gone through all the BIOS Settings and ensured they are...
  18. rhyskin

    [Solved] Stuck with log showing AppleNVMe: Assert failed

    I am having the same issue. Ive done the above suggested steps.
  19. rhyskin

    i7-4930K - Asus Rampage IV Extreme - 32GB RAM - GTX 770 4GB [Success!!]

    Hey Shilohh, I followed your and MK500's previous guide for the R4E with the 3930K, and decided to do a fresh install to upgrade to Yosemite, but am having a couple issues I'm hoping you can help me with. I have successfully completed the install but still cannot boot from the Mac OS Drive, I...
  20. rhyskin

    Asus X79 Rampage IV Extreme | Core i7-3930K (Successful)

    Ah ok I misunderstood, that would make it quite a pain, I don't see why they'd remove useful guides like that. The CalDigitFastIo and CalDigitUSBxHCI .kexts are for SATA3 and USB3 compatibility.
Top