Search results

Loading Google Results...
  1. jmmc

    Weird sound after sleep on headphones

    I've this problem only with headphones, speakers sounds good. It only happens after waking from sleep and only with headphones connector. If I open settings - sound it magically fixes the problem. Does anyone know how to fix that? I'm using OC 0.6.3, macOS Big Sur 11.0.1 and I have all kexts...
  2. jmmc

    Kernal Panic on first restart

    I'm having this kernel panic when trying to update to Big Sur. I'm using OC 0.6.3 with all kexts updated. Could it be related with secure boot and ApECID?
  3. jmmc

    No monitor signal after 10.15.4 update

    I have to unplug and plug HDMI cable to see the screen. It turns off when the login screen appears. I’ve the latest clover and kexts versions. It worked fine in 10.15.3. Her I leave you my EFI folder. Anyone with the same problem? Thank you in advanced.
  4. jmmc

    Mojave 10.14.1 Update Freezes On Installation

    I can’t update it freezes on Apple logo (almost done loading) when it restarts. I have the latest clover version. Anyone knows what happens? Thanks in advanced!
  5. jmmc

    Screen Mirroring not working on 10.13.5 HD630

    I've a H270N-WiFi with an i5-7400. In about this mac it says "Intel HD Graphics 630 1536 MB", is that correct? I've IntelGraphicFixUp, Shiki and Lilu kexts and my SMBios is iMac18,1. Does anyone know how to fix that? I've attached my config.plist. (I've deleted some serials from SMBios for...
  6. jmmc

    No sound after wifi card replacement (H270N-WiFi)

    I've replaced the built-in wifi card from the motherboard Gigabyte GA-H270N-WIFI, with a BCM94360CS2. When I powered on the computer WiFi and Bluetooth was working well but I have lost Audio support, It doesn't detect anything, jack 3.5mm port, hdmi device,... Anyone knows what is happening...
  7. jmmc

    [Solved] Updated to 10.13.4 - Now Have Screen Flicker

    I've updated to 10.3.4 via the App Store and now I'm having screen flickering. My motherboard is a H270N-WiFi, i5-7400 with Intel HD 630. Anyone knows how to fix it? I've put IntelGraphicFixUp.kext on EFI/.../Other and on Library/Extensions. My Clover Configurator has the keys of...
  8. jmmc

    Can't find boot os x install from...

    I have created the bootable USB with Unibeast and I can't find the option "Boot OS X Install From install macOS High Sierra" I have deleted the file "/Volumes/Install\ macOS\ High\ Sierra/.IAPhysicalMedia" but now I can select "Boot macOS From install macOS High Sierra" but it boots recovery...
Top