Search results

Loading Google Results...
  1. jamesst20

    [Guide][11.2.3] Alienware m17 R4 (2021) - OpenCore 0.6.9

    I never did, but you're welcome to do it :) I recommend taking the EFI v3
  2. jamesst20

    [Success] Lenovo ThinkCentre m90q - i7-10700 - IGPU

    Do you have same CPU? If not graphic patches might differs
  3. jamesst20

    [Guide][11.2.3] Alienware m17 R4 (2021) - OpenCore 0.6.9

    I attached a new EFI v3 with fixed USB Wake Support. (PS: Enable it in BIOS!) What I did was 1. Replace SSDT-AWAC with generated from SSDTTime 2. Replace SSDT-PLUG with generated from SSDTTime 3. Update deprecated SSDT-PNLFCFL with SSDT-PLUG (OpenCore) 4. Added SSDT-HPET and its patches from...
  4. jamesst20

    USB Wake Support vs SSDT-GPRW - Is there anything I can do?

    Got it working! What I did was 1. Replace SSDT-AWAC with generated from SSDTTime 2. Replace SSDT-PLUG with generated from SSDTTime 3. Update deprecated SSDT-PNLFCFL with SSDT-PLUG (OpenCore) 4. Added SSDT-HPET and its patches from SSDTTime. 5. Removed SSDT-GPRW and its patch. Rebooted...
  5. jamesst20

    USB Wake Support vs SSDT-GPRW - Is there anything I can do?

    Hi, I am an happy owner of an Alienware m17 R4. It works perfectly and I wrote a guide a while ago https://www.tonymacx86.com/threads/guide-11-2-3-alienware-m17-r4-2021-opencore-0-6-9.313024/ Specs Intel Core i7-10870H Nvidia RTX 3080 (disabled) 17,3" FHD (1920x1080) 144Hz Wi-Fi 6 AX1650 In...
  6. jamesst20

    [Success] Lenovo ThinkCentre m90q - i7-10700 - IGPU

    I use an MSI Mag342CQRV 34" 1440P 100Hz monitor and it works perfectly. Sadly never tried a 4K. Make sure you use the Display Port ports to avoid any troubles. HDMI ports tend to be buggy.
  7. jamesst20

    [Guide][11.2.3] Alienware m17 R4 (2021) - OpenCore 0.6.9

    Hi, Don't know about thunderbold, but HDMI/DP/USB-C to DP does not give any external video output. For external monitor you need to get a USB Display Link certified adapter
  8. jamesst20

    Dell Optiplex 7090 Micro: RX 640?

    Gotcha ! You're right I had forgotten about it. So there is 2 scenarios where there is no IGPU? No IGPU with Intel 11th Gen. No IGPU with 500 series chipset. Thats's correct?
  9. jamesst20

    Dell Optiplex 7090 Micro: RX 640?

    Thanks to both of you :) I guess there is no way to know if the RX 640 will work without trying and I don't feel like buying it just to know I will probably stick with the 10th gen + IGPU then :)
  10. jamesst20

    Dell Optiplex 7090 Micro: RX 640?

    Thanks to everyone for trying to answer my question. I wish I could provide more details. The thing is I was considering buying this computer and we can customize it prior buying. I'm allowed to pick between 10th and 11th Intel gen and also stick with IGPU or get the RX 640. Giving the computer...
  11. jamesst20

    Dell Optiplex 7090 Micro: RX 640?

    Hi, I was wondering if the RX 640 could possibly be compatible with Mac OS Big Sur? I couldn't find much information. I think it's sharing the same device ID as the RX 550 but I wouldn't be able to confirm it. Correct me if I am wrong, but there is no way to build a working hackintosh on a PC...
  12. jamesst20

    Sometimes...panic!

    You did not provide any hardware information, how do you expect us to help you out? My guess would be it is related to a device and maybe to sleep. Perhaps a DVD Reader? Could be thunderbolt related. Could be GPU related. Could also be your monitor
  13. jamesst20

    [Success] Lenovo ThinkCentre m90q - i7-10700 - IGPU

    That's correct. Headphones do work after sleep/reboot as I said. Unsure if it makes a difference in the diagnosis. I did not reset nvram between each attempt, is it really necessary if I use the bootflag alcid=xx? Only 3 layout id of the list actually gives me 1 audio output device. All the...
  14. jamesst20

    [Success] Lenovo ThinkCentre m90q - i7-10700 - IGPU

    Hi, Specs https://www.tonymacx86.com/threads/success-lenovo-thinkcentre-m90q-i7-10700-igpu.314114/ - Intel Chipset Q470 - Intel AX201 (Wifi / Bluetooth) - ALC233VB (Audio Codec) - Intel Core i7-10700 (vPro) - 20 GB RAM (Left original 4GB + Added 1x Crucial 16GB) - SSD Nvme WD Black SN750...
  15. jamesst20

    Cloned drives with 'dd'. How to fix UUIDs?

    Hi, I cloned multiple SSD with the same image using the dd utility. Since all drives are having the same UUID, the list of partitions in disk utility is glitched obviously. Is there a way to re-generate UUID for all my disks and partitions without losing data? Thanks in advance!
  16. jamesst20

    [Success][11.4][OC 0.7.0] MSI GF65 9SEXR

    I don't see why not. USB Patch might have to be redone though
  17. jamesst20

    ASUS B560M Plus wifi: Can't get IGPU to work

    The VDA Decoder was not working in my test with a 5700 XT dGPU and using the headless ig-platform-id. I was using however if I remember properly the iMac20,1 SMBIOS. If I had tried iMac20,2 it might have worked?
  18. jamesst20

    [help] macOS won't boot (turns into blackscreen)

    There is a build on github that uses the same card https://github.com/RawToast/efi I guess it's good to go :)
  19. jamesst20

    [help] macOS won't boot (turns into blackscreen)

    If I was able to get a Gigabyte 5600 XT Windforce 6GB, would I be good to go or I am supposed to stick with 5500 or 5700 only (which are unavailable near me)?
  20. jamesst20

    ASUS B560M Plus wifi: Can't get IGPU to work

    I just went ahead and tested all possible combinations: All bus id to 0 except con0, set type to HDMI and then tested one by one busid from 1 to 6. All bus id to 0 except con1, set type to HDMI and then tested one by one busid from 1 to 6. All bus id to 0 except con2, set type to HDMI and then...
Top