Search results

Loading Google Results...
  1. macdon

    Instant Reboot when selecting Apple Menu - Restart or Shutdown

    I’ve had the same experience with my EFI, had to adjust mine to someone else’s EFI plist here and worked.
  2. macdon

    Extremely slow 6-7 minute boot time with Monterey 12.0.1

    i just noticed the slow boot today, i know everything was working perfectly yesterday. before i went to bed i installed adobe premiere, photoshop, illustrator, after effects. i booted this afternoon, it's taking maybe 2 minutes vs 30 seconds yesterday.
  3. macdon

    << Solved >> Anyone had any luck with Asus Prime Z490-A

    Thanks!! Everything is working perfectly!
  4. macdon

    << Solved >> Anyone had any luck with Asus Prime Z490-A

    Thanks! this solved my reboot issues. The only thing I seem to lost is the audio, are you using the onboard audio Realtek ALC S1220A??
  5. macdon

    << Solved >> Anyone had any luck with Asus Prime Z490-A

    thats what i did thanks. actually the more i'm using it. i'm running into a lot of random reboot issues, not sure if it's my config.plist or monterey itself.
  6. macdon

    << Solved >> Anyone had any luck with Asus Prime Z490-A

    i have asus prime z490a. I have Monterey up and running with opencore 0.7.4 only issue i have so far is shutdown and restart is bit glitchy, other than that everything works minus bluetooth.
  7. macdon

    Help needed! Asus Prime Z490-a Disable Secure Boot State?

    I have the same motherboard as you and ran into that issue as well. You'll need to convert all your drives which I'm assuming are MBR (Master Boot Record) to GPT (GUID Partition Map). To fix this you'll need to reformat your windows os drive(s) and install Windows via UEFI mode with the GPT...
Top