Search results for query: dual screen reboot loop

Loading Google Results...
  1. Morg42

    << Solved >> Trouble booting with OC...

    Hi, my system is ASRock H370M-Pro4 with Intel UHD630 iGFX, i219V ethernet, RTL ALC892 sound i5-8600K (Kaby Lake) Radeon RX570 (dual monitor, 2 DP connected) Sys: Samsung 970EVO 500G NVMe onboard Data (home): Viper M.2 VPN100 with PCIe NVMe adapter Clover 5xxx Mojavem which is running fine...
  2. Xogede

    Gigabyte B550 Vision D (Thunderbolt 3) + AMD Ryzen 7 3700X + AMD RX 5600 XT

    Total Hackintosh/Mac noob here, just wanted to share my experience with following this guide :) Surprisingly, I managed to complete it successfully in a single evening, so many kudos to everyone involved in this project and to CaseySJ for compiling the instructions! I'm writing this from the...
  3. zeph

    HD4600 - Boot Loop with dual screen - Catalina

    Hello I'm using catalina. I've just brick my RX570 (wrong vbios), so I jumped back to the HD4600. I was using it 6 month ago. I'm facing a strange problem: I can't plug 2 monitors. I've got a reboot at the apple logo. Everything is Ok with HDMI or DVI But not with HDMI + DVI. I've change...
  4. Robbish

    Robbish's 8yr old ATX IvyBridge Hackintosh GA-Z77-DS3H - i5-3570K - HD 4000 [OpenCore/macOS Big Sur]

    Robbish's 8yr old ATX IvyBridge Hackintosh GA-Z77-DS3H - i5-3570K - HD 4000 [OpenCore] (Final Guide Revision 6.1) Components Gigabyte Z77-DS3H (Revision 1.0) motherboard Discontinued Intel i5-3570K (Ivy Bridge) 3.8 GHz 4-Core Processor CPU Discontinued Noctua NH-U12S Air Cooler Amazon US...
  5. santiago5

    << Solved >> Catalina HDMI, QuickTime and play Video don't work properly

    Hello to anyone. I succesfully installed Catalina 10.15.7 but now I've two problems: 1. HDMI doesn't works properly. (at boot, i've black screen after loading, at login password. If i remove and reinsert hdmi cable then it works) I try to follow this guide but, changing the BusID to any hdmi...
  6. TheBloke

    Gigabyte X299X - Catalina Support

    Update on a couple of things: I've confirmed that it was Above 4G Decoding that fixed this problem. Today I booted without it following a CMOS reset, and once again my main USB ports and Ethernet were dead. This time I was able to confirm that the USB-C port did work OK, so it was only the main...
  7. deeveedee

    [GUIDE] Catalina on HP EliteDesk 800 G4/G5 Mini - The Perfect MacMini8,1 Hackintosh - CLOVER & OC

    Known Issues and their solutions (Solved. This will not be updated in the CLOVER EFI attached to Post #1 - I am switching to OC) CLOVER r5127 has known issues with Power Management when enabling CLOVER's SSDT->Generate->PluginType (see here). There are multiple ways to fix this CLOVER r5127...
  8. tedyun

    [SUCCESS] Opus i9 Build: Gigabyte Gaming X Z390 - i9-9900K - Radeon RX 6900 XT Ultimate

    tedyun's Opus i9 Build: Gigabyte Gaming X Z390 - i9-9900K - Radeon RX 6900 XT Ultimate Components Gigabyte Gaming X Z390 Motherboard https://www.newegg.com/p/N82E16813145094?Item=N82E16813145094 https://www.amazon.com/dp/B07HRZHJ6Z/?tag=tonymacx86com-20 Intel i9-9900K Coffee Lake Processor...
  9. lekiu

    Optiplex 3070 i3 9100 Graphic Issue

    i got an 3070 with i3-9100T too. Base Installation (10.14) works, Ethernet is up and running, but i cant get Audio to work and can only boot with "inject intel". I actually have no idea what im doing wrong. My Settings: - Clover 5104 installed on system drive (i used the SATA port for testing...
  10. Neorpowa

    XPS 15 9560 MacOS Catalina 15.1 Full Install Guide

    I've been wanting to use an external display but plugging one in always results in a black screen that only goes away on force reboot... It's literally the only thing that's keeping me from using Catalina as my main driver and I haven't been able to find a solution. Would you mind sharing your...
  11. j0s3ph

    j0s3ph's Build: Gigabyte Z370N - i9-9900K - RX580

    j0s3ph's Build: Gigabyte Z370N - i9-9900K - RX580 Components Gigabyte Z370N WIFI mITX Motherboard https://www.amazon.com/dp/B076VD4XV4/?tag=tonymacx86com-20 https://www.newegg.com/p/N82E16813145046 Corsair Vengeance LPX DD4 3000MHz 32GB (2x16GB) Memory...
  12. MrPopman

    [Guide] High Sierra 10.13 on Gigabyte GA-P55M-UD4 / MSI GTX 970

    This guide is one I wrote and thought I had posted in January 2019 but did not. I have revised its download sources, file revisions, and improved the way kext patching is done, but it is basically as I wrote it back then. The guide is based on one I previously created for El Capitan on this...
  13. Gius96

    [Guide] MSI PS63 Modern using Clover UEFI

    MSI PS63 Modern - Mojave 10.14.6 Thanks @Bucaro and @GeneralDS and @richardchiu 's guide What Works Battery Support Intel UHD 620 Sound iMessage and iCloud services Brightness You need to use Karabiner app (google it) for enable F1 and F2 brightness slider keys. Or you can setting...
  14. jbarnette

    [Solved] Cannot update to 10.14.2 update fails from panel and the combo reboot loop.

    I have just built a system that I got for Christmas. Hardware is as follows: Intel i9-9900K Gigabyte Z390 M Gaming Motherboard 32GB Corsair Vengeance RGB DDR 4 Ram 500GB EVO 970 NVMe M.2 RX Vega 64 8GB HBM2 PCI-e BCM94360CD AC Dual Band WiFi Bluetooth The system seem to be totally fine But...
  15. relaydenied

    GA-Z77x-UP5 TH - BIOS Video Settings and Reboot Issue (rebootloop)

    I hope this in correct section, please advice if not. CONDENSED VERSION BETWEEN THE LINES BELOW First of all I would like to thank everyone who contributes to this site. Both with questions and with answers. I have been part since 2013. I believe Mountain Lion was the first OS I loaded on my...
  16. weaksauce12

    Full QUADRO M620 support under Mojave?

    Questions: These may be simple fixes; I have been out of the loop on the dev stuff for awhile: My GPU is not showing any resolution options outside of 1024 x 768 & is also showing only 3MB VRAM (one GPU installation method is showing 1024 MB, but not the proper 2 gigs), so the video card's...
  17. SuzyCreamcheese

    [Solved] Sudden kernel panic on previously working system

    Hi all, I've posted a few previous times and your advice has been very helpful. I'm hoping someone can give me a bit of advice today. My previously working system has suddenly left me with persistent kernel panics. My computer was working fine and I had not been doing anything with the system...
  18. maryhack2018

    How to build your own iMac Pro [Successful Build/Extended Guide]

    Hi KGP I have tried the guide for MacPro1 definition on EFI, EFI-X299-10.13.2-SA-Release-iMacPro1,1-210118.zip (including my kext) in BOOT USB on the MB Aorus Gaming 9 and when selecting to start "High Sierra" o "Install" remains blocked and restarts, without any verbose message (-v) It's my...
  19. tbjem0013

    Selecting boot device just reboots computer.

    I am trying to update to High Sierra from El Capitan. I updated clover. I copied Copy FakeSMC.kext to /EFI/CLOVER/kexts/Other/ I had remaining El Capitan updates, so I updated those through the App Store. After restarting, I got stuck in a BIOS boot loop. I changed my model identification...
Top