Search results

Loading Google Results...
  1. SonicMayhem3787

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    @blackberry4311 I know I asked before about the onboard HDMI and Display port if they worked. But I'm finally at a point to where I can test them / need to use them. The OS does not recognize anything and if anything is plugged in when the computer boots up it crashes and reboots.
  2. SonicMayhem3787

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    The opencore picker doesn't auto select the Mac OS partition anymore after the default time has passed. Anyone know how to fix this?
  3. SonicMayhem3787

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    I got it working. It just required rebooting the computer.
  4. SonicMayhem3787

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    What about multiple monitors on the AMD GPU?
  5. SonicMayhem3787

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    How did you guys get multiple monitors working?
  6. SonicMayhem3787

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    I did some more remapping. the IOUSBHostDevice is the Bluetooth, without it Bluetooth doesn't work. I removed it and bluetooth quit working
  7. SonicMayhem3787

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    I went and remapped my USB ports, all of them work now including my single front USB port, front USB-C, and rear USB-C
  8. SonicMayhem3787

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    The drive does not show up. The drive also works on my MacBook and 2 other iMacs that I've tested on. Edit: Apparently USB 3.0 devices don't work but USB 2.0 devices do. Edit 2: I swapped out the SSDT-EC.aml and SSDT-USBX.aml out for SSDT-EC-USBX.aml and now things show up in Hackintool under...
  9. SonicMayhem3787

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    I don't know then. I haven't changed anything in your EFI except for the iMac model and the serial numbers.
  10. SonicMayhem3787

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    No, external hard drives via USB. Like flash drives work, but all external hard drives connected via USB do not. I've searched online and this is a common problem.
  11. SonicMayhem3787

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    @blackberry4311 have you had any success mounting an external hard drive? I'm trying to mount one that was used to transfer some files from another Mac but it's not being detected in Disk Utility.
  12. SonicMayhem3787

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    I got the replacement board in today and everything works now. Thanks blackberry4311 and scope666 for helping me diagnose the problem.
  13. SonicMayhem3787

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    yes it is enabled. BT works fine. I'm going to do a temporary install of Windows to see if works or not. If not them it is definitely the board. I also have 3600MHz ram that is on the QVL but it will not POST when I enable XMP. I was able to get it to POST at 3400MHz. If it turns out the wifi...
  14. SonicMayhem3787

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    I just did the terminal method to check if itlwm was running and it is not
  15. SonicMayhem3787

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    I tried using ubuntu a few days ago when I tried to manually compile everything myself, gather kexts and setup my config. Wifi did not work in Ubuntu.
  16. SonicMayhem3787

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    I do not have Windows on this machine, just Hackintosh. Never had Windows on the machine.
  17. SonicMayhem3787

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    Updated the kext, still not showing up. Did I need to add the device under Device Properties in my config? If so what information does it need?
  18. SonicMayhem3787

    [Success] - Asus ROG Strix Z490-E Gaming + i9 10900K + OpenCore

    My bluetooth works, it's just the wifi that doesn't. I didn't use Hackintool for any of my configuration, but I did download it to look at the status of my devices.
Top