Search results

Loading Google Results...
  1. Fernando330

    [Solved] Can't Boot with nvda_drv=1

    CORRECTION: CANNOT BOOT WITHOUT NVDA_DRV=1 OR NV_DISABLE=1 Hey all, I recently just fresh installed El Capitan on my Hackintosh. I was able to go through all of my post-install with Multibeast 8.2.2; however, I cannot boot from clover without inputting either nv_disable=1 or nvda_drv=1. My...
  2. Fernando330

    Need Help Enabling Graphics Card Audio with Multibeast 8.2.2

    Hey all, I recently just got my Hackintosh up and running with the latest update of El Capitan. Everything works great except I have no output audio option. I stupidly ran multibeast 8.2.2 initially and selected ALC 1150 for my audio option, which is the option for my motherboard. I then...
  3. Fernando330

    Looking for compatible graphics card for El Capitan build

    I am currently using the parts below, but I am looking to upgrade my graphics card to something that functions better with my current parts. Any recommendations? GA-Z170X-UD5 EVGA GeForce GT 740 CORSAIR RM Series RM650 650W Intel Core i7-6700K Seagate Desktop HDD ST2000DM001 2TB SAMSUNG 850...
  4. Fernando330

    Lacie External Hard Drive Not Reading

    Hey all! I have recently built my new rig running the latest version of El Capitan. After going through all of the post installation, everything has been working flawlessly; however, I have recently attempted to plug in my Lacie external hard drive into the USB 3 port to transfer some files from...
  5. Fernando330

    PLEASE HELP Stuck on spinning wheel and black screen after updating El Capitan

    My build was working flawlessly for the past month. I had El Capitan 10.11 running, and after I performed a basic software security update, I have become stuck on a black screen with a spinning wheel that goes blank and starts over again. I was able to boot into safe mode,but I really want to...
  6. Fernando330

    Help! Graphics very slow

    Hi all! I just completed my post-installation of my new El Capitan; however, my screen graphics are very slow and laggy. The screen flickers and has difficulty adapting to new pages. I have an installed GeForce 740 Graphics card, and my "about this mac," under the graphics text reads: NVIDIA...
  7. Fernando330

    PLEASE HELP! El Capitan infinite Boot Loop

    I was able to fully install El Capitan and run Multibeast, and I rebooted as was told; however, now I am unable to boot. Everytime I click boot from El Capitan (have tried from HD, USB, and Recovery Mode), the apple logo appears, and I am returned to the previous clover boot screen - in a boot...
  8. Fernando330

    Blank Screen after Selecting: "Install from USB"

    Hello! I am trying to install El Capitan on my new rig, and I have created my bootable USB through clover and selected the Legacy Boot Mode option. Once I plugged it in and selected the install from USB, my screen goes black and nothing happens. Where do I go from here? This is my first...
  9. Fernando330

    Part Compatability for OS X El Capitan

    Hi guys! I'm trying to build a hackingtosh that will work extremely well for video editing and gaming. Here are the components I was thinking of purchasing; are these compatible/ does this look like a solid build? Motherboard: Gigabyte GA-Z97X-UD5H LGA 1150 Z97 with Killer E2200 and Intel...
Top