Search results

Loading Google Results...
  1. kevamb

    [Guide] Laptop backlight control using AppleBacklightFixup.kext

    Rehabman, thanks again for your great work. To get this working for my Dell Inspiron 7537 I had to do the following: re-patch DSDT and SSDTs - make sure you disassemble using refs.txt then patch without brightness patches - I patched the DSDT and 3 SSDTs - nVidia GTX 750m had to be disabled...
  2. kevamb

    Dell Inspiron 7537 issues - no sound and blank screen

    Thanks RehabMan one thing - when you say AppleHDA.kext must be vanilla does this mean load the vanilla kext in the clover/kexts directory as well as the modded kext? Many thanks, Kevin.
  3. kevamb

    Dell Inspiron 7537 issues - no sound and blank screen

    perfect! Many thanks RehabMan. Any idea as to why I have to close and open laptop after boot to get an image on the screen - otherwise it's black?
  4. kevamb

    Dell Inspiron 7537 issues - no sound and blank screen

    Ahh thanks RehabMan, one question though, how can I download the kext from your repository, I can't seem to find the file?
  5. kevamb

    Dell Inspiron 7537 issues - no sound and blank screen

    I'm using the toleda 283 kext which is in Kexts/other in clover directory plus I've installed it using Kext Wizard in S/L/E Sound stopped working after a few reboots, not sure why and internal speakers are selected in System Prefs > Sound scratching my head here??!!
  6. kevamb

    Dell Inspiron 7537 issues - no sound and blank screen

    Hoping Rehabman can help a little here System is i7, HD 4400 (with GTX 750m disabled) and ALC 283. I had got sound working but then it stopped and that was without any changes, tried all the usual fixes but no luck Plus I have to close and open the laptop screen to get a picture after...
  7. kevamb

    [Guide] Dell Inspiron 3x37 - 5x37 -7x37 Clover, Yosemite/El Capitan

    having trouble here with this guide... I'm running a 7537 with a Samsung SSD but during the installation nothing is getting written to the drive I am running windows 10 on another partition and had to disable IntelInject in clover graphics menu, what am I doing wrong?!
  8. kevamb

    Updated to 10.10.2, stuck at boot screen!

    Many thanks Rehabman, I added the 2 kexts as you suggested, I already had the DSDT patch added I finally got it working by adding FakeID to config.plist, all is fine now. Also I had to reset permissions and reinstalled AppleHDA to get the audio working again after the 10.2 update I...
  9. kevamb

    Updated to 10.10.2, stuck at boot screen!

    I've just updated to 10.10.2, was using the config.plist for Intel HD4400 at 1366x768 resolution, now I get stuck on boot screen. Do I need a new config.plist? (Running on a Dell 3542 with Intel HD 4400 (with NVidia 840M disabled)) Many thanks.
  10. kevamb

    Dell Inspiron 3542 SUCCESS HD 4400 w/GTX 840m Yosemite/Clover build

    Big thanks to Rehabman & Toleda for their guides in getting here While I won't go into specifics of the install process I recommend using the other guides out there to install Clover using UEFI interface Specs are as follows: Dell Inspiron 3542 A04 BIOS Intel i7 2.0 GHz (Haswell)...
  11. kevamb

    GA H61N-USB3 - issues with Intel HD 3000

    I'm using the mixed graphics patch in Multibeast as well as the 10.9.5 AppleACPIPlatform Rollback which seems necessary otherwise it won't load, but can't get the graphics to run properly, runs with 3MB graphics ram in low res and very jerky/slow everything else works fine, 889 audio...
  12. kevamb

    GA H61N-USB3 - issues with Intel HD 3000

    I've had no problems I installing the last few releases of OS X on my system H61N with intel HD 3000, but getting a serious number of issues with the graphics while installing 10.10. Using MB 7.0 doesn't seem to work even with the intel patches? Anyone with a successful build using this mobo...
Top