Search results

Loading Google Results...
  1. benjyvc

    Guide for Gigabyte H/Z97N-WIFI Using HD4600 or GTX 750 Ti Using Clover (El Capitan)

    Yeah, I thought about that, have left the 980 Ti disconnected this whole time with the idea to add the driver later. It's something else. What on earth?
  2. benjyvc

    Guide for Gigabyte H/Z97N-WIFI Using HD4600 or GTX 750 Ti Using Clover (El Capitan)

    Hello Sir Stork, am checking in to see if you caught my last update and whether you had any ideas how I might proceed in troubleshooting my issue. My hardware lines up with what you describe, I've methodically followed the yellow brick road, seems I've cleared those last couple items you pointed...
  3. benjyvc

    Guide for Gigabyte H/Z97N-WIFI Using HD4600 or GTX 750 Ti Using Clover (El Capitan)

    Thanks for response, didn't realize my 4790K was Haswell. The keyboard and bootable USB are in the rear panel USB 2.0 ports. I went back into BIOS to set VT-d to Disable, double-checked all the settings, and now mysteriously the option for UEFI shows under Boot Mode Selection. I saved the change...
  4. benjyvc

    Guide for Gigabyte H/Z97N-WIFI Using HD4600 or GTX 750 Ti Using Clover (El Capitan)

    I recently built a Windows 10 PC into a mini-ITX with H97N-WIFI mobo, i7-4790K CPU, and GTX 980 Ti GPU. I followed the clear instructions to Hector's build, thanks for the thorough write up, updated BIOS from F7 to F8, no issues; created the bootable USB installer for El Capitan 10.11.2 and...
  5. benjyvc

    GTX 980ti

    Thanks Dude05, that's encouraging. I'm awaiting the Z97N, presently have H97N which I'll be returning, so my experience with the whole process is limited to that. You say I'll need to install the correct 10.10.X version and webdriver that was released after my GPU was released, but could I ask...
  6. benjyvc

    OS X 10.11.1 Update

    Sorry to hijack this thread, but I've been searching the forum for folks with the same motherboard and CPU, Z97N-WIFI & 4790K, haven't found a like build including the GPU, mine being GTX 980 Ti, but am curious what route to follow installing El Capitan. Closest I get is launching into Clover...
  7. benjyvc

    Kernel Panic with i7-4790K & Z97N; Was Working With i7-4790

    Sorry to hijack thread Hello awer25, found this thread while hunting for information related to this post, but then not really... I see very few system specs featuring the GTX 980 Ti, hot card, am writing regarding the one difference between our respective builds, your mob is Z97X, mine Z97N...
  8. benjyvc

    GTX 980ti

    I'm curious if you had success with your proposed build, those components you listed being exactly what I just put into a new PC. Thanks for sharing your experience.
  9. benjyvc

    Trouble responding to error in verbose mode

    You'd think disconnecting all the drives would bring up BIOS, but still I got the black screen. After giving up, I simply put everything back and reconnected the PC to the network and KVM switch (reset it), and had a sneaky suspicion things might return to normal, restarted hitting Delete and...
  10. benjyvc

    Trouble responding to error in verbose mode

    Just now back in the saddle, thanks for the tip, but it seems I've taken a goodly step back, can't get into BIOS. I've tried through Settings, then shorting the jumpers to reset CMOS, then disconnecting all the hard drives and restarting, but BIOS has gone into serious hiding. I'm out of ideas...
  11. benjyvc

    Trouble responding to error in verbose mode

    Thank you, Bob_the_Tomato, for taking the time. I began with the simple route, or so I thought, following "UniBeast: Install OS X El Capitan on Any Supported Intel-based PC". and only when the installer bailed did I dig deeper. I'm currently on the road, can't recall which troubleshooting page I...
  12. benjyvc

    Trouble responding to error in verbose mode

    Having read through troubleshooting tips installing El Capitan, I'm reading how it's not advisable on a dual boot system mixing UEFI and Legacy, things run smoother all one or the other. I'm new to Windows, built a PC with Windows 10, see that boot drive is Legacy, so what if any drawback is...
  13. benjyvc

    Installer probably crashes

    Installer crashes I'm getting the same issue of installer crashing, see Apple logo, progress bar runs 1/3 before screen goes blank, PC restarts into Windows 10. My specs are posted in profile and I'm attaching a log which I'm assuming records what happens when booting off the El Capitan...
  14. benjyvc

    Installer crashes before the loading bar reaches half way

    Canprince, I'm correlating what I'm reading here with what I'm finding on my end, still bumping against something and hoping you can offer suggestions. While the El Capitan installer is loading I watch the progress bar get about 1/3 in when the screen goes black, machine restarts into Windows...
Top