Search results

Loading Google Results...
  1. lostinbios

    Pro tools HD4 rig on Gigabyte P85-D3 i7 4790K Devil´s Canyon OSX ML

    I had success with unibeast and ml 10.8 + a dsdt.aml i created with ubuntu live in terminal now running pro tools 9HD with 4 TDM cards :-D dsdt.aml for P85-D3 rev.2.0 is here https://www.dropbox.com/s/4m35rogfwb09kmr/P85-D3DSDT.aml?dl=0
  2. lostinbios

    Pro tools HD4 rig on Gigabyte P85-D3 i7 4790K Devil´s Canyon OSX ML

    Hi All I just bought the following HW: GA-P85-D3 Intel Core i7 4790K Devil´s Canyon 4GHZ 16GB Corsair XMP non ECC I have a GT610 but would love to use the onboard HDMI for quality and sound reasons + the Graphic Card takes up the first PCI port leaving me with a HD3 system instead of HD4...
  3. lostinbios

    GIGABYTE GA-P85-D3 & Realtek network card

    Hi i have the same board (rev 2.0) and im strugglin to install any osx on it Can you please tell what osx and HOW you installed it Best wishes
  4. lostinbios

    GA-P55-US3L installing graphics kills system

    ahh ok nice tip ...and i should hav thought of that ...dooh Now im re-installing for the 50 some time this time iboot...
  5. lostinbios

    GA-P55-US3L installing graphics kills system

    Jocelyn84 Thanks it worked however im now back to black screen even if booting -v-x or -f :shock: -wish i was a better hacker
  6. lostinbios

    GA-P55-US3L installing graphics kills system

    Hi again Tony i not sure if i should leave the dsdt-ga.p55-us3l.aml or rename it ? And if i should rename ...how is that done best ? Best from DK
  7. lostinbios

    GA-P55-US3L installing graphics kills system

    Hi Tony First thanks for advice so far... 4 days of amateur hacking later... I am able to install snow 10.6.2 following your step advice (multibeast) but audio, ethernet and graphics no success... But when installing the graphics system shows only black screen and im back to booting in -x My...
Top