Search results

Loading Google Results...
  1. bighugs

    Deleting Files Doesn't Free Up Space

    Finally found the solution to this... CCC again. I've had so many issues with this program over the years telling me I'm out of space with backups. I've had to contact support multiple times. Their default settings are a headache for anyone who deals with large amounts of data to backup daily...
  2. bighugs

    macOS 10.13.3 Update

    Thanks BreBo! Your solution worked for me!
  3. bighugs

    Updated Clover - Black Screen or Testing Hardware

    Why are you booting in Legacy on a UEFI Motherboard? Should be using UEFI Booting not Legacy. I have Windows 10 on another drive. When I set my mobo to boot from UEFI only, it bypasses clover altogether and Windows 10 automatically boots. I have just given up on UEFI and select legacy in my...
  4. bighugs

    Updated Clover - Black Screen or Testing Hardware

    I have attached my ioreg and efi folder zipped. Everything *seems* to be back to normal. I did weekly backups of my system with CCC to an old USB drive. I bought another SSD (I could use another anyway) and I booted into the USB backup drive using clover from a unibeast boot drive. I then...
  5. bighugs

    Multibeast 9.2.1 failing... Please help...

    I seem to have overlooked AppleDataSetManagement.kext My system seems to be fine... Will this cause any problems?
  6. bighugs

    Multibeast 9.2.1 failing... Please help...

    Ok, I have deleted these kexts from /System/Library/Extensions and it's working LPCSensors.kext GPUSensors.kext CPUSensors.kext ACPISensors.kext I then added these kexts to /EFI/CLOVER/kexts/Other and my hwsensors are working again FakeSMC_LPCSensors.kext FakeSMC_CPUSensors.kext...
  7. bighugs

    Multibeast 9.2.1 failing... Please help...

    Thanks for your help P1LGRIM. I downloaded the latest version from the link. Added that FakeSMC to my other kext folder, also installed with KextBeast. Multibeast still does not install anything. 09/23/17 11:14:47 - Mounting EFI 09/23/17 11:14:47 - Installing 'Drivers > Audio > Realtek...
  8. bighugs

    Updated Clover - Black Screen or Testing Hardware

    Sorry, I needed sleep. It's been a long two days. My system seems to be back. Not loading a black screen. Still trying to repair my system. What I don't understand: Clover was loading different versions from the previous successful boot regardless of the actual version of clover on the drive...
  9. bighugs

    Updated Clover - Black Screen or Testing Hardware

    Hi P1LGRIM, I really appreciate your help. That was the first thing I tried and I did it several times... It did not work immediately. I'm 15 hours deep into this now so it's becoming a blur what I have done. I've been at this for two days, this is my work machine and I'm a full time...
  10. bighugs

    Multibeast 9.2.1 failing... Please help...

    I find quite a few different ways to "update" FakeSMC. I just tried one of them and now my machine hard crashes after finishing verbose boot. I'm in safe mode. Could you please paste a link with the "correct" way to update FakeSMC? I really appreciate your help!
  11. bighugs

    Multibeast 9.2.1 failing... Please help...

    I originally built this machine 3 years ago and it was a rock on El Capitan. I had to upgrade to Sierra for my new GTX 1080 and i've been trying to iron out a few bugs. I messed up my clover installation on Sierra and It's been a long two days... This is my work computer so i'm screwed at the...
  12. bighugs

    Updated Clover - Black Screen or Testing Hardware

    I casually updated Clover to 4200 the other evening... I also installed usb 3.0 drivers from the install menu. (I can't find this usb 3.0 drivers button anymore) Gigabyte Z97X Gaming 7, 4790k, GTX 1080 (just upgraded from El Capitan and a GTX 960) Rebooting I got "bf1: init5" then a top left...
  13. bighugs

    Windows Changes Boot Order

    Nope, nobody ever replied. I just boot with F12 every time I want to boot into OSX. Every time I boot into windows it thinks it's the boss and changes the boot order back. I would LOVE to find a solution. I've just given up at this point and boot with F12. Please let me know if you figure...
  14. bighugs

    Windows Changes Boot Order

    I am running OSX El Capitan on an SSD and Windoze 10 on a HDD. Gigabyte Z97X Gaming 7. I change the boot order in the bios to boot into OSX. Whenever I boot into windows and restart, the boot order is changed in the bios to boot from Windows first. I've tried researching the problem...
  15. bighugs

    Bluetooth Problems workaround - El Capitan

    Update: Did a clean install. During the setup screen after installation, I unplugged my wired mouse and waited for the magic mouse to connect. It did... The mouse works out of the box :-)
  16. bighugs

    Bluetooth Problems workaround - El Capitan

    The sensors died on TWO of my magic mouse 1s. Bought the magic mouse 2 and found it wouldn't work with Yosemite (thanks Apple!) I've done a clean install of El Crapitan 10.11.3. iogear gbu521 I've tried everything... I've lost track of all the fixes I've tried now. Bluetooth shows up and it...
  17. bighugs

    Magic Mouse on IOGEAR connects and clicks but won't track

    So... After wasting literally hours trying to fix the problem I came across a fix buried in an apple support communities thread. I cleaned sensors with a q-tip. It tracks again.
  18. bighugs

    Magic Mouse on IOGEAR connects and clicks but won't track

    I'm running 10.10.5 with a Gigabyte Z97X Gaming 7 and Core i7 4790K I followed far too many posts on numerous forums and bought the IOGEAR bluetooth adapter. All of these posts led me to believe it was the best one to choose. Shortly after I realised how many issues this adapter has while...
Top