Search results

Loading Google Results...
  1. ralphdt

    << Solved >> ami bios asus downgrade x299 2002 3006 afudos flash

    Asus TUF X299 Mark 2 I made the mistake of updating BIOS to v3006+ and my 10.13.6 failed to start. This mobo does NOT have USB flashback button and EZ FLASH would not allow earlier bios.cap files to be read/ downgraded. Getting a downgrade needed the following :- To create the DOS USB stick...
  2. ralphdt

    [Solved] High Sierra X299 10.13 with AMD ATI Radeon HD 6670

    https://github.com/acidanthera
  3. ralphdt

    [Solved] High Sierra X299 10.13 with AMD ATI Radeon HD 6670

    My HD 6670 just worked. I did use lilu & whatevergreen kext though. My problem was the colors flickering which was fixed with ResXtreme.com
  4. ralphdt

    Can't Delete Hackintosh from iCloud.com

    My journey was multi-step. I needed to set the SN to the one I needed to delete first, it took a couple of steps of an iMac reappearing until it reappeared with the F8JC SN. It did feel more by luck than a strict/known method, at the time I couldn’t find much info on this. The big learning for...
  5. ralphdt

    Can't Delete Hackintosh from iCloud.com

    I found a ****** article (March 17) suggesting my hack worked for them. There quite likely has been changes to clover since then that I’m not aware of. Sorry it didn’t help, at least those coming after know my post may not be valid.
  6. ralphdt

    Can't Delete Hackintosh from iCloud.com

    This was 3 years ago. I probably used Clover Configurator to edit the EFI config.plist. It was more luck than anything else. Like I said I found it used what appeared to be default SN and smUUID numbers on initial registration, that once input meant I could remove iCloud and remove the device.
  7. ralphdt

    High Sierra Wifi Card Help!

    FIXED: by swapping the WN881ND v1 AR9287 for a WDN4800 ;-) Worked straight away on 10.13.5
  8. ralphdt

    High Sierra Wifi Card Help!

    Apologies for waking this thread up again. I have a WN881ND V1 AR9287 thats stopped working with the update from 10.13.2 to 10.13.5 and adding DeviceId to the IO80211 kext isn't having any effect. I just wondered if this card has finally reached the end of the road? Sounds like there are quite a...
  9. ralphdt

    [Solved]High Sierra PCI WIFI 100% Full Working

    is WN881ND v1 AR9287 still working on High Sierra 10.3.5 ?
  10. ralphdt

    "Wi-Fi: No Hardware Installed"

    I've also lost my "WiFi: No hardware installed" on a TPLINK AR9287 Chipset in the upgrade from 10.13.2 to 10.13.5
  11. ralphdt

    TP-Link WDN4800 does not work on upgraded High Sierra

    I've also lost my "WiFi: No hardware installed" on a TPLINK AR9287 Chipset in the upgrade from 10.13.2 to 10.13.5
  12. ralphdt

    No Audio Devices - AppleHDA Realtek Audio

    After 3 attempts (on clean installs) at cloverALC. I tried the kgp guide for VoodooHDA which worked first time. Might be easier for others to try this, particularly if you are on an Asus mobo...
  13. ralphdt

    No Audio Devices - AppleHDA Realtek Audio

    Problem: No Audio Device OS X version: 10.13.2 motherboard model: ASUS TUF X299 MK 2 BIOS version: 1004 processor: Intel 7800X graphics: Radeon HD 6670 Happy xmas!
  14. ralphdt

    [Solved] High Sierra X299 10.13 with AMD ATI Radeon HD 6670

    Brebo is bang on the money, much kudos, well done and thanks ! I quick download of ResXtreme and select 8 bits 1920x1080 and colour is perfect !
  15. ralphdt

    [Solved] High Sierra X299 10.13 with AMD ATI Radeon HD 6670

    Hello! I'm hoping someone can point me in the right direction please. ASUS Tuf Mk 2 X299 i7800x 850 EVO I've installed MacOS High Sierra thanks to the "kgp" guide on the site. As the X299 board doesn't come with any internal gfx. I've installed an AMD ATI Radeon (Sapphire) HD 6670 2Gb. (I...
  16. ralphdt

    [solved!] 10.12 Sierra “No output devices found” on asus z97m-plus

    Thanks for replying so quickly. I re-installed the original AppleHDA.kext into S/L/E using pacifist as per your guide. I then re-ran your audio_cloverALC-120.command script (auto selected Realtek 887, Audio ID 1) and it did some stuff and now the "Line Out" appears and I have sound on the...
  17. ralphdt

    [solved!] 10.12 Sierra “No output devices found” on asus z97m-plus

    “No output devices found” in system preferences 10.12 / asus z97m-plus / bios / i5-4690k / GTX 750 audio_cloverALC-120.command.zip -output attached iojones attached AppleHDA.kext attached N/A Where is Console/All Messages ? screenshot attached N/A attached creative inspire t10 / orange port...
  18. ralphdt

    My MAC won't go to sleep and freeze

    For me, i swapped a cheap usb keyboard/mouse for lenovo and the PC entered sleep and stayed there until mouse or keyboard tapped.
  19. ralphdt

    [Solved!] 10.11 Z97 Not going to Sleep, CPU Spins Up and Wakes

    For me the fix was using a Lenovo USB keyboard/mouse instead of cheap devices. the cheap usb keyboard/mouse prevented the PC from going into sleep and it would wake up as soon as it was put into sleep.
  20. ralphdt

    Cannot remove previous system definition from iCloud

    same problem for me. i did an install, not realising it would appear in iCloud. had to rebuild due to sound problem and have the old iMac registered in iCloud, prevents iMessage from working. another user account on the machine works fine as i didn't login to iCloud on the first attempt. i...
Top