Search results

Loading Google Results...
  1. RickD00

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Hi @pastrychef, Just curious - are you planning to update the main thread regarding to Big Sur ? Thanks!
  2. RickD00

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Hi @pastrychef My system crashed all the sudden(DP not working after restart) Even a clean install with time machine restore not solve this issue. I decided to restart a fresh hackintosh. Do you suggest still go with clover or maybe try open core? My rig(same as yours except the rx580)...
  3. RickD00

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    I think the same... Then I switch to Windows 10 and it works fine..
  4. RickD00

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Hi @pastrychef DP was good untill today I restart my rig(restart used to be fine) Only HDMI is working but DP is not. Another DP monitor not even shown in Displays... Do you have any suggestions ?
  5. RickD00

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Hi @pastrychef I'm using BCM94360CS2, and I can not use my Apple Watch to unlock my Mac (but approve by watch works). The Bluetooth works fine for my machine, and my USB fix does not affect to it uia_exclude=HS08;HS09;HS10;HS14;HS12;HS13;USR1;SS08;SS09;SS10;USR2 Do you have any suggestion...
  6. RickD00

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Hi Chef I better keep you posted. I upgrade from 10.15.3 to 10.15.4 with r5114 The system freeze afrwe wake up from sleep with error: panic(cpu 4 caller 0xffffff8011e16487): "AppleHDAHDMI_DPDriver::setPowerState(0xffffff80596e0a00 : 0xffffff7f96ea36f8, 0 -> 1) timed out after 10140...
  7. RickD00

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    agdomod=pikera or vit9696 do not work for me. Somehow i got this sorted out by adding FB Name=Orinoco and inject ATI. I know WEG's notes saying I shouldn't do this. But I guess this have fixed my issue somehow.. I wonder does WEG has a bug collection repo or thread ?
  8. RickD00

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    My bad - The disk light keeping on
  9. RickD00

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Yes. CPU light keep on - I leave it run for 10 mins and nothing get change
  10. RickD00

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Hey @pastrychef I thought my build is perfect, so I deceide to do a upgrade from 10.15.2 to 10.15.3 Then I screwed. System stack at loading bar(at 75%) for a while then turn into black screen... I can still enter recover mode(with screen on) Tried nvram clean, not working Tried to PCIE...
  11. RickD00

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    I used to have issue with sleep. Solved by useing a different DP cable. Now work like a charm! https://browser.geekbench.com/v4/cpu/15218150 Thank you VERY MUCH!
  12. RickD00

    << Solved >> Sapphire Radeon RX 580 Pulse wake up black screen

    Hey I solved it by changing a DP cable.. If you also use DP, you may want start with single monitor and a diferent DP/HDMI cable...
  13. RickD00

    << Solved >> Sapphire Radeon RX 580 Pulse wake up black screen

    You are right - I did a future test with all my mornitors on. The issue is on a spcific DP cable. As long as this cable being used, wake up can not pass DRAM self check. Once the cable was replaced, everything as expected.... And I don't need emulated NVRAM Life is a miracle..
  14. RickD00

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Hi @pastrychef, I sort everything out and all funtional.. Except the performance for my i7-8700k. I only have score of 1339 for single core and 6333 for multi cores in geekbench tool even after I close all other applications.... The following shows my ram frequency is 1500Mhz...
  15. RickD00

    << Solved >> Sapphire Radeon RX 580 Pulse wake up black screen

    Add EmuVariableUefi-64.efi has fixed my issue!
  16. RickD00

    [Solved] Brand new build Mojave shutdown/sleep restarts

    EmuVariableUefi-64 driver FIXED my issue!
  17. RickD00

    << Solved >> Sapphire Radeon RX 580 Pulse wake up black screen

    Good point! I’ll try disabling XMP.
  18. RickD00

    << Solved >> Sapphire Radeon RX 580 Pulse wake up black screen

    Yes Metal is supported. I will come with screen shot later Im not too worry about HDMI... But I use two same DP cable with same brand/model 4k monitor but get different fps.. 4k@30fps has a 'laggy' feeling. If your motherboard won't post, how were you able to check System Information >...
  19. RickD00

    << Solved >> Sapphire Radeon RX 580 Pulse wake up black screen

    Do you see your video card in System Information > Graphics/Displays? Yes How is your monitor connected? HDMI? DisplayPort? Are you using high quality cables? Your symptoms sound like what I experienced with low quality HDMI cables. Yes I thought the same so I just bought two new cables...
  20. RickD00

    << Solved >> Sapphire Radeon RX 580 Pulse wake up black screen

    Thanks! I refreshed my BIOS to get back to origin - I'll try this if I got it again!
Top