Search results

Loading Google Results...
  1. jgentry

    10GBe

    Hi Guys. Hoping for some help troubleshooting an iMac Pro (I know it's not a hack'tosh but the brains are over here not at Apple support!) Anyway, here is the issue. Speed to disks, both TB2/3 external drives and internal SSD are consistent and good always, so no issue with storage speed.)...
  2. jgentry

    x79-up4 nvidia 970 clover problem

    Hello all. First time Clover user. I'm using a gigabyte x79-up4 with an Nvidia 980 graphics card. CPU is a 4930k. I've downloaded El-Cap, prepared a USB using UniBeast 6.1 and I've downloaded MultiBeast 8. I get to the clover options with the USB and cant get any further. Can someone...
  3. jgentry

    Simple Noob Question

    Graphics Question I updated to 10.8.3 using IvyBridge with z77-DS3H and 500 series NVidia. I had been having trouble with the computer getting the spinning ball of death and not responding. Mouse would move but no response to clicks etc. I started playing with settings in MultiBeast and...
  4. jgentry

    Too Much Going On!

    Wow. Things are moving so fast with this stuff that my mind is scrambled trying to make heads or tales. OK so I built a lion Z77-DS3H with a 560GTX-TI. I installed it with Lion and now I want to upgrade to Mountain Lion. I can't find a specific guide to pull it off. Can someone help me...
  5. jgentry

    Digital Audio/Ivy Bridge/10.7.4

    Hi Guys I just built my first PC/Mac. I don't like the term hackintosh as I think it stunts the growth of the community and gives a very illegal feel to what's going on (just my opinion.) Anyway, I'm real excited about this new system and think it's great. The only thing that really bothers...
Top