Search results

Loading Google Results...
  1. im82

    [SUCCESS] Sierra 10.12.3 - GA-Z97-D3H - i7 4790T - Gigabyte Geforce GTX 760 - only Clover/FakeSMC

    Smooth ride so far. Updating 10.12.4 I had a strange black screen on booting but could see my mouse. This is a known OS X bug which has nothing much to do with hackintoshs: https://discussions.apple.com/thread/5984310?tstart=0
  2. im82

    High end Hackintosh

    I'd always get crucial/micron or Samsung RAM. Nothing else. Well maybe ECC. And I'd wait if the 1080 gets support. Until then just purchase something cheap (or is the 980 cheap nowadays)?
  3. im82

    10.12.2 - org.hwsensors.driver.ACPISensors / org.netkas.driver.FakeSMC - Boot and Sleep Crashes

    Why was there clover folders and kext in there in the first place. I don't know. I was just making sure those would not be loaded cause they now cannot.
  4. im82

    10.12.2 - org.hwsensors.driver.ACPISensors / org.netkas.driver.FakeSMC - Boot and Sleep Crashes

    Because I had multiple clover installations on different EFI partitions on different hard drives. I am not sure how they got there to be honest. Before that it was an old guard system that used chimera not clover. To be sure that the right EFI partition is booted I just oped to remove all of...
  5. im82

    10.12.2 - org.hwsensors.driver.ACPISensors / org.netkas.driver.FakeSMC - Boot and Sleep Crashes

    First of all thank you for your work around FakeSMC. I build an Hackintosh that is DSDT free (explicit with a yukon ethernet build in network and usb audio and usb bluetooth) and it works very well - thanks to FakeSMC and Clover alone. -- Yeah I guessed but wasn't sure, thanks for letting me...
  6. im82

    10.12.2 - org.hwsensors.driver.ACPISensors / org.netkas.driver.FakeSMC - Boot and Sleep Crashes

    Day 1 The only issues I have are sometimes a boot time and stand-by panics. After installing 10.12.3 I noticed that the trace of crash was only caused by/traced back to FakeSMC. I have then downloaded latest FakeSMC by rehab from 2017-01-17...
  7. im82

    [SUCCESS] Sierra 10.12.3 - GA-Z97-D3H - i7 4790T - Gigabyte Geforce GTX 760 - only Clover/FakeSMC

    Everything seems ultra stable now. Deep Sleep and Wake-Up works for really long times. The only thing I had to do was disable Power Nap.
  8. im82

    [SUCCESS] Sierra 10.12.3 - GA-Z97-D3H - i7 4790T - Gigabyte Geforce GTX 760 - only Clover/FakeSMC

    This is how my diskutil list looks now $ diskutil list /dev/disk0 (internal, physical): #: TYPE NAME SIZE IDENTIFIER 0: GUID_partition_scheme *2.0 TB disk0 1: Apple_HFS Storage...
  9. im82

    [SUCCESS] Sierra 10.12.3 - GA-Z97-D3H - i7 4790T - Gigabyte Geforce GTX 760 - only Clover/FakeSMC

    The only issues I have are sometimes a boot time and stand-by panics. After installing 10.12.3 I noticed that the trace of crash was only caused by/traced back to FakeSMC. I have then downloaded latest FakeSMC by rehab from 2017-01-17 https://bitbucket.org/RehabMan/os-x-fakesmc-kozlek/downloads...
  10. im82

    10.12.2 - org.hwsensors.driver.ACPISensors / org.netkas.driver.FakeSMC - Boot and Sleep Crashes

    https://www.tonymacx86.com/threads/10-12-2-org-hwsensors-driver-acpisensors-org-netkas-driver-fakesmc-boot-and-sleep-crashes.212888/#post-1420266 Isn't this correct? https://www.tonymacx86.com/attachments/block-ioreg.231579/
  11. im82

    10.12.2 - org.hwsensors.driver.ACPISensors / org.netkas.driver.FakeSMC - Boot and Sleep Crashes

    Note 1: By removing FakeSMC stuff I meant removing the FakeSMC plugins, not FakeSMC itself. Note 2: About Power Management - it is an i7 4790T - does that change anything? CPU/GPU throtteling works excellent. HW Monitor - when I ran it - also showed the CPU going as low as - I think - 800Mhz...
  12. im82

    10.12.2 - org.hwsensors.driver.ACPISensors / org.netkas.driver.FakeSMC - Boot and Sleep Crashes

    I think (not sure) when I removed the FakeSMC stuff I could not boot anymore directly into the OS (the loading bar would take forever and slow down while it loads, e.g. the graphics driver would not "pop up" the login window)... The only workaround was to go through the unibeast usb stick and...
  13. im82

    10.12.2 - org.hwsensors.driver.ACPISensors / org.netkas.driver.FakeSMC - Boot and Sleep Crashes

    Here is the ioreg file. Back then I just deleted kexts from S/L/E then rebooted maybe re-built cache. How do I do it now in 10.12.2? EFI Partition? The 10.12.2 and other folders?
  14. im82

    10.12.2 - org.hwsensors.driver.ACPISensors / org.netkas.driver.FakeSMC - Boot and Sleep Crashes

    I have random boot crashes that do not happen to often, any idea why? Board: GA-Z97-D3H CPU: i7 4790T (Ultra Low Voltage Desktop Performance CPU) Build description is here: https://www.tonymacx86.com/threads/success-el-capitan-ga-z97-d3h-i7-4790t-gigabyte-geforce-gtx-760.190157/ MultiBeast...
  15. im82

    [SUCCESS] Sierra 10.12.3 - GA-Z97-D3H - i7 4790T - Gigabyte Geforce GTX 760 - only Clover/FakeSMC

    Btw. updated to 10.12.0 and then 10.12.2 with any changes required. Updated clover and FakeSMC through latest Multibeast for Sierra. I am very very pleased with the CPU btw. It is ultra speedy and runs at 27-30°C no load and 34-40°C load.
  16. im82

    [SUCCESS] Sierra 10.12.3 - GA-Z97-D3H - i7 4790T - Gigabyte Geforce GTX 760 - only Clover/FakeSMC

    I also had random crashes during boot after updating from 10.12 to 10.12.2, removing HWSensors and FakeSMCPlugins revoled this issue. These happend once then it booted perfectly. Then after shutdown and reboot it happend again, 2nd boot worked fine again. Boots perfectly now, is ultra stable...
  17. im82

    [SUCCESS] Sierra 10.12.3 - GA-Z97-D3H - i7 4790T - Gigabyte Geforce GTX 760 - only Clover/FakeSMC

    Sometimes the boot screen hangs (it becomes slow and the graphics mode does not switch to desktop and the DVI display is okay but HDMI stays blank)... then hitting F2 and selecting the zip drive with UniBeast to boot from works... within the clover screen of the boot stick just select the...
  18. im82

    [SUCCESS] Sierra 10.12.3 - GA-Z97-D3H - i7 4790T - Gigabyte Geforce GTX 760 - only Clover/FakeSMC

    Still everything is running super smooth. p.s.: thanks for making the forum render on my iPhone / responsive.
Top