Search results

Loading Google Results...
  1. cliffDeane

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    I am sorry, I was unaware about posting my own config here. I have tried that config and has the very same effect. Stuck on 3.7GHZ. Really am baffled here.
  2. cliffDeane

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Yes I can use facetime and iMessage just cannot login into iCloud. So my Apple Watch does not unlock and also cannot access my iCloud Drive. I have attached a version that gets the full 5.2GHZ but I get no serial under about this Mac so that’s why I can’t seem to login into some iCloud...
  3. cliffDeane

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Thank you so much CaseySJ for you efforts. I had an Asus Z490 Prime A board and recently changed to this Z490 Gigabyte vision D due to the thunderbolt capability. I went ahead and flashed the onboard thunderbolt chip with the firmware you created and has been super solid! Thank you once again...
  4. cliffDeane

    ASUS Prime Z490-A, Intel Core i9-10850K, 64GB RAM, RX 5700 XT GPU

    I will try this and report back. Interesting. What BIOS version is everyone on? I updated to the latest beta but still no luck. It was working before with me but my Apple Watch unlock would not work with XMP for some reason. I will try putting my RAM in B1 and B2 and report back. Cliff
  5. cliffDeane

    ASUS Prime Z490-A, Intel Core i9-10850K, 64GB RAM, RX 5700 XT GPU

    Yes. I hear you. Interesting. Do let me know if you can get this to work. Would be a real help as it’s the only thing left that I could not get working on my build.
  6. cliffDeane

    ASUS Prime Z490-A, Intel Core i9-10850K, 64GB RAM, RX 5700 XT GPU

    Hey. I had my system working fine and upgraded the CPU fan, and now I can’t enable XMP. I don’t mind as much as I found that not running XMP mode in my system is much more stable. I was able to set my RAM to 3200 although 3600 is what it’s rated as via XMP. I don’t mind, everything is working...
  7. cliffDeane

    Apple Watch Auto Unlock From Sleep

    I found the issue. I have been using X.M.P II profile under Ram overclocking, I get 3600mhz and a high multicore Geekbench score of 10600. Everything works apart from auto unlock from Apple Watch. When I set my ram to auto it runs at 2666MHZ, I only get a multicore Geekbench score of 9700 but...
  8. cliffDeane

    Success: OpenCore Asus Prime Z490-A - i9-10850K - Sapphire RX 580 8GB

    I found the issue. I have been using X.M.P II profile under Ram overclocking, I get 3600mhz and a high multicore Geekbench score of 10600. Everything works apart from auto unlock from Apple Watch. When I set my ram to auto it runs at 2666MHZ, I only get a multicore Geekbench score of 9700 but...
  9. cliffDeane

    Success: OpenCore Asus Prime Z490-A - i9-10850K - Sapphire RX 580 8GB

    Great write up. I have a very similar build. Could you share your EFI? The reason I ask is everything works with mine apart from auto unlock from Apple Watch when coming back from sleep. Everything else is perfect. I just cannot get my head around this.
  10. cliffDeane

    Apple Watch Auto Unlock From Sleep

    Hey guys, I have a super solid build. One issue and it seems to be quite common with a lot of users is Apple Watch auto unlock feature when waking from sleep. Has anyone managed to get this working? Everything else works, airdrop, continuity, approve on Apple Watch but when my machine goes...
  11. cliffDeane

    ASUS Prime Z490-A, Intel Core i9-10850K, 64GB RAM, RX 5700 XT GPU

    Yep, on Big Sur 11.1. If I put these values under device properties my headphone port switching and GPU audio works but its takes 2-3 minutes to boot the OS...which I feel is not normal. With your EFI it boots in under 10 seconds.
  12. cliffDeane

    ASUS Prime Z490-A, Intel Core i9-10850K, 64GB RAM, RX 5700 XT GPU

    Thank you for doing that up for me. It boots fine with that SSDT but still no HDMI audio through the GPU and the headphone port bug is still there. If I add this layout to my config (below)I can get HDMI audio but only HDMI audio and nothing else! The strange thing is that it take 2/3 minutes...
  13. cliffDeane

    ASUS Prime Z490-A, Intel Core i9-10850K, 64GB RAM, RX 5700 XT GPU

    Sorry, my bad. Attached as a zip file here now. Cliff
  14. cliffDeane

    ASUS Prime Z490-A, Intel Core i9-10850K, 64GB RAM, RX 5700 XT GPU

    Okay, have the IOREgistryExplorer file attached. Would you mind having a look at it and letting me know if I have done something wrong? As I mentioned, my main issues are...not sure if this file will help fix these issues but fingers crossed! No HDMI audio on my GPU (R9 280) Machine cannot...
  15. cliffDeane

    ASUS Prime Z490-A, Intel Core i9-10850K, 64GB RAM, RX 5700 XT GPU

    That makes perfect sense with the iGPU. I remember reading that and never thought of changing it back to drive the main display. Makes perfect sense now. Thank you for helping me Fix that issue! I still for some reason cannot get HDMI audio through my GPU though (AMD Raedeon R9 280). I also...
  16. cliffDeane

    ASUS Prime Z490-A, Intel Core i9-10850K, 64GB RAM, RX 5700 XT GPU

    Thanks for your reply. My R9 280 has always worked out of the box, never needed any kexts or drivers. I find your EFI and your SSDT boot extremely fast compared to mine. It could be just my OCD but I like the way you have it all done in one SSDT as opposed to most ACPI folders have a few...
  17. cliffDeane

    ASUS Prime Z490-A, Intel Core i9-10850K, 64GB RAM, RX 5700 XT GPU

    Sorry come on again. With your EFI the headphone device on the front port is not working? I can use the boot arg alcid=1 but then I loose your HDMI audio. Do You have the same issue? Cliff
  18. cliffDeane

    ASUS Prime Z490-A, Intel Core i9-10850K, 64GB RAM, RX 5700 XT GPU

    I got it, problem with you GPU SSDT got me. When I took that out and used whatevergreen it works perfect. Is it better using your own SSDT as opposed to the ones provided by Dortania? Is there much of a difference in stability or performance? Thanks for this a guide. Everything working perfect...
  19. cliffDeane

    ASUS Prime Z490-A, Intel Core i9-10850K, 64GB RAM, RX 5700 XT GPU

    Thanks for your help so far. I tried that but it loads half way then the machine just restarts. Have you any suggestions? Cliff
  20. cliffDeane

    ASUS Prime Z490-A, Intel Core i9-10850K, 64GB RAM, RX 5700 XT GPU

    Okay. I will try that and get back to you. Do you get any static sounds from your audio outputs?
Top