Search results

Loading Google Results...
  1. simon1990

    Display brightness stuck on very low brightness level after wake up

    Hi all, I have a problem with my Sony Vaio SVE1512X1ESI (HM76 chipset, ivy-bridge cpu and HD4000 mobile graphic card only, there aren't other graphic card). I successfully enabled display brigthness control following this guide...
  2. simon1990

    Atheros AR9285 (AR5B95) Wi-Fi card, no network

    [SOLVED] Atheros AR5B91 (ar9281) Wi-Fi card on Sony Vaio E series, no network Hi all, I have a Sony Vaio laptop (SVE1512X1esi) with an Atheros AR5B91 (ar9281) Wi-Fi card. This card works perfectly with Windows 7 and Ubuntu 14.04.3 but with Yosemite 10.10.5, it doesn't work at all because it...
  3. simon1990

    Enable Gigabyte GA-H97m-HD3/Intel i3-4150 HDMI audio

    **SOLVED** Enable Gigabyte GA-H97m-HD3/Intel i3-4150 HDMI audio Hi all, about two weeks ago, I assembled an hackintosh for my brother, with this configuration: - motherboard: Gigabyte GA-H97m-HD3 (Realtek audio ALC887, Realtek Gbe Rlt8169) - cpu: Intel i3-4150 (Hd4400 graphic card)...
  4. simon1990

    Can someone help me to fix this buggy DSDT?

    Hi all, can someone help me to fix the Gigabyte GA-H97m-HD3 DSDT? To obtain it, I followed the method suggested by Rehab Man: - DSDT and SSDT from linux - iasl to disassemble them I hope I did the right thing. First (without the passages indicated) I had 25 errors, now 23 errors...
  5. simon1990

    [SUCCESS] 10.8 on Asus P7P55D-E / i5-760 / ATI 5570

    [SUCCESS] 10.8.2 on Asus P7P55D-E / i5-760 / ATI 5570 Hello!! My configuration: Asus P7P55D-E (BIOS 1504) Intel Core i5-760 2.8 Ghz 8GB Corsair XMS 1333 Mhz Sapphire Radeon HD 5570 2GB DDR3 Maxtor HardDrive 160 Gb Exsys Pci-firewire card EX-6450, TI chipset (works OOTB in ML...
  6. simon1990

    Issue with ATI radeon 5570 2Gb [10.6.8]

    Hello, I think there is a problem with my ATI radeon 5570 2Gb running on snow leopard 10.6.8. The graphic card is fully recognized but the dock's magnifying and icons' opening are brokenly and glitchy. The strange thing is that the problem disappears when I open an application like logic 9...
Top