Search results

Loading Google Results...
  1. phillg

    HackinDROM App for OpenCore EFI Creation and Update

    Hi. Love this app. Thanks for all you are doing. I am getting an OC Beta? response, and no option to update OC. Does anyone have any answers to this? This is on my backup SSD (Casey Designare Z390 build), which I am keen to update as well - the main drive seemed to be okay.
  2. phillg

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I've just done a straight macOS 11.2 update to my @CaseySJ Degnare Build and it worked without any issues. Updated all of the Open Core 0.6.4 KEXTS with Hackintool first - and of course backed up :)
  3. phillg

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ Just wanted to say after lots of No Entry signs and reboots and a few resets of NVRAM, I managed to successfully upgrade my original Clover 10.15.3 machine to Big Sur, following your guide (to Open Core and Big Sur), and all seems to running smoothly, including TB connections (Sonnet 2...
  4. phillg

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi @CaseySJ . Loving the build. Random Waking every 20mins or so. Any thoughts? Have seen"proximitywake" to "0" in Hackintool.app. Also removed USB gear to see if that is causing issues - no change.
  5. phillg

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    This @CaseySJ Build went smoothly into 10.15.2 (19C57). Seemed to freeze, but patience lead to a successful install.
  6. phillg

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I have set proximitywake=0 and issue appeared to go away, but as I am an Apple Watch owner, and use it to unlock the Mac, I noticed when away from my @CaseySJ build, a regular buzz from the watch as the Mac wakes and unlocks itself. So returned to discover prximitwyake=1 back again. So returned...
  7. phillg

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hmm. That may have been a little premature, now waking randomly again. Think I had not noticed, as it wakes, no password input so went back to sleep again, not it is staying awake, as it get's unlock from Appel Watch, so made me aware it is not sleeping properly. Any ideas?
  8. phillg

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thanks, @svandive - that seems to have done the trick. Now I have to try and fix the iCloud issues...
  9. phillg

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    All is well with my fabulous @CaseySJ build, except some sleep and iCloud issues. Firstly, my system hates to sleep (I know the feeling). I have a very sensitive Logitech mouse, and an old house -i.e. just the slightest movement (old floors), and the system wakes up. But also it seems to keep...
  10. phillg

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi @CaseySJ . Thanks for this. As you can see from the attachment there is a blip in the GFX. I assume this is an indication it is working. Thanks for all your help - amazing! Now to backup my system!!
  11. phillg

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thanks @CaseySJ - I have two EFI's running on two separate SSD's (one backup as suggested). I think I must have left AptioMemoryFix on one of them, not knowing which EFI the system booted off - not sure. Anyway, removed all reference to AptioMemoryFix. System now boots with iGPU enabled, but...
  12. phillg

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi @CaseySJ Hi @CaseySJ - after all my joy of seeing two graphics cards, etc., on a simple reboot the same error has reappeared with the iGPU enabled. I am attaching a screenshot the /L/E folder, as requested, but the system fails pretty much instantly as soon as the OS is selected from the...
  13. phillg

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Great thanks! It worked after I performed the CMOS reset using a jumper on the motherboard! How can I test the iGPU is working on compute tasks only? Have the monitor running from Activity Monitor, but everything from Premiere Pro seems to stress RX580. What did you do to the config.plist file...
  14. phillg

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thanks @CaseySJ I do have slide=0 set. I also have shikigva=60, from your thread - which I understand is correct for FCP and other pro apps using iGPU for some encoding tasks. Am attaching config.plist As always, thanks for your help.
  15. phillg

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Nothing recognised. If I connect directly to my Lacie drive all is well, but if I connect through the Seagate and then onto the Lacie, nothing appears, despite showing up in the under RP05. As if there is an issue with the Seagate TB unit.
  16. phillg

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thanks @CaseySJ . You are correct I did have AptioMemoryFix.efi in place of OsxAptioFix2Drv-free2000.efi - mainly as I had read in so many places on this site, that OsxAptioFix2Drv-free2000.efi is to be avoided. I have put it back, but system failed to boot after re-enabling the iGPU. I...
  17. phillg

    is macOS 10.15.1 update safe for Hackintosh? (clean with WEG 1.3.4)

    Needs to go into you Library/Extensions folder - remember to instal through Hackintool or ensure Gatekeeper (Catalina's security system) and other permissions are okay. After updating, boot from MacOS Install folder, selected through Clover - only do this on a backup/test drive first. If this is...
  18. phillg

    is macOS 10.15.1 update safe for Hackintosh? (clean with WEG 1.3.4)

    Just read this thread before hitting restart, so updated WhateverGreen and all worked on my backup drive without a hitch - RX580/8GB on Designare @CaseySJ build. Will thoroughly test before deploying onto main drive.
  19. phillg

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thanks @evlthoma - it was actually system freezes, but seems to be okay now.
Top