Search results

Loading Google Results...
  1. rlan214

    GTX 660 glitch issue with MacOS High Sierra 10.13

    I also would like to know what do you need to do to upgrade to a natively supported video car from our video card. Since I used to have "native supported graphics card" before do I just plug and play ? or i have to change my config file or something ?
  2. rlan214

    Gtx 550 ti Artifacts After Web Drivers install

    did you update to high sierra yet ? any artifact issue ?
  3. rlan214

    [Solved] Can't get Nvidia GTX650 working in a fresh Sierra install

    Yeah but having TI Boost is different beast, having some horrible artifacts issue like Nvidia 660s
  4. rlan214

    The GTX 650 Ti Thread

    can anyone report on the 650 TI status with yesterday's 10.13.4 update? Looks like there were some graphics related changes.
  5. rlan214

    [Solved] Can't get Nvidia GTX650 working in a fresh Sierra install

    hi do you know if GTX650 TI Boost is native ? having artifact issues and not sure if I should install nvidia drivers
  6. rlan214

    How to get Sapphire RX 580 Nitro+ 4GB almost fully working with High Sierra 10.13.2 - Even HDMI audio

    can you attach your config please we have the same mobo/cpu and I'm about to buy RX580 (getting out of the nvidia life) thanks
  7. rlan214

    The GTX 650 Ti Thread

    anyone her running high sierra and having some artifacts issue ?
  8. rlan214

    High Sierra - 660ti graphics issues?

    fyi I also has the same problem here but I have 650ti and I have 4k monitor but if I lower my resolution to 1080 it tends to resolve the issue
  9. rlan214

    Screen Flickering

    High Sierra 10.13.3
  10. rlan214

    Screen Flickering

    I'm getting some flickering/artifacts on my screen does anyone know the reason why
  11. rlan214

    Screen Flickering

    I'm getting some flickering/artifacts on my screen does anyone know the reason why ? any help is appreciated
  12. rlan214

    UniBeast: Install macOS Sierra on Any Supported Intel-based PC

    soooo I have giga H77n-wifi mobo with i7-3770k trying to do new macos install. is it possible even if I have an existing win10 ? I'm planning on installing macos on another ssd. I followed the unibeast installation instruction with UEFI boot mode but for some reason my USB stick is not being...
  13. rlan214

    [Update]CustoMac Mini 2012 | H77N-WIFI | i3-3225 | HD4000 | macOS 10.12

    soooo I have this MOBO and i7-3770k trying to do new macos install. is it possible even if I have an existing win10 ? I'm planning on installing macos on another ssd. I followed the unibeast installation instruction with UEFI boot mode but for some reason my USB stick is not being read by my...
  14. rlan214

    ALC892 - No Audio after applying the latest Mavericks update.

    vid not working anymore
Top