Search results

Loading Google Results...
  1. jmmc

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    Add "igfxonln=1" to boot args to fix the black screen after boot if you still using iMac18,1.
  2. jmmc

    Big delay during boot

    Another question I have is does the trim delay happens on others brands m.2 ssds? Or it is only with Samsung too?
  3. jmmc

    Big delay during boot

    Same problem in RC, updated from BigSur with OC 0.7.4. I also have m2 970 EVO and FV disabled. Did anyone fix that without fresh install?
  4. jmmc

    Weird sound after sleep on headphones

    I've this problem only with headphones, speakers sounds good. It only happens after waking from sleep and only with headphones connector. If I open settings - sound it magically fixes the problem. Does anyone know how to fix that? I'm using OC 0.6.3, macOS Big Sur 11.0.1 and I have all kexts...
  5. jmmc

    Kernal Panic on first restart

    Fixed. I had duplicated VoodooInput. I've just deleted the included on VoodooPS2Controller.
  6. jmmc

    Kernal Panic on first restart

    I'm having this kernel panic when trying to update to Big Sur. I'm using OC 0.6.3 with all kexts updated. Could it be related with secure boot and ApECID?
  7. jmmc

    New DRM enabling method for systems with AMD GPU

    Same here, but with iMac19,1.
  8. jmmc

    New DRM enabling method for systems with AMD GPU

    Another stupid question. When setting my IGPU as headless, is the property "framebuffer-patch-enable" needed? Thank you.
  9. jmmc

    << Solved >> intel uhd 630 sleep monitor problem

    If these are my builds, the latest official builds are better, it was a beta. If these are "my" betas, here are the links to download the official ones: Lilu: https://github.com/acidanthera/lilu/releases WhateverGreen: https://github.com/acidanthera/whatevergreen/releases
  10. jmmc

    New DRM enabling method for systems with AMD GPU

    When you refer to a standard SMBIOS do you mean a non headless? Edit: Just got an answer from Vito in github and he says our problem is an Apple issue.
  11. jmmc

    New DRM enabling method for systems with AMD GPU

    Yes, I know but I want to know if it's possible to fix Prime Video with iMac18,3. Currently I'm using iMac18,3. Thanks!
  12. jmmc

    New DRM enabling method for systems with AMD GPU

    Netflix, ATV+, Disney+ etc working but Amazon Prime Video, HBO refresh to an error page. This is my current configuration: iMac18,3 with headless configuration (0x59120003). i5-7400 RX580 shikigva=80 I tried with iMacPro1,1 with IGPU disabled from BIOS and all works but I lose Apple Watch...
  13. jmmc

    << Solved >> Screen sleep stopped working after update to mac os Catalina 10.15.4

    It’s WhateverGreen 1.3.8 and Lilu 1.4.3. And no, it doesn’t fix system sleep.
  14. jmmc

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    https://www.tonymacx86.com/threads/screen-sleep-stopped-working-after-update-to-mac-os-catalina-10-15-4.294025/post-2094526
  15. jmmc

    error facetime and imessenger

    Ups, I thought you were the owner of the thread and you were asking me my EFI folder, I have iMessage working perfectly with OC. Sorry for the misunderstanding.
  16. jmmc

    << Solved >> Screen sleep stopped working after update to mac os Catalina 10.15.4

    I use OpenCore too. They are compatible with both bootloaders. I compiled it with Xcode, first compile Lilu and put the kext inside WhateverGreen project and then compile WhateverGreen. There is a new commit that fixes the use of “force-online“ device property, when I compiled the project...
  17. jmmc

    error facetime and imessenger

    Follow this thread https://www.tonymacx86.com/threads/an-idiots-guide-to-imessage.196827/
  18. jmmc

    << Solved >> Screen sleep stopped working after update to mac os Catalina 10.15.4

    These are the builds I made of latest WhateverGreen and Lilu kexts. Add igfxonln=1 to boot args or force-online to device properties to fix the problem. With this I have HDMI audio working again! And don't forget to remove the "CNConnectorAlwaysConnected" if you added it. Edit: You can only...
Top