Search results

Loading Google Results...
  1. dreikelvin

    [SUCCESS] OS X 10.14.2 Mojave | i7-3930k | Asus Sabertooth X79 | GTX680-DirectCU II OC | 16GB RAM

    OK I just got around trying this. Didn't want to risk making my system unusable during a month of high project load. I loaded up Clover Configurator, mounted the EFI, changed the SMBIOS to "Macpro 6,1", saved and rebooted the computer. After restart, nothing had changed. JPG's are still not...
  2. dreikelvin

    [SUCCESS] OS X 10.14.2 Mojave | i7-3930k | Asus Sabertooth X79 | GTX680-DirectCU II OC | 16GB RAM

    Allright, I changed the ID successfully to 14,2. No idea why the system was sluggish before but everything seems fine now. However, the weird Quicklook issue still persists. If anyone is wondering, yes I did indeed buy a 30 USD graphics card to make make my trusty Hackintosh work with Mojave... :P
  3. dreikelvin

    [SUCCESS] OS X 10.14.2 Mojave | i7-3930k | Asus Sabertooth X79 | GTX680-DirectCU II OC | 16GB RAM

    Hey guys I upgraded to Mojave last weekend with my similar configuration. I only have a MSI 710 TI instead of a GTX680. It went very smoothly. However my Quicklook/Preview app is now having issues with JPG files. I read about it in several threads that this can be fixed with a different SMBIOS...
  4. dreikelvin

    Intel Graphics glitching on High Sierra/i7 8700k/ Z370XP SLI

    forget what I said. maybe you can get yourself a Sapphire Radeon Pulse RX 560 - it is really easy to get it running and the price is around 130 $ at the moment
  5. dreikelvin

    Intel Graphics glitching on High Sierra/i7 8700k/ Z370XP SLI

    Hey man, I have never dealt with intel graphics on a hackintosh before but from what I read on the internet is that Mac OS natively does not support intel graphics per se (with some exceptions). Even though it amazes me how far you have come with this, you may have ended up in a dead end with...
  6. dreikelvin

    Asus x99-pro / usb 3.1 [DSDT] solutions.. ?

    OK another year has gone by and I am still struggling with this damn motherboard Asus X99 Pro. NOTHING works properly. I tried patching my DSDT multiple times, using a guide from this forum but I still don't have USB working properly. Only the two front ports are working with my DSDT and it...
  7. dreikelvin

    Asus X99-Pro with El Capitan, booting weirdness, USB issues, built-in-Bluetooth misfunctioning

    Bluetooth is now working after using custom bluetooth drivers. I am still experiencing weird bootup issues as well as spontaneous reboots from time to time...
  8. dreikelvin

    Guide to make a bootable Recovery HD partition for clover

    good idea! however my BaseSystem is 1,8 GB and the partition only 200 MB. I guess there is no compression that is so extremely effective ;)
  9. dreikelvin

    Guide to make a bootable Recovery HD partition for clover

    I'm pretty sure it has something to do with missing kexts. OSX main is loading a couple of extra kexts which makes it start up smoothly. So I just learned how to add customizations to the BaseSystem.dmg and I tried to swap the one on the recovery partition with my patched one. Guess what, the...
  10. dreikelvin

    Guide to make a bootable Recovery HD partition for clover

    Hi there! I'm on Capitan. Whenever I choose the "Recovery" partition in clover, it ends in a kernel panic. Verbose mode doesn't give me much information. It starts with "Recovery Image verification fail with status [0x800000000000000e]" The rest of the text was then compressed to one line...
  11. dreikelvin

    {deleted}

    {deleted}
  12. dreikelvin

    {deleted}

    {deleted}
  13. dreikelvin

    Asus X99-Pro with El Capitan, booting weirdness, USB issues, built-in-Bluetooth misfunctioning

    all problems except for builtin audio and bluetooth are solved. I am using broadcomm and audio dongles. all I did was reinstalling the GenericUSBXHCI.kext and then increasing my USB port limit via kext patch in clover. also, I removed HFSPlus.efi from EFI/driversUEFI - please make sure you only...
  14. dreikelvin

    How to Add or Edit dsdt/HDEF v2

    sorry, no go. I see the devices but no sound comes out of the Line out. starting playback in iTunes or in a browser results in a timeout. attaching my current DSDT
  15. dreikelvin

    Asus X99-Pro with El Capitan, booting weirdness, USB issues, built-in-Bluetooth misfunctioning

    Hi folks! I successfully installed El Capitan on my X99 based system. Here are the specs: SSD 1TB 520/540 850 EVOBasic SA3 SAM SSD 120GB 520/540 850 EVOBasic SA3 SAM D4 8GB 2666-16 BX Tact CRU CORSAIR Cooling Hydro Series H90 EVGA2GB D5 X GTX950 FTW R Intel Core i7-5930K 3500 2011-3 BOX...
  16. dreikelvin

    [SOLVED] Asus Strix GTX 950 - Yosemite 10.10.5

    thanks, I solved the problem already :) am now on el capitan!
  17. dreikelvin

    How to Add or Edit dsdt/HDEF v2

    nice, thanks I am going to try this :)
  18. dreikelvin

    How to Add or Edit dsdt/HDEF v2

    hi there, I have an Asus X99 Pro with a GTX950 and CPU is an i7-5930K. BIOS Version: 2.16 OS: El Capitan I used this guide: https://github.com/toleda/audio_ALCInjection/blob/master/%5BGuide%5D-Add_or_Edit_HDEF-dsdt.pdf My DSDT compiled successfully but when I try to apply the HDEF patch...
  19. dreikelvin

    El capitan USB issues - possible fix.

    Having no results here at all on my Asus X99 Pro. I have a DSDT.aml that I extracted using clover if anyone is interested! For now, only my 2 front 1.1 USB's are working. No other ports. USB 3.0 not functional.
  20. dreikelvin

    Error loading kernel cache (0xe)

    I have the same thing! tried all the USB ports I have - without success.
Top