Search results

Loading Google Results...
  1. heythisisdave

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ - just updated from Clover to OpenCore - again your instructions made it a breeze (and a good learning experience). Still loving this hackintosh after many years (the headroom one feels using it to do video editing, streaming, development is just incredible versus a laptop). One...
  2. heythisisdave

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Curious if someone can give me a quick rundown on what's going on with Clover / OpenCore? I'm running a previous 5119 but it looks like Clover and OpenCore have combined after 5124? Does that mean I still need to go through the conversion to OpenCore or that if I just upgrade Clover I'm...
  3. heythisisdave

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    hey @CaseySJ - I don’t have a WiFi card installed? I do see Bluetooth PAN in there cause I have a small USB BT dongle. do you mean removing the Intel chip from the board? I’m not using it and have the DSDT that removes it loaded.
  4. heythisisdave

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Here's a copy of my analysis code for future reference (it's written in node.js, just run `node analyze.js > longboot.txt`) const fs = require('fs'); let bootFile = fs.readFileSync('./boot.log').toString(); let bootFileArr = bootFile.split(/\n/); for(let i=0; i < bootFileArr.length - 1...
  5. heythisisdave

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hey everyone - I'm still being plagued with pretty slow boot times. I've disabled debug=0x100 and keepsyms=1 from my Clover options. I also wrote a parser for my boot.log looking for long delays between lines and got the below - the number at the end of the three dashes is the ms difference...
  6. heythisisdave

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hey @CaseySJ - does that mean to use the new updates to VirtualSMC we now need to use OpenCore.efi?
  7. heythisisdave

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    New versions of AppleALC, Lilu, WEG, VirtualSMC are out. Will test later this week.
  8. heythisisdave

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ just another positive data point on the OcQuirks plist setup. My current: Clover 5103 Updated Lilu WEG ALC F7 BIOS It seems to be running stable. I am getting some sleep crashes. (Though no freezes since I did a CMOS reset.)
  9. heythisisdave

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ - what about the difference between restarting from the OS and powering down and powering up (without a CMOS reset). Is there some reason to expect unstable behavior from constant restarts?
  10. heythisisdave

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    This raises another question - is restarting via software reset, reset button and power down/power up different for Clover/Mac? I've done dozens of software restarts without problems but the power down/power up with CMOS reset seems to have helped.
  11. heythisisdave

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi all - happy new year! I did two relatively innocuous things and now I'm experiencing significant instability on my hack. 1. I deleted two Network options from my Network preferences (Bluetooth PAN and Ethernet 2 - both unused). 2. I checked my BIOS settings (but Exited without Saving)...
  12. heythisisdave

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Merry Christmas @CaseySJ and all fellow Z390 hackers. Feels like we have a nice little community here all our own. Thanks for all the help over the last few months, love this machine and been getting a lot of joy out of it! If I could share one thing that someone earlier in the thread told me...
  13. heythisisdave

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Just FYI - update worked fine once I had updated Lilu, WhateverGreen and AppleALC.
  14. heythisisdave

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Anyone having issues with upgrading to 10.15.2 from 10.15.1? I've tried from System Preferences and get to a screen with an Apple logo and progress bar but eventually that crashes. Have never seen a boot option in Clover. That being said, I can hard reset the machine and boot into 10.15.1...
  15. heythisisdave

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hey @digumo and @CaseySJ - I checked the BIOS stuff and didn't see any discrepancies (or anything else that seems like an obvious candidate for a reason why bootup is so slow. Non-kernel things like restoring apps - is that a likely cause?
  16. heythisisdave

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I'm looking through the boot.log and not seeing any obvious culprits. If I only get kernel messages, it seems like there's a 40 second gap between kernel processing but in the one without the predicate looks like it's a bunch of application work. I checked my "Login Items" and don't see...
  17. heythisisdave

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Is anyone experiencing slow boot times with this build? I can boot into Windows in about 10 seconds but it takes 1:15 to boot into Mac (counting from the time I click the Volume in Clover until I see the login screen).
  18. heythisisdave

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi all - have been enjoying Hackintosh bliss with this machine (5700 XT, 10.15.1). I was getting occasional wake problems and random crashes still (nothing unbearable but always annoying). Then I remembered a post about disabling XMP Profile to increase stability and reduce sleep issues - I...
  19. heythisisdave

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Updated to using OcQuirks-4 and for the first time saw my computer sleep properly (whereas before it always just went to screensaver). Not sure if it's related or from other fixes (did not change anything sub-OS level, e.g. BIOS, Clover).
  20. heythisisdave

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hey team - been running pretty stably using OcQuicks. (I am using one of the early ones provided and not the OcQuirks-4 one, yet.) I haven't had a failed boot yet. I'm still having problems with Sleep (both in Windows and Catalina), and I'm curious if there's any more insight into RAM Timings...
Top