Contribute
Register

Search results

Loading Google Results...
  1. jonnybleu

    bitdoctor's MiniMacPro Build: intel Core i7-3770 - Gigabyte GA-H77N-WIFI - HD 4000 - 16 GB - 256 GB

    All my USB ports work fine front and back. But I don't have any USB 3.0 devices so that probably doesn't help your question. No idea if they would operate at 3.0 or not.
  2. jonnybleu

    bitdoctor's MiniMacPro Build: intel Core i7-3770 - Gigabyte GA-H77N-WIFI - HD 4000 - 16 GB - 256 GB

    BIOS is set to Optimized Defaults except for the changes that bitdoctor suggested. I have not touched anything else. With everyone else having successful booting machines on these settings I can't see that being the issue. It's gotta be the drive. I installed to a partition with the data from...
  3. jonnybleu

    Official CustoMac Mini 2012 Guide and Notes (in progress)

    Plot thickens: No VT-d setting in the bios. Same bios/board as bitdoctor's Mac Pro Mini build. Manual says VT-d option only shows for processors that support VT-d. Does my 3570k not support that so that's why it's not listed? Bitdoctor also had a boot problem very similar if not identical to...
  4. jonnybleu

    bitdoctor's MiniMacPro Build: intel Core i7-3770 - Gigabyte GA-H77N-WIFI - HD 4000 - 16 GB - 256 GB

    My H77N Wifi (exact same bios/version) has a 3570k processor and there is no VT-d setting in the bios. Manual says the setting will only appear if the processor supports VT-d. So does mine not? I wanted to disable the setting. System does not boot on its own, only with bootable media and then...
  5. jonnybleu

    Official CustoMac Mini 2012 Guide and Notes (in progress)

    I'm going to format and start fresh. Any issues if I backup the data to a different partition on the same drive and just format the bootable partition of that drive? Would there be a reason too completely wipe the entire drive? Project weekend! =)
  6. jonnybleu

    Official CustoMac Mini 2012 Guide and Notes (in progress)

    Hey, I'm using a TP Link + Mini PCIe bluetooth (the included one with the unsupported wifi). I actually bought an additional bluetooth USB dongle cause I didn't understand that the onboard bluetooth was supported when I bought the board. If you can't find a wifi + bluetooth PCIe card that's...
  7. jonnybleu

    Official CustoMac Mini 2012 Guide and Notes (in progress)

    Ran Clover to fix iMessage login problem. Was secretly hoping that it would fix the boot issue, but it still hangs without booting Chameleon. I remember reading another post someplace about settings in the bios needing to boot legacy, not UEFI or whatever. Could this be the case? Seriously...
  8. jonnybleu

    Official CustoMac Mini 2012 Guide and Notes (in progress)

    Deleted HDAenabler.text like recommended on Post #1. Reran Multibeast 5.2.1 with exact settings. No go. Ran Chimera update alone. Still no go. Where is that vt-d setting in the bios? Will try that.
  9. jonnybleu

    Official CustoMac Mini 2012 Guide and Notes (in progress)

    Plugged in both antennas. Lag gone. THANK YOU! Hate my wired mouse. On any restart or shutdown/reboot I see the motherboard splash screen, then this: >00000080 <00000002 000000C1 00000048 *<00064028 J_ Blinking cursor after the J. Won't go further. Thanks for your thoughts.
  10. jonnybleu

    Official CustoMac Mini 2012 Guide and Notes (in progress)

    Would using a DSDT for this board have absolutely any effect on the booting issues? Seems like the DSDT is just for HDMI audio? Not currently needing this feature.
  11. jonnybleu

    Official CustoMac Mini 2012 Guide and Notes (in progress)

    I thought those antennas were for wifi? I didn't connect them since I'm using a TP Link card with its own antennas for wifi. I will have to connect the other ones, seems like a good idea. Hard drive is 1TB. Basically I left all bios settings alone (had messed with them to try to get things to...
  12. jonnybleu

    Official CustoMac Mini 2012 Guide and Notes (in progress)

    Someone please rescue me. Running H77 Wifi, Core i5 3570k, TP Link Wifi, onboard Intel 4000 and that's about it. System works great except for very stutter-y bluetooth mouse performance. Haven't tried HDMI yet, DVI works perfect at 1080p. But the system will not boot on it's own still...
  13. jonnybleu

    Official CustoMac Mini 2012 Guide and Notes (in progress)

    I ran Chimera from a download, not sure if I ever checked it during Multibeast. Can I run multibeast again or do I have to reinstall everything again? Will check the memory clock, thanks!
  14. jonnybleu

    Official CustoMac Mini 2012 Guide and Notes (in progress)

    Hey everyone, hope your machines are all running smooth and fast. =) Still a couple issues on my H77N-wifi / i5-3570k / 8GB Corsair XMS3 1600 system. 1) System still won't boot on it's own. Displays some numbers and a J and blinking cursor. Only way to boot is by booting with ML install flash...
  15. jonnybleu

    Quick guide to configuring the UEFI on Gigabyte's 7-series LGA-1155 motherboards

    Hey everyone, hope your machines are all running smooth and fast. =) Still a couple issues on my H77N-wifi / i5-3570k / 8GB Corsair XMS3 1600 system. 1) System still won't boot on it's own. Displays some numbers and a J and blinking cursor. Only way to boot is by booting with ML install...
  16. jonnybleu

    Official CustoMac Mini 2012 Guide and Notes (in progress)

    Ran the program and rebooted. Still getting: >00000080 <00000002 000000C1 00000048 *<00064028 J_ And no boot unless I boot off the flash first and then select the boot drive. Then the system works flawlessly. Thoughts? Also has anyone posted a mini-tutorial of all the correct bios settings...
  17. jonnybleu

    Official CustoMac Mini 2012 Guide and Notes (in progress)

    This isn't for my boot problem is it?
  18. jonnybleu

    Official CustoMac Mini 2012 Guide and Notes (in progress)

    Hey everyone, Read through as many comments as I could to find my issue and didn't find one specific to what I'm experiencing. I'm guessing I'm missing something very easy to fix. Have: H77N-Wifi i5-3570k Corsair XMS3 2x4GB TP-Link add-on wifi card. Did the Unibeast ML 10.8 install, installed...
Top